Aller au contenu


- - - - -

Pb de vitesse de transmission sur le réseau


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 JCT

JCT
  • Invités

Posté 07 mai 2002 - 05:10

J'ai un pb de communication sur le réseau uniquement avec un logiciel bien particulier.
J'ai un réseau avec 6 PC, tous en W98 sauf le mien en XP.
J'utilise un logiciel de gestion commerciale (EBP), en réseau donc.
Avant d'être sous XP, tout se passait bien. Un des PC est serveur, les autres, dont le mien, sont clients. Lorsque j'ouvrais l'appli, la communication avec le serveur était quasi immédiate. Tous les autres PC communiquent très bien.
Depuis que je suis sous XP, tout a changé. Le temps d'accès au serveur est d'au moins 20 à 30 s, ce qui est considérable et insupportable. Ceci, uniquement pour mon PC, les autres fonctionnant toujours très bien.
J'ai contacté l'éditeur EBP et il m'a été répondu que le logiciel avait été homologué compatible XP et que personne ne s'était plaint.
De là à dire que c'est la faute à XP, il n'y a qu'un tout petit pas mais je n'en suis pas sûr !
Donc, je n'ai plus que vous pour m'aider à comprendre !
Je signale que tous les autres logiciels utilisant le réseau fonctionnent correctement, y compris la sauvegarde du travail de mes collaborateurs sur mon Peerless (via le réseau elle aussi!).
Y aurait-il un paramètre mal réglé qui traine par là ?
Est-ce que ma config réseau est bonne à 100 % ?

Merci de votre aide
/wavey.gif' class='bbc_emoticon' alt=':P' />
  • 0

PUBLICITÉ

    Annonces Google

#2 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 07 mai 2002 - 05:50

En effet c'est assez special comme probleme.

Peux-tu me dire quel protocole utilise ton logiciel ? S'il utilise un protocole particulier par rapport aux autre ca peut expliquer que tu n'ais de probleme que sur celui-la.

Sinon, il est fortement déconseillé de faire cohabiter differents systemes Microsoft sur un meme reseau local. Il n'y a pas plus incompatible qu'un win95 avec un win2000 sur un meme reseau par exemple.

Automne
  • 0

#3 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 07 mai 2002 - 06:15

j'ai 2 win98 et Xp en reseau et sa tourne rond
il faut plus d'infos
Type du reseau
Switch ou Ub ?
As tu fixé des IP manuellement Lesquelles ?
Que donne les valeurs Ping sur le reseau ?
  • 0

#4 JCT

JCT
  • Invités

Posté 14 novembre 2002 - 08:15

Voilà ce vieux post sorti des oubliettes mais comme j'ai trouvé la solution au pb que j'avais moi-même posé (mieux vaut tard que jamais), je le réactive au cas où cela pourrait aider certains.
En fait, au delà des problèmes générés par l'hetérogénéité des OS sur mon réseau, le fautif majeur était KERIO, ou plutôt moi qui avait mal configuré KERIO (KERIO marche très bien et je n'ai pas trouvé mieux!)
En effet, par défaut, à l'instal, KERIO applique le firewall au réseau Microsoft interne et ça, c'est pas bon pour la vitesse de communication, en particulier pour des logiciels dont la raison d'être est de partager des informations en permanence (le cas de mon logiciel de gestion commerciale). J'ai donc désactivé la case correspondante dans "administration/advanced/Microsoft Networking" (un onglet spécifique !!!, j'aurais du le voir avant mais sous W98, ça ne posait pas de pb et je n'ai donc rien changé en passant sous XP!) et maintenant tout marche bien.
Voilà,
Peut-être que quelqu'un pourra profiter de cette expérience !
Cordialement !
  • 0









Sujets similaires :     x