Aller au contenu


Photo
- - - - -

PB Geforce


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 scorpio

scorpio

    Junior Member

  • Membres
  • 4 messages

Posté 05 juin 2001 - 04:27

j'ai quelques soucis avec ma Geforce 3D Prophet DDR-DVI. Des anomalies apparaissent régulièrement (flickering)dans les jeux utilisant apparemment les effets de brouillard, de z-buffer ou de transparence.

Je pense avoir quasiment tout essayé mais si quelqu'un a la solution miracle, merci de me le faire savoir (avant de définitivement conclure à un défaut de la carte).



Merci
  • 0

PUBLICITÉ

    Annonces Google

#2 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 06 juin 2001 - 05:45

Si tu as tout essayé, tu as certainement mis les derniers drivers de la carte, les drivers à jour de ta CM, le bios etc. Si tu joues avec un K6 et un chipset ALI ou VIA ce qui represente la quasi totalité des cas, t'étonne pas que ca merde. Ta Gforce 256 n'est pas adapté à ces chipset merdiques.

Donne ta config complète pour y voir plus clair!


  • 0

#3 scorpio

scorpio

    Junior Member

  • Membres
  • 4 messages

Posté 12 juin 2001 - 09:44

Merci pour ta réponse.

A priori, ma config hard n'est pas la cause du soucis (même pb quel que soient le micropro et la carte mère).

Sais-tu si cela peut venir d'un pb de refroidissement (le ventilo de la carte fait du bruit). Ce serait étonnant puisque j'ai le soucis à froid.



Pour info, ma config :

Asus A7V (effectivement basée sur du VIA)

Athlon 850

256 Mo



A+
  • 0

#4 Jashugan

Jashugan

    Mega Power Member

  • Membres
  • 214 messages

Posté 12 juin 2001 - 10:48

Juste une question tu es sous kel systeme win98 ou 2000 j'ai eu ce genre de pb avec 2000 ou avec certains drivers mais ca ete corrigé pour info j'a peu pres la meme conf abit kt7a + athlon 1000@1400 et ca marche bien il faut mette les derniers drivers 4in1 de via car avant la version 4.30 il ne sont pas tres stable.



Apres si tu utilise un utilitaire type nvmax où autre certain reglage pose les pb que tu as. si C le cas essaie les parametres max quality si ca ne change rien tu es bon pour reinstaller.



Verifie que dans ton pilote ou dans l'utilitaire que tu as fog table emulation de cocher car dans certains jeux cela pose pb.




  • 0