Aller au contenu


Photo
- - - - -

Pb sous windows


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Mirod

Mirod

    Junior Member

  • Membres
  • 1 messages

Posté 11 mai 2005 - 09:15

Voila, lorsque je veux ouvrir un dossier, il me lance automatiquement une recherche, j'ai bien vérifier dans les parametres et rien na été changé ??
  • 0

PUBLICITÉ

    Annonces Google

#2 bigbernie

bigbernie

    Extrem Member

  • Membres
  • 600 messages

Posté 12 mai 2005 - 06:44

Commence par utiliser tweakUi et dans l'onglet repair tu choisis "rebuilt icones" .
Je ne garantis rien mais c'est au cas ou il y aurait une confusion des liens entre l'icone et le programme qui doit etre lance.
  • 0

#3 bien

bien

    Mega Power Member

  • Membres
  • 295 messages

Posté 12 mai 2005 - 04:57

bonjour bigberni et mirob

une question pour bigberrni

lorsque tu ouvre un petit dossier est ce que cela le fait ? quand tu vois une recherche est ce une sorte de loupe et qui tourne ? est ce bien cela que tu vois ?
  • 0

#4 Kerlalli

Kerlalli

    Junior Member

  • Membres
  • 14 messages

Posté 12 mai 2005 - 10:02

Salut,
J'ai trouvé ce script qui répondrait à ton problème sur un site anglosaxon, mais je ne saurais pas te dire comment l'utiliser car je n'y comprend rien aux scripts :
http://www.dougknox....folder_open.vbs
Sinon, j'ai peut-être une autre solution : tu as peut-être mis la fonction "find" par défaut dans les options de tes dossiers. Pour le vérifier, est-ce que lorsque tu fais un clic droit sur le dossier, l'option "rechercher" est la première proposée dans le menu ? Si oui, vas dans "Outils", "Options des dossiers", choisit l'onglet "type de fichier", et sélectionne d'abord le type de dossier "dossier de fichiers", puis va dans "Avancé" voir quelle fonction est désignée par défault (en gras). Si c'est "find" (ou rechercher) qui est en gras, voilà la cause. Pour que cette option ne soit plus l'option par défault, clique une fois dans le "vide" de la liste (sur le fond blanc) pour tout désélectionner, puis clique sur "Par défaut". Si ce n'est pas ce type de dossier, essaye la même chose avec le type de dossier nommé "dossier".
Voilà. Je ne garantis pas le résultat car je ne suis pas un spécialiste, mais j'ai déjà rencontré plus ou moins ce problème récemment.
  • 0

#5 Kerlalli

Kerlalli

    Junior Member

  • Membres
  • 14 messages

Posté 12 mai 2005 - 10:08

Voila, lorsque je veux ouvrir un dossier, il me lance automatiquement une recherche, j'ai bien vérifier dans les parametres et rien na été changé ??

Voir le message


Pour le script, il suffit simplement de le télécharger et de l'ouvrir. Et ça marche !!!
  • 0









Sujets similaires :     x