Aller au contenu


Photo
- - - - -

pbl OpenGL avec tous les jeux


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 28 avril 2002 - 10:44

Hello, j'ai un horrible probleme: mon systeme n'est plus compatible avec OpenGL, et celui ci est indispensable pour jouer à Medal of Honor et Wolfenstein !
Pourtant avant ca marchait tres bien, mais depuis mon format, je suis marron !
J'ai winXP, une Geforce II Pro Leadtek et les detonator 27 de nvidia. Je comprend vraiment rien
Si ca peut vous aider, Wolfenstein me met ca dans la console:


Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:WINDOWSSystem32opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


j'ai vraiment besion d'aide là :P
  • 0

PUBLICITÉ

    Annonces Google

#2 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 28 avril 2002 - 11:40

et bien pour ceux qui auraient ce pbl, les tout derniers drivers Nvidia, 28.31 je crois, ont résolu le pbl chez moi... OUF !! :P
  • 0

#3 Mobilete

Mobilete

    Mega Power Member

  • Membres
  • 213 messages

Posté 29 avril 2002 - 05:42

bah j'ai le genre de meme truc pas marrant qui m est arrive recement

j'install RTC wolfenstein et paf je m y met a fond j avance super loin ( lol pas de report avec le prob) et puis il se fait tard et je doit arrette (et oui y a pas que l ordi dans la vie) alors j eteint mon pc puis le lendemain je veut m y remettre puis le jeu ne marche plus
ainsi que mon quake3 arena....

mais diablo 2 expension marche encore

alors je sait pas d ou ca peut venir

vu que le jour d avant ca marchait et que le jour d apres sans rien changer plus rien ne marche :P

PS ma carte graphik c'est un kyro2 avec tout les patch et tout ce quil faut
  • 0

#4 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 29 avril 2002 - 06:14

@mobilet: je ne vois pas du tout comment resoudre ton pbl :P

@weird: bah c bon, ca marche maintenant, mais non, on ne peut pas configurer le jeu autrement, et je ne sais pas pourquoi ca parle de 3dfx... peut etre ont il un rapport avec le developpement des pilotes openGL.
  • 0

#5 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 29 avril 2002 - 11:50

A priori, en matant le log, j'ai cru voir qu'il essayait de charger c:windozesystemopengl32.dll qui est la dll "Opengl" 100% software fournie par Krosoft avec ses économiseurs d'écran 3D :-)))
C'est clair que ca risque pas de marcher avec ça !
As-tu réinstallé les drivers de ta carte graphique ?
Es-tu allé voir dans le panneau de config -> Affichage -> Paramètres -> Avancés -> chaipukoi (un onglet lié à té carte) -> Autres réglages -> OpenGL ?
  • 0

#6 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 30 avril 2002 - 07:52

j'ai dis deux fois QUE CA MARCHE MAINTENANT :P
mais merci quand meme :-(
  • 0

#7 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 01 mai 2002 - 12:18

Hein ? Comment ??
Ecris plus fort, je suis sourd !
  • 0