Aller au contenu


Photo
- - - - -

Périphérique de masse => Code 10


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 22 mai 2005 - 04:54

Bonjour @ tous !

J'essaye vainement de connecter un HD 160 Go en externe (IBM-Hitachi + boîtier Mobile desk External Data Storage) à ma machine qui fonctionne sous XP SP2.
Le « périphérique de masse » est reconnue, mais le gestionnaire de périphérique m’indique un mystérieux « code 10 » (suite du best seller de Brown …).
L’un d’entres vous aurait-il le sésame qui me permettrait de profiter de mon HD sereinement ?

Merci d’avance.
  • 0

PUBLICITÉ

    Annonces Google

#2 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9 184 messages

Posté 23 mai 2005 - 12:47

Bonjour,

Microsoft indique pour l'erreur :
"Code 10 : L'alimentation du concentrateur USB a été dépassée."

A essayer, si cela n'a pas déjà été fait :
01) Verifier en changeant de port USB.
02) Verifier le type de port necessaire à ton DD (USB1 ou USB2.
03) Installer les bons pilotes.
04) Vérifier la connectique.
05) Vérifier en mettant une alimentation externe pour ton DD ( Auto-alimenté)
06) Ton disque est-il visible dans le "gestionnaire de disques" ?

A+

Modifié par coolman, 23 mai 2005 - 12:47 .

  • 0

#3 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 23 mai 2005 - 04:13

Bonjour Coolman,

Merci pour tes infos. Le problème c'est que j'ai déjà tout essayé (le boitier est fourni avec une alimentation externe), rien n'y fait et pourtant sous Everest, le HD apparait bien. Je m'arrache les cheveux ; d'autant que j'ai le meme systeme avec un vieux HD Western en 80 Go et que ça marche trés bien.
Je précise que le 160 et le 80 sont tout les deux formatés en NTFS.
Si tu as d'autres idées, n'hésites pas.
  • 0

#4 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9 184 messages

Posté 23 mai 2005 - 04:52

07) As-tu essayer de le faire fonctionner sur un autre PC ?
08) Du côté de ton alimentation, est-ce qu'elle supporte ton DD externe ?

A+

Modifié par coolman, 23 mai 2005 - 04:52 .

  • 0

#5 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 23 mai 2005 - 05:23

7) malheuresement je n'ai qu'un PC sous la main (lacunes que je compte combler d'ici peu).

:P De quelle alimentation parles-tu ? Celle de ma machine ou celle du boitier ? Ceci dit dans je n'en sais rien dans aucun des deux cas ... je vais chercher de suite.

Est ce que le pb pourrait etre du au fait que le HD est trop "gros" ? ou qu'il ne possède pas assez de cache ?
  • 0

#6 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 23 mai 2005 - 05:39

Le boitier est un Advance BX-3COM, (http://www.suza-fr.c...=FR&product=449)

Rack externe pour disque dur IDE 3"5

* Interface USB 2.0 & FireWire
* Structure aluminium
* Ventilateur 40 mm intégré
* Ouverture simplifiée sans vis
* Bouton ON/OFF
* Switch d'extinction du ventilateur
* Accessoires fournis
* Câbles USB & FireWire
* Support (position debout)
* Adaptateur de courant
* Windows 98SE/Me/2000/XP, Mac OS 8.6 ou supérieure

et l'alimentation de mon PC est une Enermax 460 Watts

# Puissance de 460 Watts PFC actif
# ATX 12v v1.3
# Deux ventilateurs 8 cm avec roulement à bille

* Conçue pour un faible niveau de bruit
* Retour d'information sur la vitesse du ventilateur
* Connecteurs SATA
* Réglage manuel de la vitesse de ventilation

# Support des processeurs Athlon XP/64 et FX ainsi que des processeurs Pentium 4 (Prescott compris)
# 7 prises Molex
# 4 prises SATA
# 1 connecteur 24 broches
# 1 prise 12v
  • 0

#7 Nicolas Coolman

Nicolas Coolman

    Responsable FAQ

  • Responsable FAQ
  • 9 184 messages

Posté 23 mai 2005 - 07:28

Côté configuration, rien à signaler.
Ton alimentation de 460W est suffisante.

malheuresement je n'ai qu'un PC sous la main (lacunes que je compte combler d'ici peu).

Oui, c'est pas du luxe d'avoir au moins une deuxième machine sous le coude pour faire les tests de défaillance matérielle.

Je viens de trouver un article très intéressant sur le support Microsoft qui traite des codes erreurs 1 et 10 pour XP, pas évident à trouver d'ailleurs !

Tu devrais essayer de suivre les methodes de résolutions conseillées.

Support Microsoft :
Comment faire pour dépanner les problèmes de périphériques inconnus répertoriés dans le Gestionnaire de périphériques de Windows XP

A+
  • 0

#8 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 24 mai 2005 - 02:53

Je me suis séparé, il y a trois mois, de ma toute première machine ... Et je m'en mords les doigts.

Je ne vais malheuresement pas pouvoir tester les "méthodes de résolutions conseillées", que tu as si gentiment trouvé, dans l'immédiat. Car hier soir chez un ami à force de chercher l'un de nous deux à casser un des connecteurs ...

Ce qui a pour conséquence :
1 - Pb du code 10, toujours pas résolu
2 - Impossibilité de connecté le HDD en IDE (pb SMART ou non reconnu)
3 - Là, j'ai vraiment un pb pour acceder à mes données
4 - Mon stock "patience" s'épuise, il est pourtant généreux.

Je vais dès ce soir m'acheter une magnifique pince à épiler fine et rigide avec une bonne prise en main pour essayer de sortir le connecteur de son trou.

Avec un peu de chance ou de "force" je testerais les "méthodes" ce soir.

@+
  • 0

#9 bigbernie

bigbernie

    Extrem Member

  • Membres
  • 600 messages

Posté 24 mai 2005 - 06:08

le driver qui pilote les periphs de stockage de masse est

system32\drivers\usbstor.sys

Essaie de reinstaller le pilote en lui indiquant un chemin vers cet endroit.
  • 0

#10 Absolutzero

Absolutzero

    Junior Member

  • Membres
  • 20 messages

Posté 25 mai 2005 - 09:39

Bonsoir @ tous,

J'ai réussi à réparer mon HDD mais toujours pas à le connecter en externe malgré l'article et la réinstall du pilote.
Cependant j'ai en partie résolu le pb en le connectant - pour le moment - en IDE, pas trés concluant mais je peux profiter du disk en attendant d'identifier et de palier au(x) dysfonctionnement(s).

Merci @ vous pour le temps et les conseils
  • 0









Sujets similaires :     x