Aller au contenu


Photo
- - - - -

perte de connexion wifi


13 réponses à ce sujet

#1 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 16 janvier 2007 - 10:19

bonjour, j'ai un gros problème avec ma connexion wifi, enfaite le problème c'est que je perds ma connexion wifi a chaque fois, exemple quand je redémarre mon pc portable avant le wifi se lançait automatiquement, et maitenant l'icone du pc a coté de l'heure a une croix, et c'est écrit que il n'y a pas de réseaux, je suis donc obliger de faire clic droit et " réparer connexion ", et défois au bout de 30 minutes il y a plus internet, je suis obliger de rechercher le réseaux wifi en faisant un scan sur le réseaux pour retrouver le mien.
  • 0

PUBLICITÉ

    Annonces Google

#2 NIKOSIX

NIKOSIX

    Godlike Member

  • Membres
  • 2317 messages

Posté 16 janvier 2007 - 10:21

salut,
vérifis que les services "client DHCP" et "client DNS" sont bien en démarage auto
  • 0

#3 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 16 janvier 2007 - 10:37

il ya 2 adresses serveurs DNS dans " paramètres tcp/ip avancés, ensuite les case cochés sont " ajouter des suffixes dns principaux et spécifiques,
ajouter des suffixes parents, enregistrer les adresses de cette connexion pour l'enregistrement dns, ( tout ça c'est dans l'onglet DNS)

dans l'onglet paramètre ip:

dhcp activé, métrique automatique


tout ça j'ai trouvé dans connexion réseaux, clic droit propriété, protocole tcpip, propriété,
voila

PS: j'ai remarqué que le parfeu windows était activé, je peut le désactivé si j'ai un routeur, vu que mon routeur fait office de parfeu en fermant les ports ? que me conseillez vous?

Modifié par julianinho, 16 janvier 2007 - 10:57 .

  • 0

#4 NIKOSIX

NIKOSIX

    Godlike Member

  • Membres
  • 2317 messages

Posté 17 janvier 2007 - 10:35

pour le parefeu, c'est quand meme plus pratique d'en avoir un en soft pour bloquer tous les logiciels qui veulent sortir par le port 80
  • 0

#5 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 17 janvier 2007 - 10:38

le port 80 n'est pas bloqué par le parfeu du routeur ? quel programme utilise le port 80 ?
  • 0

#6 NIKOSIX

NIKOSIX

    Godlike Member

  • Membres
  • 2317 messages

Posté 17 janvier 2007 - 10:47

la plupart des logiciels commerciaux et freeware tentent de se connecter. (bon j'avoue j'ai lacher le port 80 mais je sais même pas si c'est lui :P)
un parefeu du type de zone alarm te signale quand tel ou tel soft veux se connecter (sans spécifier le port) et te permet de gérer les autorisations selon tes besoins
  • 0

#7 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 17 janvier 2007 - 11:19

je pense que je vais pas prendre de parfeu et laisser comme ça, merci
  • 0

#8 Gen

Gen

    Modérateur

  • Modérateur [Gen]
  • 3986 messages

Posté 17 janvier 2007 - 11:59

vérifis que les services "client DHCP" et "client DNS" sont bien en démarage auto

[HS]Le service Client DNS (qui n'est pas du tout un service client mais un service qui gère le cache) est d'une part inutile - qui plus est pas très stable - , qui s'avère être une faille potentielle d'autre part ... il est conseillé de désactiver ce service.[/HS]
  • 0

#9 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 17 janvier 2007 - 12:46

autre problème: quand j'allume mon pc portable ou après quelques instants connécté sur le net, je ne suis plus connécté après sans raisons, je regarde en bas a coté de l'heure et je vois que l'icone des petits oridnateurs n'est plus connécté et il y a une croix rouge dessus, et donc je doit cliquer droit dessus et faire réparer, ça je le fait au moins 5 fois pour 4h de connection en wifi, comment y remédier ?
  • 0

#10 julianinho

julianinho

    Extrem Member

  • Membres
  • 811 messages

Posté 18 janvier 2007 - 08:55

désolé pour le post d'avant, mais j'ai trouvé le problème en réinstallant le wifi mais maintenant j'en ai un autre:

le problème c'est que je n'ai meme plus accès a mon routeur en tappant l'adresse que vous m'avez donné, avant j'y avais accès,il m'affiche une page error,j'ai réinstallé internet en wifi 2 fois et ça beug toujours,en plus quand j'appuie sur le bouton sur le pc portable pour activer le wifi rien ne se passe, il y a toujours une croix sur le petit ordinateur a coté de l'heure,le wifi de mon pc aurait rendu l'ame ? Et quand j'ai plus internet je lance l'agent wifi pour me retrouver le réseaux wifi et là il me trouve d'autre réseau ( dlink, livebox etc) et le mien n'apparait pas,donc je prends le réseaux dlink qui ne possède pas de clé de cryptage pour pouvoir y accèdé se qui me parait bizarre mais bon,donc j'ai internet via le réseau dlink,je reçois aussi un message " pas de réseaux, erreur interne " alors que le routeur fonctionne bien,
  • 0



Répondre à ce sujet