Aller au contenu


Photo
- - - - -

PETAGE DE CABLE!!!!!!


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 § Angel §

§ Angel §

    Junior Member

  • Membres
  • 5 messages

Posté 30 mars 2005 - 04:42

Jai WINDOWS XP sp2 et jai beaucoups de prob de plug & play
Meme mon lecteur mp3 me fait aracher les cheveux!!!
sens parlé de mon imprimente.... : cry: :P :-(


HELP ME!!!!!




merci
  • 0

PUBLICITÉ

    Annonces Google

#2 mofo

mofo

    Mega Power Member

  • Membres
  • 477 messages

Posté 30 mars 2005 - 04:45

Liste nous bien tous tes problème et on les traitera un par un.

Surtout ne pas s'énerver.
  • 0

#3 § Angel §

§ Angel §

    Junior Member

  • Membres
  • 5 messages

Posté 30 mars 2005 - 04:51

Liste nous bien tous tes problème et on les traitera un par un.

Surtout ne pas s'énerver.

Voir le message



si je lai deja instalé: je branche mon lecteur et le pc fait un bip derreur (grave).
quand je linstal: le plug & play ne trouve pas de drivers je suis dc oblig de linstalé avec le CD!!
Mais le pir c qu au bout de 3 4h le PC ne reconnais meme pas le lecteur!!!
soit y me fait le fameu bip, soit y me met usb devices inconu!!
  • 0

#4 § Angel §

§ Angel §

    Junior Member

  • Membres
  • 5 messages

Posté 30 mars 2005 - 05:19

mon scanner il ne le voi pas ...
Enfin voila
Je sais reformater windows en fermant les yeux
:P lol
Et c pas pour autent que mon PC fonctionnne mieu donc la je crois qu il faut une solution, mais inteligente et reflechis!!
(POUR LES PERSSONNE QUI ME CONSEILLERAI DE JETE MON PC!)

et puis avec la config que jai jorai bien aimé qui tourne bien...

PS jai encore dotre probleme otre que le plug & play :-( :-P :-P
  • 0

#5 Gil-Galad

Gil-Galad
  • Invités

Posté 30 mars 2005 - 06:22

tu a vérifié la version de tes drivers usb ?
  • 0

#6 § Angel §

§ Angel §

    Junior Member

  • Membres
  • 5 messages

Posté 30 mars 2005 - 07:04

euh non
sa c vrai que jlai pas fait mais comment je peux trouver des mise a jours de ports usb 2.0??? car je me rreend compt que jles ai pas instalé, c le sp2 qui a geré sa(mais aparament mal! lol)
  • 0

#7 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 383 messages

Posté 30 mars 2005 - 08:54

bonsoir
quelques questions tu as quoi de brancher sur tes ports usb ? tu en a combien ? passe tu par un UB ?
alimente le hub ou pas ?
  • 0

#8 newphoenix

newphoenix

    Power Member

  • Membres
  • 171 messages

Posté 30 mars 2005 - 09:31

Regarde dans le gestionnaire de periph si les controlleurs USB ne sont pas marqués d'une croix rouge ou avec un petit symbolle jaune ! dans un triangle.

Si c'est le cas, débranche tes periphérique puis toujours par le gestionnaire de periphs désinstalle les periphériques en cause clic droit sur le periph puis désinstaller. Puis redemarre sans reconnecter ces periphs.
Fait la mise a jour de ta carte mere (chipset).
Et passe par le CD d'installation des periphs concerné ou mieux telecharge les derniers pilotes XP des periphs sur les sites des constructeurs.
Enfin quand lors de l'installation des pilotes ,il te demandera de reconnecter les periphs.

Verifie aussi dans le gestionnaire de periphs les controlleurs de BUS USB propriétés dans l'onglet Gestion d'alimentation que l'option 'Autoriser l'ordinateur à éteindre ce peripherique pour economiser de l'energie' est bien décochée.

Si malgrés tout tes ennuis persistent c'est que cela vient de ton alimentation qui ne delivrerais pas assez de puissance pour alimenter en même temps tout tes periphs USB. Deux solutions alors changer d'alim pour une plus puissante ou passer par un Hub USB Auto alimenter.

Bon courage ...
  • 0

#9 @ttila

@ttila

    Extrem Member

  • Membres
  • 816 messages

Posté 31 mars 2005 - 06:24

salut ,

regarde aussi du cote de la mise en veille des ports usb.(onglet alimentation sur les proprietes du controlleur usb) :P
  • 0

#10 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 31 mars 2005 - 08:44

Et fait un effort d'orthographe et de grammaire stp, le langage sms est banni sur ce forum...:

sa c vrai que jlai pas fait mais comment je peux trouver des mise a jours de ports usb 2.0??? car je me rreend compt que jles ai pas instalé, c le sp2 qui a geré sa(mais aparament mal! lol)

Correction:

Ca c'est vrai que je ne l'ai pas fait mais comment je peux trouver des mises a jours de ports usb 2.0??? car je me rend compte que je ne les ai pas installés, c'est le sp2 qui a geré ca(mais apparament mal! lol)


  • 0









Sujets similaires :     x