Aller au contenu


Photo
- - - - -

petit probleme rigolo mais chiant....


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 19 juin 2001 - 09:50

voila en fait a chaque evenement sur mon pc le son ne sort pas de ma carte son et de mes enceintes mais par... le haut parleur du boitier !!!

comment faire ?? surtout ke c apparu komme ca g pas le souveir davoir touché kek chose !!

g 2k et une sblive voila

[ Ce Message a été édité par: HeAdLeSs le 2001-06-19 22:50 ]
  • 0

PUBLICITÉ

    Annonces Google

#2 yvesman

yvesman

    Mega Power Member

  • Membres
  • 289 messages

Posté 19 juin 2001 - 09:56

Et les autres sons ils sortent bien

par exemple si tu ecoute un cd ?

ou quand tu joues?
  • 0

#3 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 19 juin 2001 - 10:08

oui ca sort bien

g remarké aussi ke cdex ne marche pas mais cela doit etre du a 2k
  • 0

#4 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 19 juin 2001 - 10:15

en fait il semble ke se n'est pas kan un evenement arrive mais comme ca pof il decide de kan il va sonner !!!

cherché pas c pas o nv des evenements .... c comme ca !!

ya t il un rapport avec une nappe ou alim mal branchée ??

g une kt7pro2 mouahaha !!!
  • 0

#5 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 20 juin 2001 - 11:41

allé hop g le bip a chaque vidage de corbeille c donc pdt les evenements....
  • 0

#6 Blueberry

Blueberry

    Member

  • Membres
  • 58 messages

Posté 20 juin 2001 - 12:24

Il m'est arrivé qu'après un formattage et une réinstall complète de 2 OS (2000 et 98) le haut parleur interne soit utilisé de la meme facon. J'ai pas cherché à comprendre, je l'ai débranché, mais manque de bol, il y en a un autre soudé sur ma carte mère (grrrrr). M'enfin, après un autre formattage c'est revenu normal puis en ce moment ça me le refait...

Jamais pigé pourquoi. Je suppose que c'est que pour refaire une réinstall propre j'avais enlevé TOUTES les cartes (son, rézo, j'ai meme remplacé la carte graphique par une vieille PCI...)... il a pas pu détecter la carte son donc il s'est servi du HP interne...

M'enfin, je crois que je vais remplacer l'ancien par une DEL, comme ça mon PC fera son et lumières...
  • 0

#7 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 20 juin 2001 - 08:22

Bon, si ca peut servir:



Tous ceux qui ont la SB 1024 (et peut etre les auters, mais je connais pas) peuvent désactiver leur HP interne en cochant une simple case: cherchez bien, c kekepart ds le bordel du creative launcher...
  • 0

#8 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 20 juin 2001 - 08:25

euh... je trouve plus c ou ??



G révé ou qqun d'autre a vu la meme chose ??
  • 0

#9 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 20 juin 2001 - 08:26

Par contre, ds le BIOS, ya de tres grosses chances pour qu'un telle option existe !!
  • 0

#10 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 20 juin 2001 - 08:52

Dans le mixeur de windows on peut decocher le haut parleur PC.

Il me semble que dans celui de la SBlive c'est possible aussi.

Mais l'option n'est pas forcément visible.

Dans le mixeur SBlive il suffit de cliquer sur un icone n'importe lequel (par exemple "line in" ou "micro") et de faire "add..." puis d'ajouter le haut parleur Pc.



Dans le mixer windows ça se fait par l'intermédiare des "propriétes".



Si ça peut aider quelqu'un.
  • 0









Sujets similaires :     x