Aller au contenu


Photo
- - - - -

plantage flight simulator 2002


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 12 avril 2002 - 06:05

bonjour :P ,
j ai un problème de plantage qui se produit uniquement avec flight simulator 2002 . Cela peut survenir aussi bien au bout de 5 min qu au bout d une heure de jeu ! :-P
ma config : Athlon Xp 1700
Carte mère MSI
256 Mo ddr
ATI Radeon 7500
Windows XP Familial
J ai mis les derniers drivers VIA et les derniers drivers ATI mais aucun changement !! :-P
Je pense que cela peut venir des options graphiques de flight simulator . J ai fait quelques tests en désactivant quelques unes , mais bon je suis un peu perdu ! :-(
Quelqu un peut il m aider ? par exemple au niveau des options qui peuvent être fautives ... ou si cela peut venir d autres choses !?
Le pire , c est que les autres jeux du genre Mohaa et compagnies marche nikel sans le moindre plantage !
L espace d un moment j ai même penser que c était Xp le coupable ...
Diony
  • 0

PUBLICITÉ

    Annonces Google

#2 Psychoseb

Psychoseb

    Power Member

  • Membres
  • 127 messages

Posté 12 avril 2002 - 07:09

Va tout simplement voir sur le site de l'editeur s'il existe des patchs corectif pour ce jeux...et tente un update des fonctions de ton FS2002
@+
  • 0

#3 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 avril 2002 - 07:38

C koi le plantage? un gel d'ecran? ou ca coupe le jeu?
  • 0

#4 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 12 avril 2002 - 08:37

Microsoft n a malheureusement pas encore fais de patch , mais je dois être le seul dans ce cas là car j ai fait le tour des forums et personne n a de probleme similaire au miens !
Et oui désolé, j ai oublié de parler du plantage , c est en fait un gel d' écran , le son reste un moment mais déconne ensuite ! Et pas moyen de revenir sous windows ==> reboot obligatoire !!
  • 0

#5 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 avril 2002 - 08:43

g exactement le meme soucy ms sous moh en lisant des divx, et autres jeux... pblme hardware je pense...
  • 0

#6 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 12 avril 2002 - 08:45

G eu ce probleme un moment et ca venait d'une barrete de ram defectueuse .
  • 0

#7 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 13 avril 2002 - 09:36

Je vais installer Win98 pour voir si ca change grand chose !
  • 0

#8 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 14 avril 2002 - 07:59

Problème résolu . J ai remis XP car ca faisait pareil avec win98 , mais surtout j ai mis une geforce 2mx a la place et la plus de problème !!
Y a pas a dire ,y a des fois, les drivers ATI ca chie !
  • 0

#9 Psychoseb

Psychoseb

    Power Member

  • Membres
  • 127 messages

Posté 14 avril 2002 - 10:08

beh moi j'ai une ATI et ça roule..cependant s'est vrai les drivers ATI ont tendances à Merder assez souvent...Malgré que ce soit des super cartes videos!!!
@+
pense à aller sur le site ATI pour DL les derniers drivers...
  • 0

#10 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 16 avril 2002 - 03:44

ben en fait le problème n est pas résolu , :P
ca marchait bien au début mais ca a bloqué le jour suivant !!
j ai remis la radeon avec les derniers drivers et ca bug toujours!!
je retire ce que j ai dis sur les drivers ATI , en fait ils ne sont pas pires que les autres !
maintenant je pense plutot au bios , ainsi qu une de ses fonctions qui ferait planter le jeu ?!
ca rappelle des souvenirs a quelqu un ?
  • 0









Sujets similaires :     x