Aller au contenu


Photo
- - - - -

Plantage, j'en ai marre


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#31 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 09 janvier 2002 - 02:12

Aïe aïe aïe j' ai mal pour toi Vince...

Si c'est le DD qui passe l' arme à gauche, et bien tu devrais sans doute entendre beaucoup de bruit, comme pour un vieux tacot... tu sais, les "grésillements" que tu entends quand il est très sollicité par un scan quelconque par ex ? Et bien, si le DD est sur le point de craquer, tu entends beaucoup plus souvent ces grésillements, car il souffre comme un blessé qu'il va falloir achever...

En mode sans échec, essaies de ne rien utiliser, laisses juste ta bécane d' allumée, et bouges ta souris pour vérifier si elle rame autant.
Si t'as pas de crash, que ta souris marche bien, au bout d' une heure ou deux tu peux essayer de lancer un prog léger qui va avec windows, genre notepad. Ecris, sauvegarde. Utilises l' explorateur. Etc.
Si ça déconne à ce niveau, bein c'est surement du hardware, car tu as à peine sollicité de ressources, et pas utilisé de progs.

Tu comprends le but ? Voir si c'est un problème hardware, ou si c'est un prog non-windows qui déclenche tes ennuis !!
Une vidéo en mode sans échec, c'est beaucoup demandé je pense....

Si tu formates, n' installes aucun progs, sauf les pilotes de tes périphs, et ce qu'il faut pour te connecter au net... On verra si ça plante tout de suite :-P ... tu seras définitivement fixé à ce moment-là :-(

Et avant d'installer quoi que ce soit d' autre... fais un image de ton système sur CD ou autre partoche ( Ghost ou Drive Image ) si tu le souhaites, ça réduira le nombre de formatage par la suite :-P

Que la Force et l' Habilité soient avec Toi, Vince ! :P
  • 0

PUBLICITÉ

    Annonces Google

#32 Vince

Vince

    Mega Power Member

  • Membres
  • 212 messages

Posté 09 janvier 2002 - 09:36

Je pense pas que ce soit le disque dure alors. Il fait pas plus de bruit qu'avant.
Je vais reessayer le mode sans echec.
La souris ne rame pas vraiment en fait, mais au bout d'un moment sur n'importe quels applications, pouf, la fleche se barre dans un coin toute seul et ne repond plus du tout, et fait des clic droit "automatique".
Bon, eh bien je vais essayer ca ce soir. Merci.
  • 0

#33 stigma

stigma

    Mega Power Member

  • Membres
  • 477 messages

Posté 09 janvier 2002 - 02:31

Là, je dois te dire un truc, parce que j'ai ce problème où j'ai galaré pas mal de temps. P=Mon PC était plus souvent planté qu'en marche. Je venais juste d'installer un petit DD de 420 M° en slave pour mes sauvegardes. Il était "simplement !" en conflit avec mon 4G°. J'ai viré le 420 pour le remplacer par un autre et depuis, ça marche. J'ai eu du mal à le croire, mais c'était ça.
J'avais que des écrans bleus et des fichiers foutus presque à chaque démarrage. après avoir reformaté 3 ou 4 fois, j'ai fini par trouver.
L'informatique, c'est cool quand ça marche bien..............
  • 0

#34 Vince

Vince

    Mega Power Member

  • Membres
  • 212 messages

Posté 09 janvier 2002 - 04:23

J'ai essayé de debranché mon second disque dur mais ca n'a rien changé, ca plante toujours autant. :|
Merci :P
  • 0

#35 Vince

Vince

    Mega Power Member

  • Membres
  • 212 messages

Posté 09 janvier 2002 - 07:26

Bon, ehbien ce fut rapide,
j'ai fait un scanreg/fix : pas de changement
je redémarre en mode sans echec : je le laise tranquille quelques temps rien ne se passe, j'essaye d'ouvrir l'explorateur, et la planter instantanément.
Ecran gelé.

Bon alors ca veut dire que c'est matériel si j'ai bien tout compris ?
Je ne sais plus qui en parlait plus, ca se pourrait bien que ce soit la carte graphique (geforce 2 mx) alors .....
  • 0

#36 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 10 janvier 2002 - 03:04

Je sais pas quoi dire... effectivement, cela peut être dû à la CG mais je vois pas pourquoi elle déconnerait du jour au lendemain, si tu n' y as pas touché :-( .

J'ai aussi eu exactement ce blème pendant pratiquement une semaine avec la souris. Se barrait à droite et faisait des clics droits ou gauches aléatoires. Mais moi je n'ai eu qu' à réinstaller les derniers pilotes et ça l'a guérie...

Tu as tout fait je vois...

Tu as peut-être un mauvais branchement depuis que tu as installé le 2e DD. Ta Ram qui est mal branchée ? Bon, tu as vu ça je crois ( ton topic commence à s' allonger :P ).

Je suis pas calé, c'est dommage... y' a pas un pro qui s'y connaisse pour diagnostiquer ?
Au moins, t' as de la chance de pouvoir te connecter à Internet...

Garde espoir Vince, tu vas trouver, ça n'est qu' une question de foi :-P
  • 0

#37 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 10 janvier 2002 - 04:28

Bon alors ca veut dire que c'est matériel si j'ai bien tout compris ?
Je ne sais plus qui en parlait plus, ca se pourrait bien que ce soit la carte graphique (geforce 2 mx) alors .....


J'irais dans ce sens aussi... :P mais pourquoi la CG ?

L'idéal serait de pouvoir tester tes composants un par un sur le pc d'un pote qui aurait pitié de te voir te décomposer sur ton prob....

Tiens au courant...
  • 0

#38 Vince

Vince

    Mega Power Member

  • Membres
  • 212 messages

Posté 10 janvier 2002 - 10:40

Pourquoi la carte graphique ?
Parce que ca a commencé a merdouillé sur les jeux 3d par des gels d'ecran puis c'est etendu a tout le reste.

Je verrais ca ce weekend, parce que la je viens de tomber en panne de voiture. Je me demande quand meme si on ne m'aurais pas jeter un sort.
:P

EN tout cas je vous remercie tous pour votre aide, et je vous tiendrais au courant quand j'aurais trouvé.
  • 0

#39 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 10 janvier 2002 - 06:07

J'ai pas eu le courage de mater toutes le pages de ce topic interminable et je sis donc pas si on te l'a proposé mais est ce que tu as pensé à installer IE6, si c pas le cas essaye car peut être que ton Explorer est endommagé et ca pourrait faire planter l'explorateur de Win....
A essayer, voiture ou pas voiture!! :P
  • 0

#40 Vince

Vince

    Mega Power Member

  • Membres
  • 212 messages

Posté 10 janvier 2002 - 06:57

J'ai deja IE6. MAis c'est sympa d'avoir essayé. :P :-(
  • 0