Aller au contenu


Photo
- - - - -

Plus de périphériques fonctionnels après réinstallation de Windows


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1 Nawiks

Nawiks

    Junior Member

  • Membres
  • 10 messages

Posté 12 août 2017 - 01:27

​Bonsoir, je vous contacte suite à un problème que je rencontre avec mon pc portable, Notebook de chez Asus.
En effet je voulais le remettre à "neuf" et le rendre plus propre sachant que j'avais beaucoup de choses inutiles dessus, j'ai donc entrepris une réinitialisation complète avec la procédure automatique de Windows. Seulement, pendant la procédure j'ai eu un message d'erreur me disant que le lecteur n'avait pas pu être réinitialisé, je ne pouvais donc plus démarrer Windows normalement, ni le réparer car j'obtenais tout le temps le même message.
J'ai donc recherché une version de Windows 10 (comme je possédais déjà avant) bootable, que j'ai exécuté en choisissant de réinstaller complètement Windows. Tout s'est bien passé, cependant au lancement de Windows j'ai vu que mon clavier n'était pas détecté, mon pad non plus, j'ai donc branché une souris et utilisé le clavier visuel de Windows pour rentrer mon mot de passe. J'ai ensuite pu constater que je n'avais pas de son (icône rouge en bas à droite me disant que le périphérique est introuvable). Mon gestionnaire de périphérique ne m'indique rien de particulier, j'ai donc fais des recherches et installé moi même le périphérique de son Realtek, tout s'est bien passé j'obtiens un message me disant que le périphérique a bien été installé. Cependant en redémarrant Windows rien n'y fait le périphérique est toujours introuvable.
Je ne sais pas quoi faire pour retrouver mes périphérique du clavier, du pad et du son en particulier, que puis-je essayer de faire ?
Merci d'avance pour votre aide.


  • 0

PUBLICITÉ

    Annonces Google

#2 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 590 messages

Posté 12 août 2017 - 01:27

Bonjour Nawiks,

 

Quelle est la référence de ton PC ASUS, stp ?

 

@+,

Tonton


  • 0

#3 Nawiks

Nawiks

    Junior Member

  • Membres
  • 10 messages

Posté 12 août 2017 - 01:41

Bonjour, c'est un asus Eeebook X205T :

 

https://www.asus.com...EeeBook_X205TA/


  • 0

#4 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 590 messages

Posté 12 août 2017 - 01:50

Tente d'installer les pilotes nécessaires à partir du site officiel d'ASUS.


  • 0

#5 Nawiks

Nawiks

    Junior Member

  • Membres
  • 10 messages

Posté 12 août 2017 - 02:07

J'ai déjà utilisé driversclouds pour détecer les pilotes manquants, 
 
il ne me trouve que des pilotes pour la carte pci et la souris (que j'avais branché), j'ai donc installé les pilotes de la carte pci et redémarré l'ordinateur, rien n'y fait je n'ai toujours pas mon son, mon clavier, et mon pad.
 
J'en profite pour détailler, la souris que je branche ne fonctionne que si je la branche avant de démarrer l'ordinateur, sinon elle n'est pas détecté non plus. Mon gestionnaire de périphériques ne m'indique pas la présence de possibles périphériques clavier, pour la souris seulement celle de branché et une souris HiD, pour le son j'en ai 4 dont 3 "proxy d'horloge, de gestion, de service liés à windows" et deux "convertisseur en T/site-à-site de répartition windows", mais rien d'autre. J'ai bien affiché les périphériques cachés. En gros je n'ai pas de périphérique clavier, son et touchpad visibles.

 

Merci


  • 0

#6 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 590 messages

Posté 12 août 2017 - 02:11

DriversCloud est un site sérieux, mais, lorsque l'on en a la possibilité, il est toujours préférable de faire une recherche & installation de pilotes à partir du site du fabricant.


  • 0

#7 Nawiks

Nawiks

    Junior Member

  • Membres
  • 10 messages

Posté 12 août 2017 - 02:49

J'ai téléchargé les pilotes pour le son et le pad, le son s'est installé correctement, j'ai redémarré le pc et toujours aucun périphérique de son installé... Pour celui du pad j'ai un message d'erreur à la fin de l'installation : 

 

"There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor"

 

J'en déduis que sa vient surement du windows que j'ai réinstallé non ?


  • 0

#8 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 590 messages

Posté 12 août 2017 - 02:52

arrow210.gif  Fais ceci, stp ;

  • Ouvre l’Invite de commandes en mode admin
  • Saisis la commande Dism /Online /Cleanup-Image /ScanHealth
  • Patiente, car cette opération peut durer quelques minutes
  • Saisis ensuite la commande Dism /Online /Cleanup-Image /CheckHealth
  • Pour finir, saisis la commande Dism /Online /Cleanup-Image /RestoreHealth
  • Redémarre ton PC et réessaie d'installer tes pilotes.

  • 0

#9 morron2

morron2

    Godlike Member

  • Membres
  • 3 781 messages

Posté 12 août 2017 - 03:40

bonjour

 

pour le pad et clavier il faut installer Smart Gesture et Atk Package


  • 0

#10 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 590 messages

Posté 12 août 2017 - 07:59

Re, Nawiks,
 
Avant d'installer quoi que ce soit, et de suivre plusieurs pistes en parallèle, poursuivons tout d'abord la prise en charge telle qu'initiée.

Nous aviserons ensuite, en fonction des résultats obtenus.

 

@+,

Tonton


  • 0









Sujets similaires :     x