Aller au contenu


Photo
- - - - -

prob ecran


  • Veuillez vous connecter pour répondre
34 réponses à ce sujet

#11 freemman113

freemman113

    Member

  • Membres
  • 89 messages

Posté 05 décembre 2001 - 02:02

ya pas de bip.
Comment elle aurai fait pour etre HS.

Les ventilo ne tournerai pas?
  • 0

PUBLICITÉ

    Annonces Google

#12 PaTaToR

PaTaToR

    Full Patch Member

  • Membres
  • 1 649 messages

Posté 05 décembre 2001 - 02:05

Up peu d'éléctricité statique suffit souvent...
Y a pas un moyen pour tester une cm?
  • 0

#13 freemman113

freemman113

    Member

  • Membres
  • 89 messages

Posté 05 décembre 2001 - 02:08

je pense pas car j'avais fait extrement gaffepour ca!!
Et les boutons pourquoi il chient??? les ledd...
  • 0

#14 PaTaToR

PaTaToR

    Full Patch Member

  • Membres
  • 1 649 messages

Posté 05 décembre 2001 - 02:11

Tu ve dire les bouton speaker, hdd led, power switch etc...?
Aucune idée.
  • 0

#15 freemman113

freemman113

    Member

  • Membres
  • 89 messages

Posté 05 décembre 2001 - 02:15

Yes!!

Et les grs BOSS n'ont pas d'idée??
  • 0

#16 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 05 décembre 2001 - 04:00

Si le ventilo, les LED et le DD se mettent en route c'est parce que le courant passe, idem pour l'écran.
S'il se met en veille (l'écran) c'est qu'il ne reçoit aucun signal. Concrètement cela signifie que la carte graphique ne lui envoie aucun signal. Il est possible qu'elle n'en reçoive pas, ou plus simplement qu'elle soit HS. En fait, tu es bon pour vérifier tous les éléments qui pourraient être la cause de cette absence de signal, bien que l'absence de bips au démarrage n'est pas bon signe et que ça prèterait effectivement à penser que c'est la carte mère qui est HS et qui fait que ton PC ne démarre pas du tout, même pas pour les tests matériels...
  • 0

#17 trypod

trypod

    Mega Power Member

  • Membres
  • 397 messages

Posté 05 décembre 2001 - 06:03

Tu as quoi comme BIOS?
AMI, AWARD où Phoenix
Et tu as aucuns bip?
Sur un AWARD, 1 bip court veut dire que tout va bien
Sur les autres AMI et Phoenix, si tu n' as pas de BIP c' est que ça va
Si tu ne sais pas démonte ta tour et regarde à coté du CPU un petit carré où rectangle noir avec de Marqué dessus AWARD, AMI où Phonenix
Vérifi que tout est bien branché, même débranche et rebranche les fils de l' Alim
Et démonte et remonte ton CPU, des fois qu' il serais un peut mal mit
  • 0

#18 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 05 décembre 2001 - 06:27

Si c la carte graphique qui est naze ca devrait bipper or là ca ne le fait pas, si tout s'actionne à l'interieur c que le courant passe donc sauf panne insidieuse la carte mère marche aussi.
Si tu as plusieurs barettes mémoire essaye les l'une aprés l'autre, ou fait toi en preter par ton collègue.
A mon avis c soit la Ram soit le Pross : ram detectée mais inoperante donc pas de bips (ca me l'a fait une fois, je suis devenu fou u moins 2 minutes :P ), ou pross qui est mort et qui du coup ne permet pas de d'initier le boot.
  • 0

#19 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 05 décembre 2001 - 06:38

:P
Sans vouloir en rajouter, Vu que ça ne fonctionne pas.
Tu enleve tout tu repart a zero tu remontes piece par piece ton micro en verifiant bien les connexions.
L'ecran reste noir si le processeur n'a pas la bonne frequence j'ai eu le coup vu que le micro ne demarre pas mais en principe tu as un BIP .
a+
  • 0

#20 freemman113

freemman113

    Member

  • Membres
  • 89 messages

Posté 05 décembre 2001 - 11:05

j'ai deja tout essayé tout démonter remonter puis reremonter..
Rien 'ny fait.
En effet aucun bip n'est émi, de plus g essayé sans mettre la carte graphique et toujours aucun bip..
Ca doit etre le processeur, NON!!????
  • 0









Sujets similaires :     x