Aller au contenu


Photo
- - - - -

Prob : ftp & Partage de connexion ADSL :(


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1 loader

loader

    Power Member

  • Membres
  • 137 messages

Posté 03 novembre 2002 - 05:01

Salut à tous les zebulons,

j'ai partagé ma connexion adsl (grâce à votre aide :-( ) avec Jana server proxy qui est gratuit, mais le problème c'est que depuis 2 jours je ne peux plus accéder aux ftp avec smartFTP :-P

Dans la config de connexion proxy dans SmartFTP j'ai choisis "Socks 5" avec comme IP l'IP du pc serveur ainsi que le port 1080 (comme indiqué dans JANA server)

Où est le problème ? :-P


Merci pour vos réponses !!! :P

@+
  • 0

PUBLICITÉ

    Annonces Google

#2 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 03 novembre 2002 - 05:42

et si tu mets 21 comme port au lieu du 1080 (qui est utilisé pour ICQ)? :P
  • 0

#3 loader

loader

    Power Member

  • Membres
  • 137 messages

Posté 03 novembre 2002 - 05:47

ça marche pas non plus avec le port 21 Smart FTP me met ce message d'erreur là :

SOCKS5: server requires UNSUPPORTED authentication method.

  • 0

#4 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 03 novembre 2002 - 05:50

essaye en socks4 alors si tu ne veux pas de mthode d'authentification
  • 0

#5 loader

loader

    Power Member

  • Membres
  • 137 messages

Posté 03 novembre 2002 - 05:53

autre erreur avec sosk 4 :

SOCKS4: Unknown reply code 50.

une autre idée?
  • 0

#6 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 03 novembre 2002 - 05:55

Je vais regarder JAna server, voir comment il fonctionne parce que là :P
  • 0

#7 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 03 novembre 2002 - 05:58

si, une autre idée, t'essayes de te connecter en quel mode à ton serveur FTP? en actif ou en passif?

Vire le firewall pour tes tests (ça sert à rien de se compliquer la vie)
  • 0

#8 loader

loader

    Power Member

  • Membres
  • 137 messages

Posté 03 novembre 2002 - 05:59

je me connecte en PSV mode (mode passif je suppose ... :P )

je vais tester sans firewall... voire...
  • 0

#9 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 03 novembre 2002 - 06:05

Essaye en actif (mode PORT) c'est ptet JAna qui redirige mal les requetes du data port du serveur FTP qd tu te mets en mode passif
(PASV: 1024<port du serveur <65535 ; PORT: port du serveur 20)
  • 0

#10 loader

loader

    Power Member

  • Membres
  • 137 messages

Posté 03 novembre 2002 - 06:10

j'ai mis la connexion de smart ftp en mode actif (mode port késako ? :-P )
ça marche :
pas non plus :P

ensuite j'ai pas compris ça :

(PASV: 1024<port du serveur <65535 ; PORT: port du serveur 20)

C'était pour m'expliquer ? c'est raté :-P lol

en tout cas merci beaucoup de m'aider, c'est sympas :-(
  • 0









Sujets similaires :     x