Aller au contenu


Photo
- - - - -

Probleme 2000


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Jam

Jam

    Member

  • Membres
  • 73 messages

Posté 27 septembre 2001 - 09:10

Mon probleme exposé clairement :

config :

K7 turbo (6330)

256 Mo

DD : Western-Digital 600AB (60Go)

Athlon 1Ghz

...



Le pc a toujours bien tourné sous 98

Apres installation de 2000 :

aucun probleme pour installer avec le bios en mode "fail-safe"

le pc tourne normalement

si on le passe en mode "optimal"

le pc ne boot plus

erreur win2000 : inaccessible boot device

on le remet en "fail-safe" : meme erreur

plus aucun moyen de demarrer meme en sans echec ou sous dos...



Une idée ?? peut etre la gestion du disque dur de 60Go
  • 0

PUBLICITÉ

    Annonces Google

#2 ilien83

ilien83

    Member

  • Membres
  • 47 messages

Posté 28 septembre 2001 - 10:04

Essaye de booter sur le cd de w2000 et de passer en mode "réparation".



Ton secteur de boot a du être modifié dans la manip.
  • 0

#3 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 28 septembre 2001 - 05:03

et une fois que c'est réparé, tu te crée une diskette de réparation avec Win2000 (dans outils sytem gestion des sauvegardes = création d'une disquette ....)
  • 0

#4 Jam

Jam

    Member

  • Membres
  • 73 messages

Posté 28 septembre 2001 - 05:09

Il n'est pas possible de reparer comme il est impossible de demarrer en n'importe quel mode que ce soit...

De plus, la disquette créée de cette maniere me parait bien inutile puisque elle ne fonctionne pas chez moi !

Merci mais le probleme est resolu... changer d'os etait le plus sage.
  • 0









Sujets similaires :     x