Aller au contenu


Photo
* * * * * 1 note(s)

Problème avec ma carte graphique


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Thalie15

Thalie15

    Junior Member

  • Membres
  • 4 messages

Posté 11 mars 2017 - 09:14

Bonjour, J'ai monté mon pc mais quand je l'allume ma carte graphique tourne 5-10 sec. puis s'arrête. Je n'ai rien à l'écran qui est branché en DVi. j'ai fait plusieurs branchements de l'écran à la tour :
Dvi- VGA ; DVi-HDMi ; HDMi-HDMI

Voilà ma config:
Alim: Advance prenium power 650 W
Proc: AMD FX 8350 4.0g
D. dur: WD Blue 1To 64Mo 3.5 WD10EZEX
C. mère: MSi 970 Gaming
Ecran : Acer G 236HLBbd
C. graphique : gigabyte Geforce GTX 1050 Ti oc windforce 4go
Pouvez-vous m'aidez Merci


  • 0

PUBLICITÉ

    Annonces Google

#2 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 18 856 messages

Posté 12 mars 2017 - 01:25

Bonjour Thalie15,

 

Nous allons vérifier si les drivers de ta carte graphique sont à jour.

Quel OS utilises-tu ?

 

@+,

Tonton
 


  • 0

#3 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 259 messages

Posté 12 mars 2017 - 09:25

salut Thalie15

 

regarde si tu as le même problème

- en démarrant en mode sans échec = appuyer sur la touche de fonction F8 au démarrage du PC

- quand tu es aussi dans le BIOS = appuyer sur la touche Suppr au démarrage du PC

 

à+


  • 0

#4 Thalie15

Thalie15

    Junior Member

  • Membres
  • 4 messages

Posté 13 mars 2017 - 02:21

Bonjour, je ne vois rien à l'écran alors je peux pas démarrer en mode sans échec ou aller dans le bios. tonton je veux mettre win 10 mais je peux pas pour l'instant vu que rien ne s'affiche a l'écran


Modifié par Thalie15, 13 mars 2017 - 02:24 .

  • 1

#5 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 259 messages

Posté 13 mars 2017 - 06:57

re

 

tu es sûr que ta carte est bien enfichée ???

 

tu as quelle carte mère ???


  • 0

#6 Thalie15

Thalie15

    Junior Member

  • Membres
  • 4 messages

Posté 13 mars 2017 - 07:09

j'ai une MSI 970 gaming


  • 0

#7 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 259 messages

Posté 13 mars 2017 - 10:18

re

 

comme elle n'a pas de chipset graphique intégré

et faudrait faire un test avec une autre carte graphique , même avec une N210


  • 0

#8 Thalie15

Thalie15

    Junior Member

  • Membres
  • 4 messages

Posté 14 mars 2017 - 01:08

oui j'ai essayé avec une autre carte graphique. une MSI Geforce gtx 960  4go et la carte graphique tourne mais j'ai toujours rien a l'écran


  • 0

#9 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 259 messages

Posté 14 mars 2017 - 02:15

il faudrait tester le connecteur d'alimentation PCI-Express 1 x 8 broches de l' alimentation , avec un voltmètre

câbles noirs = 0 volt neutre

câbles jaunes = +12 volts

aussi si tu arrives à trouver . $_57.JPG?set_id=880000500F

 

pour cela que je t'ai demandé si tu pouvais faire un test avec une carte graphique qui n' en a pas besoin


  • 0

#10 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 18 856 messages

Posté 18 mars 2017 - 03:19

Bonjour Thalie15,

 

Tonton je veux mettre win 10 mais je peux pas pour l'instant vu que rien ne s'affiche a l'écran

 

OK, mais quel OS utilises-tu actuellement ?

 

@+,

Tonton


  • 0









Sujets similaires :     x