Aller au contenu


Photo
- - - - -

Problème barrette SDRAM 512 Mo


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Allegro

Allegro

    Junior Member

  • Membres
  • 7 messages

Posté 15 mai 2002 - 10:04

J'avais une carte mère KT7A avec 2 barrettes de 256Mo (PC 133). Pour booster un peu le tout, je viens de me payer une nouvelle barrette de 512Mo (PC 133).
Tout est bien décompté au boot (BIOS), mais je ne parviens pas à lancer correctement windows (XP). Au pire, il ne démarre pas. Au mieux, il plante dès que je lance la première appli.
J'ai essayé de fonctionner avec la seule barrette de 512 : ça ne marche pas. J'ai modifié quelques paramètres dans le setup du bios (Normal, Fast, Turbo...). Rien n'y fait. Pourtant sur la doc de la carte mère, il est bien précisé que ça accepte les barrettes de 512 Mo.
Est-ce que quelqu'un a rencontré le problème... ?
Existe-t-il une solution ?
Merci pour votre aide
:P
  • 0

PUBLICITÉ

    Annonces Google

#2 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 15 mai 2002 - 10:24

Deja verifie si les barettes de 512Mo ne sont pas reservées à certaines banques memoires (dés fois ca ne fonctionne pas sur toutes).

Ensuite, la barette est peut-etre defectueuse :P C'est a verifier.

En dernier recours, essaye de flasher le bios de ta CM. C'est peut etre un bug qui est corrigé dans une version plus recente du bios de ta carte.

Automne
  • 0

#3 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 15 mai 2002 - 10:52

elle est peut etre morte:
-essaye la sur un autre PC pour vérifier ca, ou demande à ton vendeur de faire ce test.
-si elle marche ailleurs, demande à ton vendeur de la changer contre une autre marque (meme une autre marque taiwanaise que personne connait, ca tient parfois à pas grand chose la tolérance de RAM)
  • 0

#4 Allegro

Allegro

    Junior Member

  • Membres
  • 7 messages

Posté 16 mai 2002 - 06:11

Merci de votre aide. Le Bios, au démarrage, décompte bien les Mo de la nouvelle barrette ; c'est au moment du lancement de l'OS que ça plante. Penses-tu que la barrette est naze (si elle est décomptée) ? Comment le bios pourrait-il déconner s'il la reconnait ?

:P
  • 0

#5 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 16 mai 2002 - 10:54

Merci de votre aide. Le Bios, au démarrage, décompte bien les Mo de la nouvelle barrette ; c'est au moment du lancement de l'OS que ça plante. Penses-tu que la barrette est naze (si elle est décomptée) ? Comment le bios pourrait-il déconner s'il la reconnait ?

:P

Oui la barette peut deconner meme si le bios dit qu'elle fonctionne.

Reconnaitre une barette ne veut pas dire forcement que le bios sait la gerer correctement. Il peut y avoir un bug dans la gestion des barettes de 512Mo.

Automne
  • 0









Sujets similaires :     x