Aller au contenu


Photo
- - - - -

problème d'arrêt de windows millenium


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#21 slybouy

slybouy

    Junior Member

  • Membres
  • 2 messages

Posté 22 mai 2001 - 02:27

Alors moi j'ai le même pb, tjrs avec ME, mais je crois que j'ai trouvé.

Mon DVD est sur la même nape que mon HDD et c'est bien le dvd qui pose pb.

je viens juste de changer de config:

GA 7ixe4

duron 800

ati AIW 16mo

dvd pioner 103s

graveur acer

fortissimo

512 mo sdram pc133



lorsque le hdd est seul le pc s'éteint normalement, sinon hdd+dvd le pc met 20 secondes pour s'arrêter avec l'écran tout noir et port ide à donf, mais il s'arrête comme même...

Juste pour info lorsqu'un cd ou dvd reste dnas le lecteur DVD, le pc s'éteint normalement.



sinon pour ton pb, sur le site de microsoft, il ya une mise à jour de ME pour les proc de nouvelle génération( car le proc s'arrête avant le HDD et c là que ça plante) au début je pensais que j'avais ce pb, mais ce patch ne m'a rien résolu.. essaye tjrs...

Sinon tu trouves ton pb, dis le moi car je suis preneur...
  • 0

PUBLICITÉ

    Annonces Google

#22 Perceval

Perceval

    Member

  • Membres
  • 21 messages

Posté 22 mai 2001 - 02:44

En ce qui concerne le futur de l'option redémarrage, ton ami a sûrement raison. Malheureusement Windows a la fâcheuse tendance de s'auto-détruire et il ne m'étonnerait pas qu'un jour ou l'autre cette option te fasse défaut elle aussi. Voici un petit conseil de ma part : Réinstalle WinME ainsi que les applications 'sûres' (c'est à dire qu'après son installation le PC s'éteint et redémarre sans problème). Ensuite crée une image de ton système (avec Norton Ghost par exemple) et maintenant tu peux t'amuser à installer tout ce que tu veux car avec ton image en sécurité tu sais que tu pourras réinstaller ton système et les applications critiques en moins de dix minutes. Enfin mon dernier conseil, réinstaller l'image tout les six mois te fera redécouvrir à quel point ton PC peut être rapide.
  • 0

#23 Beholder

Beholder

    Junior Member

  • Membres
  • 5 messages

Posté 22 mai 2001 - 08:43

Allo moi aussi j'ai se problème et je crois que s'est du au réseau .... tire sur ton fil reseau et asseye tu va voir que ca va fermer ....
  • 0

#24 Beholder

Beholder

    Junior Member

  • Membres
  • 5 messages

Posté 22 mai 2001 - 08:46

Je crois que la source du problème se situe au niveau des cartes réseaux pour ma part j'ai deux cartes réseaux .... celle qui fait problème dans la fermeture de mon système est la D-Link 530 ..... je n'ai trouvé encore aucune solution .... mon système se ferme une fois sur 25
  • 0

#25 badaze

badaze

    Power Member

  • Membres
  • 113 messages

Posté 23 mai 2001 - 01:27

Pour Beholder : J'ai résolu ce pb avec windows 98 SE en enlevant le partage de fichiers. Je ne l'ai pas réinstallé ensuite car je n'en avais pas besoin.
  • 0

#26 bougl

bougl

    Junior Member

  • Membres
  • 11 messages

Posté 23 mai 2001 - 02:18

Et bien alors un grand merci à Beholder (qui doit être un joueur ADD avec un pseudo pareil) : si on débranche le câble ethernet de la carte réseau le problème disparait.

Sur une autre machine, il suffit d'arrêter l'application modem/USB manuellement.

Donc effetivement c'est une panne liée au réseau. Un peu comme un bug de windows 98SE, qui l'empêchait de se fermer, mais qui lui avait été patché assez rapidement.

Et merci aussi à Perceval, j'ai adopté ton système.

Pour parfaire la vérification, il faudrait installer winME sans réseau du tout et le faire tourner 3 mois comme ça.
  • 0

#27 TALOOSE31

TALOOSE31

    Junior Member

  • Membres
  • 10 messages

Posté 24 mai 2001 - 10:08

ben moi ca a été une raisons qui a fait que le CD de Win Me a fait un vol plané de 90 metres....

j'avais ce genre de pb...

il me mettait soit "erreur de protection Windows" obliger de le redemmarrer ou de l'arreter MABUELLEMENT(a l'aide de mes petits doigts agiles)

soit il se figé dans l'ecran de cloture!!

apres moult temps gaspillé dans les forums; g appris que cela vené d'imcompatibilité de drivers avec Me;

alors je suis allé récuper les drivers de tout mon hard avec mention"compatible windows Me";

ca a matché deux jours!!!

ensuite le probleme et venu de norton antivirus!!!

rebelote telechargement du patch qui va bien!!!

ca a remarché pendant qques jours!!!

et le probleme est revenu!!!

passque je m'amusé a installer et desinstaller plein de trucs!!

et du coup y'avais plein de clefs de registre "incorrecte" qui faisait paniker ce bon vieux millénium!!!

j'en ai tellement eu marre de pas pouvoir faire ce que je voulais;

que j'ai filé mon CD de Me a mon pire ennemi

et que j'ai réinstallé 98SE!

la au moins je sais ce que je fais!!!
  • 0

#28 elmanifico

elmanifico

    Junior Member

  • Membres
  • 1 messages

Posté 10 juin 2001 - 05:58

Bonjour,

Alors moi c'est assez singulier:

depuis que j'ai enregistré plein d'astuces dasn la base, le machin ne s'arrête plus

il redemmarre aussitôt

que faire ?

merci

Win Me PII 233 à 262 192Mo de RAM et cte
  • 0

#29 Spawn77

Spawn77

    Junior Member

  • Membres
  • 1 messages

Posté 10 juin 2001 - 10:19

http://www.pcmaxx.fr.st
  • 0

#30 jackson

jackson

    Junior Member

  • Membres
  • 16 messages

Posté 15 juin 2001 - 05:00

Jai un problème similaire à l'exception près que j'ai un message sur écran bleu" erreur de protection" et ensuite il faut éteindre la machine.

J'ai aussi un fonctionnement en réseau avec un autre appareil qui lui est avec Win98 alors que l'autre est avec Win Me.( C'est sur celui-ci avec Win Me que j'ai le défaut)

J'ai pensé un moment que le défaut était créé par DC10+ de Pinacle mais j'ai eu le même défaut sans lancer le logiciel.

J'ai résolu le problème en stoppant l'appareil après un "arrêt redémarrage" et là plus de problème.

Si tu as une idée donnes-moi le tuyau

Merci et salut. J'attends Win XP...
  • 0









Sujets similaires :     x