Aller au contenu


Photo
- - - - -

Problème de boot avec win2000


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 LOLYLO

LOLYLO

    Junior Member

  • Membres
  • 6 messages

Posté 27 mai 2001 - 04:05

je veux installer win2000.



Je boot direct sur le cd.



et là je tombe sur :



truc atapi failure

no émulation



pressez une touche pour démarrer l'installation de windows 2000





ce que je fais et mon pc reboot!! et ne fait que ca, bref ca tourne en boucle...



C'est quoi le prob et comment le régler?
  • 0

PUBLICITÉ

    Annonces Google

#2 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 27 mai 2001 - 04:08

ca marche avec le cd d'un autre win(98 ou otre)???

si ca marche peut etre que ton cd est rayé?

si ca marche pas, c un truc mal regle ds le bios
  • 0

#3 LOLYLO

LOLYLO

    Junior Member

  • Membres
  • 6 messages

Posté 27 mai 2001 - 04:12

Oui j'ai oublié de préciser :

ca marche avec winME, avec linux...



Il ne semble y avoir aucunes rayures sur le cd...
  • 0

#4 psebcopathe

psebcopathe

    Mega Power Member

  • Membres
  • 277 messages

Posté 27 mai 2001 - 04:21

fait des disquettes d'instalation depuis win ME , et relance l'install de 200 en boutant sur les diquettes (prévois en 4) , c plus long , mais ca devrais résouddre ton pb.
  • 0

#5 LOLYLO

LOLYLO

    Junior Member

  • Membres
  • 6 messages

Posté 27 mai 2001 - 04:23

Bon ben je vais essayer

merci



enfin j'aurai voulu connaitre le pourquoi du comment
  • 0

#6 psebcopathe

psebcopathe

    Mega Power Member

  • Membres
  • 277 messages

Posté 27 mai 2001 - 04:31

atapi failure , no emulation , c peut etre du au fait que tu l'installes depuis une partition fat 32 , et qu'il te manque un fichier (la raillure peut en etre la cause) sur le cd , moi je sais que mon cd n'était pas bootable lors de la premiere installation, mais des que g été en partition NTFS , ca a marché ; je ne saurais t'expliquer pourquoi...
  • 0

#7 LOLYLO

LOLYLO

    Junior Member

  • Membres
  • 6 messages

Posté 27 mai 2001 - 06:11

OHh oui c'est vrai ça c'est bien possible que j'install ça à partir d'un fat32 et que ca gène...



enfin c'est bizar qd même car win2000 sait aussi gérer le fat32 nan???





pour la raillure ca m'étonne mais c'est possible, j'ai déjà vu des prob de ce genre
  • 0

#8 psebcopathe

psebcopathe

    Mega Power Member

  • Membres
  • 277 messages

Posté 27 mai 2001 - 06:17

oui tout a fait , moi ca m'avais surpris , je pensais que j'avais fait une connerie, mais t'as peut etre la meme version de 2000 que moi ... , mais c vraiment étonnant...

tu y es arrivé avce les disquettes de boots?
  • 0

#9 LOLYLO

LOLYLO

    Junior Member

  • Membres
  • 6 messages

Posté 27 mai 2001 - 06:36

Je n'ai pas encore essayer faute de temps...



Mais je compte le faire dans le courant de la semaine...



Enfin un ami m'a dit qu'il avait le même problème et apperemment il arrive à l'installer grâce à une disquette de boot win98...



ca faitbcp à essayer



enfin là vais ptete avoir un nouveau DD sous peu j'espère donc je vais tenter l'expérience le plus tôt possible
  • 0

#10 Perceval

Perceval

    Member

  • Membres
  • 21 messages

Posté 28 mai 2001 - 10:18

Tu as testé ton CD de W2K sur un autre PC ?
  • 0









Sujets similaires :     x