Aller au contenu


Photo
- - - - -

Problème de dll


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 skro

skro

    Power Member

  • Membres
  • 169 messages

Posté 29 juin 2001 - 10:24

J'ai réinstallé windows98 sur mon ordi chez moi, et quand j'ai voulu configurer ma connection, (l'assistant se charge) dès que je clik sur l'option pour configurer pour une connection modem, et un mess me dit qu'il me manque rasapi32.dll, alors kil est bien ds c:windowssystem.J'ai downloadé ras.. pour remplacer l'autre (sur l'autre pc): pas de changement. vous avez une idée pour me sauver d'une réinstallation de windobe?

merci d'avance pour tout conseil.

skro
  • 0

PUBLICITÉ

    Annonces Google

#2 Nemes

Nemes

    Mega Power Member

  • Membres
  • 386 messages

Posté 29 juin 2001 - 10:54

TU prend ton CD de windos 98, et tu fait, exécuter: cfg et la il te réparera les erreurs tout seul comme un grand!!!
  • 0

#3 luroux

luroux

    Member

  • Membres
  • 74 messages

Posté 29 juin 2001 - 10:58

lance SFC.exe et tu fais extraire un fichier.tu tape le nom de ta DLL tu fais demarrer,restaurer à partir de win98,et tu tape le chemin ou il doit aller: c:/windows/systeme

ça devrait marcher



A+
  • 0

#4 Nemes

Nemes

    Mega Power Member

  • Membres
  • 386 messages

Posté 29 juin 2001 - 11:03

ouais, jme suis trompé, tapes directement sfc dans exécuter et insère ton CD de wimdows 98 !
  • 0

#5 skro

skro

    Power Member

  • Membres
  • 169 messages

Posté 29 juin 2001 - 11:14

le prob, c'est que ca ne marche pas en faisant sfc. j'ai recherché et il n'y a pas rasapi32.dll sur le cd de windobe.





PS: merci pour vos réponses
  • 0

#6 Nemes

Nemes

    Mega Power Member

  • Membres
  • 386 messages

Posté 29 juin 2001 - 11:22

alors la chai pu! demande à qqn du forum de t'envoyer un copie du sien par mail ça marche normalement!!!
  • 0









Sujets similaires :     x