Aller au contenu


Photo
- - - - -

probleme de memoire au boot


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1 bdbdbdmoi

bdbdbdmoi

    Junior Member

  • Membres
  • 7 messages

Posté 30 septembre 2001 - 04:20

bonjour a tous.



voici mon probleme:

au demarrage de mon pc (tout neuf)1eres utilisations, il ne reconnais que 64MO de ddram pour 256MO(2x128),impossible d'en faire reconnaitre d'avantage.



voici ma config:athlon 1ghz,c.m. dfi ak76-sn,c.v. 3d prophet4000tv 64MO.



si quelqu'1 peu me donner 1 piste merci d'avance.....!



a+
  • 0

PUBLICITÉ

    Annonces Google

#2 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 30 septembre 2001 - 04:28

Inverses les,changes les de slot.

C'est un pc que t'as monte toi meme ?
  • 0

#3 bdbdbdmoi

bdbdbdmoi

    Junior Member

  • Membres
  • 7 messages

Posté 30 septembre 2001 - 04:33

reponse à asaphox



tout d'abord merci de ton interet.....



oui l'inversion à été faite ainsi que le montage avec l'1 d'elles(x2)mais la reponse et toujours identique 64MO ;o((( grrrrrr.



a+
  • 0

#4 y4k9z4

y4k9z4
  • Invités

Posté 30 septembre 2001 - 04:35

si o test de la mémoire o boot il décompte

que 64 Mo tas un problème soit dans le bios .. soit sur les slots ou barrettes



ce qui m'embête c'est qu'il en voit 64 Mo sur 256 en 2*128 ...

donc à priori je dirais d'aller fouiner dans le bios pour voir si tas pas un paramètre qui limiterait la mem à 64 MO !



trifouilles quand même les slots ...

mais bon c pas rationnel 2*128 et le PC affiche 64 Mo



Pencherai plus sur un blème soft bios
  • 0

#5 y4k9z4

y4k9z4
  • Invités

Posté 30 septembre 2001 - 04:38

si c'est au niveau de windows que tu constates ce problème ...

Executer => Msconfig => Advanced => Limit memory To ; assures toi que tu as la bonne quantité de ram et que le paramètre est pas coché ....
  • 0

#6 bdbdbdmoi

bdbdbdmoi

    Junior Member

  • Membres
  • 7 messages

Posté 30 septembre 2001 - 04:44

reponse à y4k9z4



merci à toi ;0))))



je pense 1 peu comme toi ,bios ou materiel....



pour les reglages j'y suis depuis ce matin...

rien à faire (pour le moment)

pour le materiel vu mes essais je n'arrive pas à confirmer que c'est bien à ce niveau...



a+
  • 0

#7 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 30 septembre 2001 - 05:06

T'as essayé les barrettes sur un autre ordi ? ou d'autres barrettes sur cet ordi ?
  • 0

#8 y4k9z4

y4k9z4
  • Invités

Posté 30 septembre 2001 - 05:10

j'ai cru comprendre que tu avais essayé avec une seule des deux barettes donc 128 MO et il affiche toujours 64 MO...

que ce soit avec l'une ou l'autre ...

sinon essayes ...



ton PC est neuf , ne te vexes pas rapportes le au revendeur , oh une bécane neuve on a pas à trifouiller dedans !



Renseignes toi pour savoir si ton bios aurait pas une mise à jour pour ta carte mère mais ne flash pas tout seul ...

je réitères une machine neuve ca doit tourner

c 'est le rôle de ton revendeur ...

o pire il se demmerde pour te donner une machine à l'identique ....



Tiens nous au courant et bienvenue à toi
  • 0

#9 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 30 septembre 2001 - 05:15

Dans ton bios il y a une option qui s'appele "OS/2 Onboard Memory > 64M", vérifie la valeur si tu la possède et met la en "disable" ou "non-OS/2"
  • 0

#10 bdbdbdmoi

bdbdbdmoi

    Junior Member

  • Membres
  • 7 messages

Posté 30 septembre 2001 - 05:19

Le 2001-09-30 18:15, Florent a écrit:

Dans ton bios il y a une option qui s'appele "OS/2 Onboard Memory > 64M", vérifie la valeur si tu la possède et met la en "disable" ou "non-OS/2"  




merci à toi florent



ms je l'ai dejà regarde et c'est sur disable



a+
  • 0









Sujets similaires :     x