Aller au contenu


Photo

Problème de mise en veille de l'écran


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 geronimo45

geronimo45

    Power Member

  • Membres
  • 104 messages

Posté 27 août 2017 - 10:47

Bonjour,

 

Depuis la dernière grosse mise à jour de Windows 10 j'ai des petits problèmes concernant la mise en veille de l'écran

 

Bien que dans les paramètres j'ai indiqué jamais pour la mise en veille de l'écran, ça ne sert à rien l'écran se mets quand même en veille.

 

Et pour sortir de la mise en veille je suis obligé de faire une combinaison de touches ALT-F4

 

Avant il me suffisait d'appuyer sur n'importe quelle touche pour sortir du mode veille.

Peut-on faire quelque chose. ?

 

Merci pur vos conseils


  • 0

PUBLICITÉ

    Annonces Google

#2 pear

pear

    Devil Member !

  • Equipe Sécurité
  • 27 453 messages

Posté 27 août 2017 - 11:07

http://wikiclic.com/...lle-windows-10/


  • 0

#3 Yuva-sin

Yuva-sin

    Power Member

  • Membres
  • 173 messages

Posté 28 août 2017 - 09:33

Bonjour.

 

(Je suppose que vous l'avez déjà fait, néanmoins je propose cette réponse).

La fonction Éteindre l'écran est-elle sur Jamais ?

Appuyer sur les touches WINDOWS et R

Taper powercfg.cpl

Suivant le mode sélectionné cliquer sur Modifier les paramètres du mode


Modifié par Yuva-sin, 28 août 2017 - 09:37 .

  • 0

#4 geronimo45

geronimo45

    Power Member

  • Membres
  • 104 messages

Posté 04 septembre 2017 - 09:54

Bonjour,

 

Je reviens vers vous et je n'ai toujours pas trouvé de solution.  Pourtant il y a marqué Jamais partout.

 

http://zupimages.net...=17/36/ud0x.png

 

 je crois que je vais essayé de mettre en délai d'expiration beaucoup de minutes, je vais voir si ça marche.

 

Une chose également que je ne comprends pas c'est les paramètres de la connexion internet.  A chaque fois que le PC démarre ça me coupe la connexion internet alors que là aussi j'ai coché jamais.

 

Et toujours obligé pour sortir de la veille de faire ALT-F4 il y a que ça qui fonctionne.

 

D'autres personnes ont le même souci ?

 

Si vous avez une idée je suis preneur

 

Merci d'avance


  • 0

#5 Yuva-sin

Yuva-sin

    Power Member

  • Membres
  • 173 messages

Posté 04 septembre 2017 - 10:26

Avez-vous paramétré cette zone : http://www.cjoint.com/c/GIejzpdJwre

Concernant la connexion internet, faire ceci:

Touches WINDOWS et X
Sur la gauche ─► Invite de commandes (admin)
Puis dans la fenêtre d'invite, taper les commandes ci-dessous:

netsh advfirewall reset
netsh int ip reset
netsh int ipv6 reset
netsh winsock reset
exit


Redémarrer. 


Modifié par Yuva-sin, 04 septembre 2017 - 10:44 .

  • 0

#6 geronimo45

geronimo45

    Power Member

  • Membres
  • 104 messages

Posté 09 septembre 2017 - 09:15

Bonjour,

 

J'ai rentré les lignes de commandes, merci.

 

Concernant la mise en veille voilà ce que j'ai:

 

http://zupimages.net...=17/36/lgch.png

 

Merci pour vos conseils


  • 0

#7 Yuva-sin

Yuva-sin

    Power Member

  • Membres
  • 173 messages

Posté 09 septembre 2017 - 09:48

Sous l'invite de commandes (admin), taper powercfg -h off


  • 0

#8 geronimo45

geronimo45

    Power Member

  • Membres
  • 104 messages

Posté 11 septembre 2017 - 03:31

Bonjour,

 

Merci pour la ligne de commande pour je reste toujours connecté.

 

Par contre je ne sais pas si c'est lié, mais je n'ai plus l'option "Veille Prolongée" et impossible de la remettre. Suis-je le seul ?

 

Est-ce du à une mise à jour de Windows 10 ?

 

Merci


  • 0

#9 Yuva-sin

Yuva-sin

    Power Member

  • Membres
  • 173 messages

Posté 11 septembre 2017 - 05:35

Pour remettre la veille prolongée, taper powercfg -h on

 

C'en est ou la sortie de veille ?


  • 0

#10 geronimo45

geronimo45

    Power Member

  • Membres
  • 104 messages

Posté 12 septembre 2017 - 08:51

Bonjour,

 

Merci pour m'avoir permis de remettre la veille prolongée. En ce qui concerne la mise en veille automatique rien changé.

 

Bien que partout ce soit marqué Jamais justement pour que l'écran ne se mette pas en veille, ça le fait quand même. C'est bizarre quand même

 

Et pour sortir de la veille toujours obligé de faire ALT-F4

 

Le seul moyen que j'ai trouvé pour que l'écran ne se mette pas en veille, c'est de mettre un délai ultra long.

 

Je suis allé dans Paramètres - Personnalisation - Ecran de verrouillage - Paramètres écran de veille - Délai (j'ai mis 600) 

 

http://zupimages.net...=17/37/qvmi.png


  • 0









Sujets similaires :     x