Aller au contenu


Photo
- - - - -

Problème de pâte thermique :(


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#11 Hayabusa1300

Hayabusa1300

    Junior Member

  • Membres
  • 7 messages

Posté 13 août 2001 - 11:26

Le boitier ouvert en fonctionnement, j'y ai pensé mais il y a un gros désagrément outre le bruit, d'après ce que m'a dit mon frère (qui s'y connait un peu mais pas des masses non plus):

L'ELECTRICITE STATIQUE ! Elle n'est pas dangereuse en soi mais elle va attirer la poussière sur les composants comme les pieds de l'oncle René attire les moustiques ...

En somme c'est le même phénomène qu'avec un écran de TV qui va se produire ...



Je sais bien qu'à la longue avec un PC même fermé, de la poussière finit par se déposer sur les composants mais là ça va être considérablement accéléré. Et le fait que les ventilo de chipset et du CPU chasse l'air à l'extérieur du boitier par un flux d'air perpendiculaire à la carte mère n'y changera rien



Et après pour l'enlever la poussière vous allez vous jouer la vie ; c'est pas avec une lingette de Swiffer que vous allez faire partir des particules de poussière quasiment gréffées aux composants par cette foutue électricité statique !



Je pense que c'est une solution à éviter.



Par contre un truc m'intrigue : vous dites qu'il faut un ventilo en bas à l'avant du boitier pour ASPIRER l'air, celui-ci étant évacué par la suite en haut à l'arrière du boitier. Sur mon Morex j'ai bien un ventilo en bas à l'avant, mais dans la mesure où il n'y a pas d'aération en facade sur mon boitier, il ne fait que chasser l'air vers le fond du boitier sans aspirer l'air extérieur.

Ca pose un problème ?



Sinon je pense que mes cablages ne sont pas trop bordéliques, pas assez pour géner la circulation de l'air dans le boitier en tout cas au vu de la photo au-dessus. J'ai essayé de faire qquech de propre à ce niveau là avec des élastiques
  • 0

PUBLICITÉ

    Annonces Google

#12 azerty14

azerty14

    Extrem Member

  • Membres
  • 552 messages

Posté 13 août 2001 - 11:34

moi j'ai un tbird 1ghz,avec un globalwing a 6800rpm,bryant mais j'arrive tres rarement au dessus de 45°cet le maximum atteint etait de 49°c avec plus de 30 en t°ambiante.

j'ai installe en plus un ventilo a l'arriere du boitier et je compte en mettre un dernier a l'avant,ca fera 4 ventilo,ca devrait aller.
  • 0

#13 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 13 août 2001 - 11:36

le probleme avec un ventilo qui aspire j'ai essayé c'est qu'il aspire tout meme la poussiere qui se promene a l'interieur l'air chaud ressort mais las particules elles restent apres t'es bon pour la bombe a air comprimé qui coute bonbon donc j'ai inversé ce ventilo depuis mon Tbird 1Ghz ne depasse pas 42° dixit sandra
  • 0

#14 the_WHISTLER

the_WHISTLER

    Member

  • Membres
  • 87 messages

Posté 13 août 2001 - 11:47

Si ton boitier est un Morex X680, regarde dessous, y a un trou pour laisser rentrer l'air...



Perso, dans mon Morex j'ai 5 ventilateurs 80*80, sans compter le ventilo du CPU ,de la carte graphique et de l'alim.



Devant j'ai 2 80*80 l'un sur l'autre, ils aspirent plein pot, derriere j'ai un autre 80*80 qui recrache l'air, j'ai fait un trou sur le haut de la tour (l'air chaud monte), avec un 80*80 qui recrache l'air aussi, et enfin j'ai fait un trou derriere l'emplacement du CPU, avec un 80*80 qui aspire l'air exterieur et l'envoi sur le CPU.



Bon, j'ai un bon flux d'air, mais ca fait du bruit...



Pour les nappes IDE, il y en a des rondes. J'explique, elles sont rondes, donc beaucoup moins encombrantes, et au bout ca redevient une nappe IED normale, ca prend énormément moins de place, donc meilleur flux d'air.



Mais meme avec tout ca, il n'est pas rare que mon T-Bird 1.2GHz dépasse les 50°...



Ne croyez pas les gens qui disent avoir un Athlon ou Duron à 30°, c'est impossible.
  • 0

#15 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 13 août 2001 - 11:54

Le 2001-08-13 12:47, the_WHISTLER a écrit:

Si ton boitier est un Morex X680, regarde dessous, y a un trou pour laisser rentrer l'air...



Perso, dans mon Morex j'ai 5 ventilateurs 80*80, sans compter le ventilo du CPU ,de la carte graphique et de l'alim.





Devant j'ai 2 80*80 l'un sur l'autre, ils aspirent plein pot, derriere j'ai un autre 80*80 qui recrache l'air, j'ai fait un trou sur le haut de la tour (l'air chaud monte), avec un 80*80 qui recrache l'air aussi, et enfin j'ai fait un trou derriere l'emplacement du CPU, avec un 80*80 qui aspire l'air exterieur et l'envoi sur le CPU.



Bon, j'ai un bon flux d'air, mais ca fait du bruit...  



Pour les nappes IDE, il y en a des rondes. J'explique, elles sont rondes, donc beaucoup moins encombrantes, et au bout ca redevient une nappe IED normale, ca prend énormément moins de place, donc meilleur flux d'air.



Mais meme avec tout ca, il n'est pas rare que mon T-Bird 1.2GHz dépasse les 50°...



Ne croyez pas les gens qui disent avoir un Athlon ou Duron à 30°, c'est impossible.


Impressionant !!!

tu montres une foto comme moi stp je voudrais avoir une idée pour faire un truk du meme genre _________________






Démocratie = Démagogie est aussi vrai ke 1+1=2, So long...

[ Ce Message a été édité par: HeAdLeSs le 2001-08-13 13:10 ]

  • 0

#16 Hayabusa1300

Hayabusa1300

    Junior Member

  • Membres
  • 7 messages

Posté 13 août 2001 - 12:08

5 ventilo !

T'as pas des plaintes dans ton voisinage pour nuisances sonores ?

Ton PC doit faire le bruit d'une turbine d'avion de chasse !



Sinon j'ai bien un Morex X680 ; je me suis aperçu en regardant la photo d'Hardware.fr :

http://www.hardware....nt/aeration.gif

qu'il y a bien des perforations en bas à l'avant du boitier mais pas là où je pensais : en faite elles sont faites dans l'armature en métal non peint et ne sont pas visibles avec la coque blanche qui enveloppe le tout une fois le boitier monté.



Je pense donc que le ventilo aspire bien de l'air mais pas de l'air extérieur, plutôt l'air contenu entre l'armature en métal et la coque extérieure du boitier.



Ca me rassure ; je pense que je vais seulement me contenter d'ajouter un ventilo en haut à l'arrière du boitier (en plus de celui de l'alim) pour renforcer le flux d'air .



Par contre ces nappes IDE rondes sont vraiment une bonne idée. Si tu as une photo de ton boitier elle sera la bienvenue j'aimerais bien voir ça ! Et si tu as un lien vers une boutique sérieuse qui revend ce type de produit sur le net ...
  • 0

#17 the_WHISTLER

the_WHISTLER

    Member

  • Membres
  • 87 messages

Posté 13 août 2001 - 01:37

Dès que je recupère un appareil photo je prends le boitier...



Sinon j'avais vu un site où ils vendaient des nappes IDE rondes. J'avais trouvé l'url sur Zebulon (au départ c'etait les différentes marches à suivre pour monter un Aqua 690). Je cherche.
  • 0

#18 the_WHISTLER

the_WHISTLER

    Member

  • Membres
  • 87 messages

Posté 13 août 2001 - 01:40

http://www.eurisko.f...rounded100.php3



Kaboom !
  • 0

#19 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 13 août 2001 - 01:57

Le 2001-08-13 10:55, HeAdLeSs a écrit:

g un aqua 690 et une pate noname a 30balles un duron 750 et c trop cho je deconne pas, g appliqué de la pate ke sur le core pas autour (a laide d'un coton tige), la temperature est d'environ 60 ° c anormal g meme pas @ c un 750 de base... je fais koi moi ??






J'atteignait les même t° que toi avec mon duron 750 non @ en pleine charge (65°C de mémoire) avec un ventilo Titan Majesty V (TTC-M5AB) et sa pate chewing gum rose (J'ai appris qu'elle ne valait rien après Image IPB

[ Ce Message a été édité par: Sphax le 2001-08-13 14:59 ]
  • 0

#20 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 21 août 2001 - 09:35

j'ai le meme probleme sur le PC d'un copain, ou du moins je crois, ca y ressemble:

A7V133, K7-1400, Taisol, Artic Silver, G400Max, boitier AOpen HX45+fan (235W)

des plantages surviennent surtout dans GP Legend mais maintenant dans FS aussi. la T° CPU est montee de 54° au debut (PC fraichement monte) a 65° maintenant (2 semaines apres)! je vais demonter et voir ce qui se passe, et mettre de la pate classique blanche, ca je sais que ca marche. je mettrai aussi une alim de 300W, la 235W est tout juste (trop?)

j'vous tiendrai au courant...

bizarre quand-meme, l'argent et le cuivre ne feraient pas bon menage???
  • 0









Sujets similaires :     x