Aller au contenu


Photo
- - - - -

Probleme de pilotes avec Webcam


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 flonicolas

flonicolas

    Power Member

  • Membres
  • 143 messages

Posté 24 avril 2002 - 11:01

Salut,
je possede une webcam GoBlaster de chez creative... Je l'ai mal installée (je crois ke c parce que je l'ai branché avant de mettre les pilotes), et maintenant je n'arrive plus a lui faire reconnaitre les bons pilotes, dans le systeme il est dans "controleurs de bus USB" en tant que "peripherique inconnu" et il utilise C:WINDOWSINFUSB.INF; impossible de lui faire utiliser les bons pilotes presents sur le cd; est il possible de "forcer" le system a utiliser un pilote specifique ? ou quelqu'un a t il une solution ?

merci d'avance

@++ :P

PS : cette webcam marchais a la perfection avant que je la reinstalle mal, une reinstallation de windows n'a rien changer au pb
  • 0

PUBLICITÉ

    Annonces Google

#2 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 25 avril 2002 - 07:26

Dans le gestionnaire de périphérique, tu selectionnes celui qui ne fonctionne pas puis "mettre à jour le pilote" et tu lui donnes le chemin...
Ou alors tu supprime le périphérique en question du même gestionnaire,tu reboot et tu réinstalles ta Webcam dans l'ordre.
  • 0

#3 flonicolas

flonicolas

    Power Member

  • Membres
  • 143 messages

Posté 25 avril 2002 - 11:07

tout cela a malheureusement deja été fais, lui donner le chemin ne sert a rien car il ne reconnais pas le VRAI pilote comme etaant le sien, et donc il ne trouve aucun drivers dans le bon dossier... :P
pour ce ki est de l'effacer et de le remettre g fé ca des dizaines de fois sans aucun resultat

++
  • 0

#4 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 25 avril 2002 - 11:54

Je pense que tu l'as debranchee la webcam, sinon essaye de booter sans la Webcam et la brancher apres.
Sinon pour avir les derniers drivers sur le site :
http://fr.europe.cre...ers/welcome.asp

Et tu prends les drivers stand alone.
  • 0

#5 flonicolas

flonicolas

    Power Member

  • Membres
  • 143 messages

Posté 27 avril 2002 - 02:34

Probleme resolu, merci a tous... :-(
en fait les piles de la webcam etaient naze, voila pourquoi (meme si ca n'a pas grand rapport lol) :P
  • 0









Sujets similaires :     x