Aller au contenu


Photo
- - - - -

problème d'impression sous win95/98


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 06 juin 2001 - 04:35

J'ai un sérieux problème ne bloquant pas ma machine (PC, AMD duron 750MHZ, CM MSIK7TPRO, 256Mo RAM, grav plext 12/10/32 lect CDR teac, CV 3D PROPHET 2MX 32Mo) mais fort gênant, et même les informatitciens de l'usine ou je suis employé ne comprennent pas.

Lorsque je lance un document vers mon imprimante (HP deskjet 880c) et ce à partir de n'importe quel soft (word, corel photop, bloc note etc..) il faut attendre 1 minute à 1'20" avant que le document ne commence à s'imprimer.

J'ai controlé l'imprimante le gestionnaire d'impression, j'ai fait tous les tests d'impressions mais rien à faire je n'arrive pas à diminuer le temps d'attente avant que le document ne commence à s'imprimer. Et cependant tout fonctionne correctement et pas un message d'erreur, il y a juste ce temps d'attente qui est exagérément long. J'ai aussi le tout dernier driver pour cet imprimante.

Si vous avez une solution à mon problème ou si vous pouviez vous renseigner pour le résoudre ça me ferait un grand plaisir.

Merci d'avance.

Bien à vous

Didiersee
  • 0

PUBLICITÉ

    Annonces Google

#2 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 06 juin 2001 - 07:51



L'impression ensuite est elle correct ?

le temps est'il le même en fonction de la taille de document a imprimer?

Verifie voir le buffer de l'imprimenante .

a+
  • 0

#3 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 06 juin 2001 - 08:18

Une question importante, ton imprimante est branchée sur le port Parallèle ou sur un port USB ?

Dans tous les cas, as-tu essayé de changer le cable contre celui de kkun pour qui ca fonctionne pour voir ?

Si c'est branché sur parallèle, vérifie que dans le bios ton port est bien en mode bidirectionnel (ECP ou EPP) et non en SPP.



Seiju
  • 0

#4 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 06 juin 2001 - 08:23

Nous avons déjà un problème similaire au boulot, mais sous dos. Tu peux toujours essayer ceci.

Tu vas dans les propriété de ton imprimante, la tu vas à détail, ensuite onglet paramètre du port, et tu désactive « vérifier l’état du port ». pas sur que cela marche, mais qui s’ai.

@+
  • 0

#5 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 06 juin 2001 - 05:28

Le 2001-06-06 08:51, jeanbi a écrit:

:P

L'impression est correct ?

Oui le temps est le même en fonction de la taille de document a imprimer

Verifie voir le buffer de l'imprimenante .

a+


[ Ce Message a été édité par: didiersee le 2001-06-09 06:35 ]
  • 0

#6 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 08 juin 2001 - 11:09

essaie d'installer ls dernier pilotes de ta carte mere et de ton imprimante


  • 0

#7 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 09 juin 2001 - 05:38

Merci jeanbi mais oui l'impression ensuite est correct.

Oui à peu de chose près le temp d'impression est le même, sauf bien entendu pour des documents extrêmement volumineux.

Le buffer de l'imprimenante est ok.

Mais merci pour ces propositions

a+

Didiersee
  • 0

#8 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 09 juin 2001 - 05:39

Merci Seiju mais elle est bien en ECP/EPP.

Merci

Didiersee
  • 0

#9 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 09 juin 2001 - 05:41

Merci vinch, j'ai désactivé « vérifier l’état du port ». mais pas de changement.

Merci quand même

A+

didiersee
  • 0

#10 didiersee

didiersee

    Member

  • Membres
  • 51 messages

Posté 09 juin 2001 - 05:53

c'est dèjà fait momo01

Merci quand même

A+

Didiersee
  • 0