Aller au contenu


Photo
- - - - -

Problême d'imprimante


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 olivierdo

olivierdo

    Mega Power Member

  • Membres
  • 238 messages

Posté 07 juillet 2001 - 02:38

Ah quel forum vivant, c'est pourquoi je vous pose mon plus récent problême!!

J'ai récupéré une imprimante laser minolta SP1000 d'occasion et l'ennui c'est qu'elle imprime très bien la page de test quand je la lance sur l'imprimante mais une fois reliée au pc, quand je lance une impression elle tape toutes des phrases en anglais qui n'ont rien à voir..j'ai essayé sur 2 pc même chose..

J'oublie aussi de dire qu'il n'y avait pas de driver avec la machine j'en ai récupéré un mais le driver est en anglais, serait-ce la cause du problême?je l'ai eu sur le site minolta mais y'a rien de français?!!

Voila si quelqu'un sait m'aider ce serait cool car cette machine ne me sert plus à rien!!
  • 0

PUBLICITÉ

    Annonces Google

#2 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 07 juillet 2001 - 02:51

Quel est ton system exploitation tout d'abord

sa nous aiderais beaucoup pour réglé le pb.
  • 0

#3 olivierdo

olivierdo

    Mega Power Member

  • Membres
  • 238 messages

Posté 07 juillet 2001 - 03:01

resalut,



je suis sous win Millenium et l'autre machine win98 seconde edition et les 2 même résultat!
  • 0

#4 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 07 juillet 2001 - 03:11

A tu essayé de la faire reconnaitre par windows, est-ce une imprimante récente dans windows 98se ne possède pas les driver dans sa banque de driver
  • 0

#5 olivierdo

olivierdo

    Mega Power Member

  • Membres
  • 238 messages

Posté 07 juillet 2001 - 03:37

euh oui il ne reconnait pas dans sa liste de 'ajout de nouveau matériel' il n'y a que la SP-3000..mais celle la ne va pas!
  • 0

#6 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 07 juillet 2001 - 03:45

Si tu ne trouve pas les driver en français tu sera peut être oubliger utilisé ceux en anglais je sais ce n'est pas l'idéal.



essai sur Windrivers.com ou fait une recherche avec le nuéro FCC que tu retrouve probablement sur l'imprimante



Bonne chance
  • 0

#7 GG

GG

    Mega Power Member

  • Membres
  • 247 messages

Posté 07 juillet 2001 - 04:12

Salut olivierdo,

Si tu veux, j'ai les drivers qu'il te faut.

laisse moi ton adresse et je te l'envoie.

@+

GG
  • 0

#8 olivierdo

olivierdo

    Mega Power Member

  • Membres
  • 238 messages

Posté 07 juillet 2001 - 04:26

salut,



merci pour tout, en fait maintenant cela fonctionne car j'ai fait détecter l'imprimante comme SP3000 et ça fonctionne pour ma SP1000 donc je crois que je suis sauvé!!reste plus qu'à régler mon dernier souci de scanner mais ça c'est un autre post!!



encore merci!
  • 0









Sujets similaires :     x