Aller au contenu


Photo
- - - - -

problème d'IRQ avec ma carte SCSI


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 MNasty

MNasty

    Member

  • Membres
  • 23 messages

Posté 11 juin 2001 - 02:20

j'ai recemment changé de becane pour passer du 233mmx au Duron 700 et CM Soltek KAV75. Et depuis, impossible d'installer ma carte SCSI asus AVA 1505 (sur port ISA) pour utiliser mon scanner (un agfa à 3000 boules, donc ça me fait sacrement iech...). Win98 me dit qu'il y a conflit sur l'IRQ, m'en propose d'autres, mais il m'en propose qui sont déjà utilisés !!tous les port IRQ sont pris !

est-ce à cause du port ISA ?

Comment puis-je faire ??
  • 0

PUBLICITÉ

    Annonces Google

#2 Baboon

Baboon

    Mega Power Member

  • Membres
  • 316 messages

Posté 11 juin 2001 - 02:25

Proposition : acheter une carte sur bus PCI
  • 0

#3 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 11 juin 2001 - 02:39

hello,

la question a déjà été posée vas faire un tour dans les anciens posts avec le module de recherche et tu trouveras surement la réponse. Les problèmes d'IRQ sont vraiment récurrents. par exemple ici
  • 0

#4 HAYABUSA

HAYABUSA

    Mega Power Member

  • Membres
  • 314 messages

Posté 11 juin 2001 - 02:47

Hello !!!!



Il faut lui assigner un IRQ dans le bios.



Dans "advanced chepset feature " (ou quelque chose comme ca) devant gestion des IRQ, modifier auto en manuel, descendre jusqu"au numéro d'irq de ta carte (9 je crois?) et mettre:

Legacy ISA et non PNP PCI/ISA



So long
  • 0

#5 MNasty

MNasty

    Member

  • Membres
  • 23 messages

Posté 12 juin 2001 - 10:32

Merci beaucoup, je suis sauvé !!!!



@+++
  • 0

#6 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 12 juin 2001 - 10:34

Y'a pas d'quoi!!!
  • 0









Sujets similaires :     x