Aller au contenu


Photo
- - - - -

Problème disque dur externe USB 2 Storex-Samsung


9 réponses à ce sujet

#1 Djeepy

Djeepy

    Member

  • Membres
  • 31 messages

Posté 13 décembre 2006 - 09:52

Bonsoir !
J'ai dernièrement acheter un disque dur externe USB 2 de marque Storex-Samsung (ref Club UHCR-350)
Je le connecte, tout va bien si ce n'est la lenteur de celui-ci à être reconnu par Windows XP PRO SP2.
En plus de disque dur, il fait office de hub usb2 (2 ports) et de lecteur de cartes mémoires (plus de 30 formats supportés). Il me créé 4 partitions (H, I, J, K) pour les 4 slots de cartes mémoires et une cinquième partition (S:) pour le disque dur lui-même.
Voila mon problème :
Au bout d'un certains temps (variable), il déconnecte la partition S et ne la retrouve plus !
Je suis obligé de redémarrer mon ordinateur afin qu'il retrouve la partition!
Quelqu'un pourrait-il trouver une solution à mon problème ?

J'ai bien sûr testé mon disque sous différents ordinateurs portables. Et dans ce cas, il marche parfaiterment.
En fait, à l'allumage de l'ordi, le disque est reconnu et tant que je ne fais pas d'accès dique, il le reconnai. Mais dès que je fais (par exemple) un copier-coller d'un fichier d'un de mes disques internes sur le Storex externe, hop, tout d'un coup, il se fige et ne reconnai plus rien!
Par contre, si je fais cette procédure a partir d'un portable, pas de probleme, la copie de fichier marche!

Que puis-je dire d'autres?
J'ai bien sûr été sur le site de storex, j'ai téléchargé leur petit correctif mais rien n'y fait.
Comme symptôme, mon DD fonctionne lorsqu'on fait un démarrage de l'ordi, si et seulement si, j'ai allumé mon DD externe avant. Sinon, si je démarre l'ordi... xp pro sp2... la, plus rien; rien n'est reconnu... en fait si !
Il détecte bien les 4 partitions des cartes SD/MMC/xD etc...
4 partitions (Hi,I,J,K) pour ces 4 slots mémoires.
Mais mon disque dur (DD) lui-même jamais reconnu.
J'y pense d'un coup, ce bloc DD fait aussi office de hub USB2, avec 2 ports.
Ils ne sont bien sur pas reconnu non plus!
Alors ?!?
Quoi!
J'ai pensé à ma carte PCI-USB2 avec 4 ports+1 interne mais le modem ADSL de chez 9 Tel qui est branché directement sur ma carte PCI-USB est, lui, reconnu parfaitement. Aucun problème de connexion entre le modem, la carte PCI-USB2 et l'ordi...
Donc ça ne vient pas de ma carte PCI-USB2, je pense!...
Sinon, j'ai aussi pensé à un problème d'alimentation?
J'ai une alim 450W de marque no-name mais vu que mon modem 9Tel marche parfaitement, je pense que ça ne peut pas venir de la ?!?
Alors, S'IL VOUS PLAIT!, mais d'où est-ce que cela puisse venir?
Vous l'avez compris, j'enrage d'avoir investi dans un disque dur externe de sauvegarde et, je ne peux transférer aucun fichier entre mes deux disques internes et ce fameux Storex-Samsung externe!
PLEASE, URGENT!
Je n'emploi jamais les majuscules dans un post mais la, je commence à péter un cable!
En plus, vu que ce DD externe marche parfaitement avec tous les ordinateurs portables avec lesquels je l'ai connecté, je pense que ça vient forcément de mon ordinateur à moi!
Mais d'où? J'avoue ne plus voir d'où! Et je commence à péter un cable!....
HELP!...
  • 0

PUBLICITÉ

    Annonces Google

#2 papo

papo

    Godlike Member

  • Membres
  • 4521 messages

Posté 13 décembre 2006 - 10:28

Salut,
Peut-être un problème lié à la lettre de cette partition: S
Exécute : diskmgmt.msc
vois-tu cette partition sur les graphiques apparaissant dans la fenêtre du gestionnaire de disques ?
Je suppose que tu dois avoir de nombreux lecteurs, entre le lecteur C: et ce lecteur S:; il faudrait alors décaler un lecteur (par exemple une clé USB située alphabétiquement en amont de S:) en lui assignant (clic droit sur son graphique), la lettre T ,si elle est libre...
Ensuite assigner la lettre ainsi libérée à cette partition mal intégrée par W.
  • 0

#3 Djeepy

Djeepy

    Member

  • Membres
  • 31 messages

Posté 13 décembre 2006 - 10:58

Salut papo,

J'ai en effet plusieurs partitions et autres clés USB.
De (C:) à (K:).
J'ai intentionnellement mis la partition du disque dur externe en (S:) car comme cela, il n'y aucune partitions entre K et S. Donc pas de problème d'affectation active ou inactive....
  • 0

#4 timothyetthierry

timothyetthierry

    Junior Member

  • Membres
  • 1 messages

Posté 16 décembre 2006 - 05:47

bonsoir ,

Quel est l'alimentation utilisée pour ton disque dur/lecteur de carte externe ?

Thierry
  • 0

#5 BarraudDen

BarraudDen

    Junior Member

  • Membres
  • 7 messages

Posté 16 décembre 2006 - 07:37

Je pense que c'est plutot soit dans le Bios , soit dans la gestion du port USB sous XP tu as un param d'économie d'energie qui met le port en sommeil.

Verifie dans le panneau de config le détail pour les port USB (surtout S:), la mise en veille, et les proprieté du dd S: s'il a le cache en écriture activé ou pas. A mon avis mieux vaut ne pas mettre le cache activé pour toute ces unité (S:, les unités de carte plugable etc...). Enfin, il peut etre souhaitable de l'alumer avant le PC et de l'éteindre après le PS, pour une bonne prise en compte.

Verifie le switchage du dd dedant ton boitier qui est préférable en master pour un dd IDE.
Ps: Le driver du boitier peut comporter des params spécifique, verifier s'il y a une option dans les proprietés pour afficher une iconne d'état dans la bare d'etat en bas à droite.

Ensuite, tu peux peut etre optimisé au niveau de la bande passante allouée au port USB ou il est connecté et
selon la taille du dd, la taille du secteur (512octet, 1Ko, ou 4Ko) au au partitionnement et/ou au formatage peut influer sur les performances, selon l'usage prévus.

De meme selon la gestion de poubelle (10% d'espace disque total ou au cas par cas selon la config précisée pour chaque dd, peut influer sur ses performances.

Dernier point, quant on achette un dd externe mieux vaux qu'il ait une interface Ethernet (..100Mb/s voir plus c'est mieux pour la bande passante que l'USB, et il devient accésible sur le réseau à tous les PC. Alors qu'en USB faut partage l'unité, et que le PC qui la supporte soit en fonctionnement pour la rendre visible sur le réseau avec en prime une partie de la Bande passante du réseau utilisé pour le partage. = Perf en chute !
  • 0

#6 Djeepy

Djeepy

    Member

  • Membres
  • 31 messages

Posté 21 décembre 2006 - 07:05

Bonsoir,

- Pour répondre à timothyetthierry, saches que mon disque dur externe à une alimentation propre branchée sur le 220V
- Merci BarraudDen pour tes explications...

Pour ma part, j'ai testé d'autres configs :
- Ayant un vieux PC et de surcroit, une vieille carte-mère n'acceptant que l'USB 1.1, j'avais acheté une carte PCI-USB2. Et j'avais branché mon DD externe sur celle-ci.
- J'ai essayé de brancher mon DD directement surt ma CM en utilisant un connecteur USB 1.1, et la! ça marche parfaitement! Seul problème, les perfs sont en chute libre du fait de la piètre rapidité de l'usb 1.1

Donc mon DD marche très bien, je viens d'en profiter pour faire une défragmentation (36h !).
Mais comment faire pour qu'il soit reconnu par ma carte PCI-USB2 ?
Pour info, sur celle-ci, j'ai le modem ADSL de branché, et lui, marche très bien!

Alors? Kesako!
Mais que se passe t'il donc avec mon DD ?
  • 0

#7 cslevine

cslevine

    Member

  • Membres
  • 50 messages

Posté 21 décembre 2006 - 09:47

pour ma part j'ai de sérieux problèmes avec tous mes ports USB 2.0 de la carte mère qui, petit a petit et au fil du temps, deviennent de + en + capricieux a etre reconnus en tant qu'USB 2, et ils affichent alors de l'USB 1.0

je me demande comment sont faits, en interne, les circuits USB.
n'y a t'il pas des composants qui se détériorent au fil du temps, entre les prises USB 2 et leurs connexions à la carte mère ?

je vois le même genre de problème avec les cartes USB 2 installees sur des PC plus anciens : caprices de déconexions et autres difficultés à se faire reconnnaitre en tant qu'USB 2.

je suis effectivement allé dans les parammètres systeme et il faut effectivement décocher les cases "autoriser la déconnexion de ce truc pour faire des éconnomies d'énergies de bout de chandelle"

mais après, rien n'y fait.
Ca déconnne toujours autant maintenant et je suis obligé de remettre à plus tard les quelques sauvegardes sur DVD-R des films que j'ai stockés sur disques externes.

j'espère que je vais pas être obligemann de buyer un pécé de secours pour mes manips multimédias, rien qu'à cause d'une défaillance de la carte maman. Si c'est le cas et qu'un ordi ne dure que 2 ans à peine, je me demande vraiment où on va aller.
  • 0

#8 wong

wong

    Full Patch Member

  • Junior-Sécu
  • 1786 messages

Posté 21 décembre 2006 - 11:58

Bonsoir Djeepy,

J'ai aussi 2 DD externes STOREX que je raccorde sur plusieurs PC, et je n'ai pas ce problème :

Je branche toujours mes DD externes sur le même port USB afin d'éviter des conflits.

Les ports USB étant alimentés pas paire par le même concentrateur, je laisse le 2ème port USB libre pendant mes transferts.

J'en reviens à la remarque de " papo " :

Tu as bien mis S: pour ton DD externe, mais tu indiques que ton DD externe posséde des lecteurs de cartes mémoires, et qu'il te crée 4 partitions ( H,I,J,K ) : Est-ce que le problème ne vient pas de là, si tu as aussi des lecteurs ce cartes sur le PC ?

Cordialement.
  • 0

#9 Djeepy

Djeepy

    Member

  • Membres
  • 31 messages

Posté 22 décembre 2006 - 04:57

salut à tous,

j'ai moi aussi double cliker sur tous mes concentrateurs USB pour décocher l'option "économie d'energie" mais doute que ce soiit super efficace.
ces prises usb sont vraiment capricieuses!
j'ai déconnecté tous mes périph usb de la carte pci mis à part le modem (je suis bien obliger de m'en servir pour vous répondre!)
j'ai par ailleurs espacé le branchement de mon DD externe de celui du modem, une prise sur 2 comme le dit wong : "Les ports USB étant alimentés pas paire par le même concentrateur, je laisse le 2ème port USB libre pendant mes transferts."

et miracle! mon DD remarche!!!!
par contre, vitesse de transfert super lente 790 Ko/s et pourtant mon DD est bien connecté sur ma carte PCI-USB2 et non directement sur ma carte mère!

Alors?!?
Mais que se passe t'il donc ?
  • 0

#10 wong

wong

    Full Patch Member

  • Junior-Sécu
  • 1786 messages

Posté 22 décembre 2006 - 05:58

Bonsoir Djeepy,

Ben si ça remarche, c'est déjà une bonne chose.

Essayes de brancher ton DD externe sur un autre port USB libre ( si tu en as la possibilité ).

Tu peux aussi essayer de débrancher ton modem, juste pour faire un test ( il me semble avoir lu que les modems USB peuvent créer des problèmes ).

Cordialement.
  • 0



Répondre à ce sujet