Aller au contenu


Photo
- - - - -

Problème DVD


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#11 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 06 mai 2002 - 01:21

Je crois qu'avec un Celeron 466 et une Voodoo Banshee j'étais un peu juste pour lire les DVD en mode 100% software, mais avec un Celeron 633 ca marchait nickel...
  • 0

PUBLICITÉ

    Annonces Google

#12 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 06 mai 2002 - 01:42

Je crois qu'avec un Celeron 466 et une Voodoo Banshee j'étais un peu juste pour lire les DVD en mode 100% software, mais avec un Celeron 633 ca marchait nickel...

Ouais, mais difficile de comparer un P3 et un Celeron :P
Surtout que ces histoires de cache ...

Molodoï : quand tu dis que ton lecteur n'arrive pas a lire tous les DVD video, tu peux nous donner plus d'infos sur les symptomes stp ?
Le lecteur rejette completement le DVD ou c'est quand tu essayes de lancer la lecture de la video que ca commence à déconner ? Est-ce que tu peux voir l'arborescence des fichiers du DVD en passant par l'exploreur ?
As-tu essayé (si c'est possible avec le logiciel que tu utilises pour lire les DVDs) de supprimer le decodage et le rendu du son ? (Ca pourrait venir du decodage du son qui déconne).

Automne
  • 0

#13 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 06 mai 2002 - 01:46

Je crois qu'avec un Celeron 466 et une Voodoo Banshee j'étais un peu juste pour lire les DVD en mode 100% software, mais avec un Celeron 633 ca marchait nickel...

Ouais, mais difficile de comparer un P3 et un Celeron :(
Surtout que ces histoires de cache ...

C'est un peu ça, le problème... Mon exemple donne un ordre d'idée, mais aucun moyen de savoir ce que ca donnerait avec un PIII
(quoique... le Celeron466 avait un "coeur" de PII avec moitié moins de cache, et le Celeron633 avait un "coeur" de PIII (extensions MMX2 incluses) et toujours moitié moins de cache... non, en fait, c'est pas comparable) :-(
  • 0

#14 Molodoï

Molodoï

    Member

  • Membres
  • 100 messages

Posté 07 mai 2002 - 11:40

oops, ça fait beaucoup de questions ça! :-(

Bon tout d'abord, merci à tous, car ça maaaaarche!!!
j'ai essayé Power DVD 3.0 & Win DVD 3.0, et là, plus aucun problème de lecture. sauf pour Terminator 2, mais ça doit venir du disque, car je n'arrive pas à l'explorer; il n'est même pas reconnu par le système.

Je crois que la 1ère question concernait le proc.
Eh bien oui, le PIII 560 et une Tnt2 ( non O/C ) sont amplement suffisants pour lire des DVDs dans de très bonnes conditions ( Qualité maximum pour Win DVD ). seul le son est un peu limite, mais avec un bon casque, ça passe.

Mon premier DVD était DUNE, je le lisait avec ce lecteur Raite, Fusion Soft DVD 1ère version et ....... un PII 350 overclocké à 392. Ca marchait relativement bien.

Sinon, je pense que j'avais plusieurs problèmes:
1) les DVDs n'étaient pas reconnus, je n'arrivais pas à les explorer.

j'ai tout d'abord, mis à jour le FirmWare. je ne suis pas sur que ça ait changé grand chose, ensuite, j'ai démonté le lecteur, nettoyé la lentille, et enfin j'ai réglé le mécanisme du tiroir qui m'avait l'air bancal.
Ce qui m'a permis de pouvoir explorer tous mes DVDs.

2) Le fait de pouvoir les explorer ne m'a pas permis de les lire.
Fusion Soft DVD ouvrait le disque et plantait sur la 1ère image.

C'est là que j'ai installé un vrai bon soft de lecture qui me permet maintenant de profiter de mes DVDs. et tout ça en 100% software!

:-P :-P :-P :-P :-P :-P :-P :-P :-P :biere: :biere: :biere: :-D :D :D :D :D

Merci encore :P
  • 0

#15 automne

automne

    Full Patch Member

  • Membres
  • 1 901 messages

Posté 08 mai 2002 - 11:31

Merci d'avoir posté pour nous dire que tout marchait bien maintenant et en donnant ta méthode. Ca permettra d'aider certainement d'autres Zebuloniens en detresse.
Je dis ca car ca arrive trop peu souvent.

Merci aussi pour l'info sur les performances necessaires pour la lecture des DVD en software. Perso j'avais essayé avec un P2 400 / GeForce 256 DDR / PowerDVD 3 et l'image etait bonne mais le son catastrophique. Faut dire que j'ai pas cherché trop a optimiser vu que j'avais une Hollywood+ ...

Automne
  • 0

#16 PCL

PCL

    Mega Power Member

  • Membres
  • 217 messages

Posté 08 mai 2002 - 12:00

Réponses supplémentaires :

-Fusion soft c'est de la m....., ça marche une fois, et après ça plante souvent.

-j'avais une config céléron 400; CG elsa TNT2 M64 32mo ( que j'ai encore sur un duron1200 ); 256mo; Power DVD 3.0; et ça marchait nickel.
  • 0

#17 PCL

PCL

    Mega Power Member

  • Membres
  • 217 messages

Posté 08 mai 2002 - 12:02

Oups!, j'oubliais, sur mon ancienne config, pour le son j'avais une SBLive 5.1
  • 0

#18 Molodoï

Molodoï

    Member

  • Membres
  • 100 messages

Posté 08 mai 2002 - 12:49

à ton service......
  • 0

#19 keguira

keguira

    Member

  • Membres
  • 87 messages

Posté 08 mai 2002 - 01:13

c pas la config : avant j'arrivais à lire les dvd avec un P3 500, 64 Mo de Ram et une TNT2 Cougar alors ....
  • 0

#20 Molodoï

Molodoï

    Member

  • Membres
  • 100 messages

Posté 10 mai 2002 - 01:54

Salut,
J'ai une nouvelle merde:
Suite à mes differents problèmes, j'ai opté pour WinDVD 3 (en Trial version, pour le moment ).
Ca a très bien fonctioné pendant 2 jours, et maintenant, ça plante.

Je m'explique:
Quand je lance WinDVD, il plante au moment ou il accède au lecteur. ( reboot obligatoire ) car il m'est alors impossible d'éjecter le DVD.

Mais, si je le lance alors qu'il n'y a pas de DVD dans le lecteur, pas de problème, jusqu'à ce que j'insere un DVD.

J'ai installé la version 2 de WinDVD, et là, aucun problème, ça marche.

Entre ma dernière utilistion sans problème et le premier plantage, j'ai installé et utilisé Cachman 5.11, et défragmenté mon disque dur.

Le lecteur fonctionne très bien maintenant, donc, je suppose que c'est un problème logiciel ( oops, le post n'est pas dans la bonne rubrique alors ! )

Si quelqu'un peut m'aider .............
  • 0









Sujets similaires :     x