Aller au contenu


Photo
- - - - -

Problème modem ECI sous Win XP


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 mrprout

mrprout

    Mega Power Member

  • Membres
  • 204 messages

Posté 26 avril 2002 - 12:59

Hello !! c pas moi qui ai le problème mais un pote qui peut plus se connecter !!!

en effet, celui-ci vient d'installer Win XP Pro, il a un modem ADSL ECI, et dès qu'il branche le modem sur le port USB, windows le détecte correctement mais lors de l'installation des pilotes, impossible d'installer les pilotes qui ont pourtant été fournis par France Telecom ! Windows n'en veut pas !

Quand le modem est branché, il n'y a aucune lumière qui s'allume (les lumières du modem)...

Que puis-je lui conseiller en premier temps ? Merci de votre aide, c urgeeennnnnnnt !!! :P

@+ et d'avance gros mercis.
  • 0

PUBLICITÉ

    Annonces Google

#2 nick667

nick667

    Full Patch Member

  • Membres
  • 1 440 messages

Posté 26 avril 2002 - 01:12

Il a bien les spécifiques XP parce que c'est pas les mêmes que tu sois sous 2000/98/Me et XP
  • 0

#3 mrprout

mrprout

    Mega Power Member

  • Membres
  • 204 messages

Posté 26 avril 2002 - 01:26

qu'appelle-tu "spécifique XP ?"
  • 0

#4 nick667

nick667

    Full Patch Member

  • Membres
  • 1 440 messages

Posté 26 avril 2002 - 01:34

c'est la version ECI 1.11.007Q.A disponible sur le site de Wanamoo
  • 0

#5 mrprout

mrprout

    Mega Power Member

  • Membres
  • 204 messages

Posté 26 avril 2002 - 01:46

Je sais pas il m'a dit que c france telecom qui a filé le CD avec les pilotes donc normalement ca devrait etre les bons...

HELP !
  • 0

#6 nick667

nick667

    Full Patch Member

  • Membres
  • 1 440 messages

Posté 26 avril 2002 - 06:09

Moi la version que FT m'a filé y'avait pas les bon pilotes pour XP essaie de voir
  • 0









Sujets similaires :     x