Aller au contenu


Photo
- - - - -

Problème Nvidia riva TNT2 M64 16Mo


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1 IvanBilbao

IvanBilbao

    Junior Member

  • Membres
  • 7 messages

Posté 21 avril 2004 - 11:10

Bonjour à tous,

Je suis nouveau sur le forum, et j'ai besoin d'aide. J'ai fais une petite recherche, mais cela n'a rien donné. Voila mon problème :
L'affichage fonctionnait trés bien sur mon PC avant que je décide de faire le grand ménage et de tout réinstaller ! J'ai commencé par installer Windows 98SE et jusque là, pas de problème. J'ai ensuite installé les drivers NVIDIA pour ma carte NVIDIA RIVA TNT2 MODEL 64 avec 16 Mo que j'ai téléchargé sur internet.
Depuis, impossible d'avoir une résolution suppérieure à 640x480. Lorsque je passe en 800x600, Winbouze redémarre et reste sur un écran noir avec le curseur qui clignote en haut à gauche de l'écran ! :P Je ne sais pas quoi faire !
PS: Sous Linux (je peux bouter sur l'un ou l'autre) je n'ai aucun problème, je suis en 1024x700.
Quelqu'un à t'il une idée ?

PS: Je suis informaticien, mais surtout ne le dites à personne, car là j'ai honte !
  • 0

PUBLICITÉ

    Annonces Google

#2 Myki

Myki

    Godlike Member

  • Membres
  • 3 936 messages

Posté 21 avril 2004 - 11:35

OH la honte ! :-(
T'as bien pris le bon driver ?
Au fait, avec 16 mo, essaie de mettre en 16/24bits en couleur et jamais en 36 bits (qui n'existe pas vraiment d'ailleurs :P)
Sous linux, il ne se laisse pas avoir et mets 16/24 bits en max (suivant ta mémoire).

Myki, avance vers le passé
  • 0

#3 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 22 avril 2004 - 12:05

Regardes s'il ne faudrait pas une version particulières de DirectX avec les pilotes que tu as téléchargé, sous 98 c'est la V6.1 et certains pilotes demandent la 7 ou 8 pour s'installer
  • 0

#4 IvanBilbao

IvanBilbao

    Junior Member

  • Membres
  • 7 messages

Posté 22 avril 2004 - 08:29

J'ai essayé les couleurs en 16 bits mais cela n'a rien changé, Windows redémarre, affiche le message "Regémarrage de Windows", puis disparaît et l'écran noir revient. Le CTRL+ALT+SUPR ne marche même pas...
Je vérifie ma version de DirectX et vous tient au courant.
Je tenterai bien Ubik en spray... :P

Modifié par IvanBilbao, 22 avril 2004 - 08:31 .

  • 0

#5 NIKOSIX

NIKOSIX

    Godlike Member

  • Membres
  • 2 319 messages

Posté 22 avril 2004 - 09:16

Salut,
les TNT2 M64 en 16 Mo c'est assez rare. tu devrais prendre le pilote du constructeur et non celui de nvidia.
Il a éxiste une série de cartes tnt2 m64 nommée "Venta" . Il me semble que ces cartes avaient un pilote spécifique.
  • 0

#6 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 22 avril 2004 - 09:23

Salut,

moi j'utilisais les drivers 28.32, et ca marchait très bien :P
  • 0

#7 IvanBilbao

IvanBilbao

    Junior Member

  • Membres
  • 7 messages

Posté 23 avril 2004 - 09:34

J'ai installé DirectX 9. Cela n'a rien changé :P
J'ai supprimé la carte les périphériques systèmes, puis les pilotes dans ajout/suppression de programmes. J'ai tout réinstallé à partir de ce que j'ai téléchargé (Fichier "56.64 Win9x international.exe" la version des pilotes est la 4.14.10.5654 en date du 03.03.2004) et je pleure toujours :-(
Je ne sais pas si j'ai les pilotes 28.32 ?
J'ai aussi tenté d'aller chercher les pilotes du constructeur, Creative il me semble, mais je n'ai rien vu sur leur site...
:-P :-P
Je vais chercher des mouchoirs....
:-P
  • 0

#8 IvanBilbao

IvanBilbao

    Junior Member

  • Membres
  • 7 messages

Posté 25 avril 2004 - 07:42

Et si j'installais Windows XP vous pensez que cela marcherai mieux ?
  • 0

#9 NIKOSIX

NIKOSIX

    Godlike Member

  • Membres
  • 2 319 messages

Posté 25 avril 2004 - 10:43

Et si j'installais Windows XP vous pensez que cela marcherai mieux ?

Ton proc et ta mémoire sont un peu juste pour XP. même si ça résoud ton pb de carte graphique, ton système sera super lent.
  • 0

#10 IvanBilbao

IvanBilbao

    Junior Member

  • Membres
  • 7 messages

Posté 26 avril 2004 - 07:51

Dans ce cas, je préfère rester sous Win98. De toute façon j'utilise le plus souvent KDE sous Linux. J'ai vu ton mail, j'espère que tes drivers vont marcher...
A+
:-P :-P :-D :biere: :-P :-P :biere: :-P :-P :-( :-P :biere: :-P :P :-P

Euh, mon fils à tenu absolument que je clique sur les Smileys
  • 0









Sujets similaires :     x