Aller au contenu


Photo
- - - - -

Problème USB


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Spiderm4n

Spiderm4n

    Junior Member

  • Membres
  • 2 messages

Posté 18 septembre 2001 - 12:14

Salut,

Mon Scanner n'est pas reconnu en USB.

Le driver est bien installé.

La mise à jour du materiel de ne fait pas quand je redemarre mon PC.

La mise à jour reste à 0% pas resultat = nean, le PC reste bloque ????

Avez-vous une reponse ?:P

aidez-moi plizzz

merciss
  • 0

PUBLICITÉ

    Annonces Google

#2 Spooky

Spooky

    Member

  • Membres
  • 74 messages

Posté 18 septembre 2001 - 12:23

Ton scanner et de quelle marque ?
  • 0

#3 Dj DaZard

Dj DaZard

    Mega Power Member

  • Membres
  • 356 messages

Posté 18 septembre 2001 - 12:36

Azoul Felawen





Il nous faudrait davantage de renseignement ta config, ton OS (Système d'Exploitation), ta carte mère...

Est-ce que les drivers des filtres usb sont activés!!
  • 0

#4 Spooky

Spooky

    Member

  • Membres
  • 74 messages

Posté 18 septembre 2001 - 12:42

ouai, il nous faut tout ça pour pouvoir répondre à ta question !
  • 0

#5 y4k9z4

y4k9z4
  • Invités

Posté 18 septembre 2001 - 12:47

regarde dans le bios que les usb sont actives sur certains vieux bios faut même lui dire que tas un clavier , joystick usb enabled pour que ca marche



sacré périphèrique qu'on peut plug à chaud ....
  • 0

#6 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 18 septembre 2001 - 01:13

tu vas dans poste de travail/proprietée/gestionnaires du peripherique,mets en surbrillance le controleur de bus usb,verifies que tout est en ordre(pour voir si ca vient pas de ton port usb,tu dis pas si ils fonctionnaient avant)

tu fais pareil pour le periferique d'images,et tu mets les pilotes a jour encore une fois, j'ai eu un probleme qui ressenblait a ca une fois et c'est comme ca que j'avais procédé
  • 0

#7 Spiderm4n

Spiderm4n

    Junior Member

  • Membres
  • 2 messages

Posté 18 septembre 2001 - 05:26

en 1er je vous remercie pour votre aide !!

Ma config est PIII 800mhz, sous Widows mil, carte mère soltek (exactement je ne sais pas), Scanner Mustek 1200 UBS +.

Pour les driver je les ai installés et pas de probleme mais pour les filtres je ne sais pas ?

C la 1er fois ke je mets sert des prises USB.

Il parait kil fodrai ke j aille dans le bios pour activer les USB et moi je suis un vrai newbie la dedans.

Confirmez moi si je me trompe

merci a plus
  • 0









Sujets similaires :     x