Aller au contenu


Photo

Problèmes de performance


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1 Ben13ben

Ben13ben

    Member

  • Membres
  • 37 messages

Posté 06 janvier 2018 - 02:42

Bonjour,

 

J'ai un nouveau Lenovo P50 fraichement installé (3 semaines) avec Windows 10 Entreprise x64, à jour.

La configuration est :

- i7 6820HQ

- 32 GB RAM

- Quadro M1000M 4 GB

 

Le PC est ultra performant de manière générale.

Toutefois, je rencontre des problèmes de performances en jeu sans pouvoir déterminer la cause.

 

Cela a commencé avec "Empyrion - Galactic Survival" et "Osiris: New Dawn", que j'installe pour tester les performances du PC.

Performances limitées autour de 10 fps.

J'ai changé les paramètres nVidia en forçant le PhysX sur le CPU et je suis passé à 30 fps (en Full HD, détails medium à high). Tout à fait correct.

Après une mise en hibernation ou un reboot, les performances sont retombées autour de 10 fps.

Reboot, réinstallation du jeu, réinstallation des drivers, rien n'y fait.

J'ai changé le mode graphique dans le Bios pour forcer le Discrete Graphics ; redémarrage pour drivers ; cela sembla régler le problème avec retour des fps autour de 30.

Puis une mise en hibernation et le problème revient.

Je change encore le mode graphique en repassant sur le "switchable dual", retour des fps autour de 30.

 

Il y a quelques jours, j'installe "Conan Exiles".

Performances correctes, autour de 30 fps en Full HD, détails medium-high.

Je joue quelques heures, aucun problèmes.

Mise en hibernation et le problème revient, fps plafonnés à moins de 10.

Je tente encore de switcher de mode graphique, réinstaller le jeu etc ...

Je n'arrive pas à mettre la main sur l'origine du problème et la séquence de modification qui le règle.

 

Au delà de ça, il semble qu'à la mise en hibernation ou au reboot Windows écrase un morceau de config qui fait que les performances s'écroulent.

J'imagine un problème lié driver qui switch de la carte Intel à la carte nVidia.

NB : Je suis dans la situation connue des P50 qui ont un bug graphique à la sortie de veille, quel que soit le driver, c'est pourquoi j'ai forcé la mise en hibernation au lieu de mise en veille.

A noter également, quand je suis en mode Discrete Graphics, au rédémarrage, le driver redétecte la carte et Windows me demande un reboot pour finir la conf du périphérique. Ce que je fais, mais il me le redemande à chaque fois.

 

Voilà ...

Je ne sais pas si je poste dans la bonne section ; s'il faut je déplace.

Merci d'avance pour votre aide.


  • 0

PUBLICITÉ

    Annonces Google









Sujets similaires :     x