Aller au contenu


Photo
- - - - -

Promise TX2....


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 25 avril 2002 - 08:11

Qui a cette carte controleur??? Qu'en pensez-vous ?? Quels problèmes ( s'il y en a ??? ) avec???
Merci de vos commentaires...
  • 0

PUBLICITÉ

    Annonces Google

#2 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 26 avril 2002 - 01:55

BouHHHHHH!!!!!! y a personne???????
  • 0

#3 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 26 avril 2002 - 09:41

Ben , je vais me répondre tou seul...
En fait j'arrive pas à l'installer. On me dit de l'installer dans un slot PCI, puis de la faire reconnaitre par Win98SE. Jusque là TVB, c'est après quand je branche mon DD dessus que la machine plante au boot.
Je n'arrive même pas au bios de la carte.
Sans les DD dessus, elle me dit qu'il n'ya pas de DD. Si le les connecte, broutage.
J'ai même dû faire un clear CMOS pour remettre mon systeme en ordre après avoir enlevé cette carte.
OOOOOOOOOOOSECOURS!!!!!!!!!!!!!!!!!!
  • 0

#4 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 26 avril 2002 - 10:08

Y a pas un problème d'IRQ paratgée qui fait foirer la carte??
T'as essayé la carte toute seule, sur plusieurs ports PCI?
  • 0

#5 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 27 avril 2002 - 05:55

Justement, la carte SEULE est parfaitement reconnue. Les drivers s"installent parfaitement, c'est juste quand je branche mes DD que ça foire!
Pour info: j'enlève mes 2 dd de la nappe du port IDE de la CM et je les place sur les 2 ports IDE de la carte Promise ( les 2 en master ).
J'ai essayé de multiples combinaisons, mais rien n'y a fait.
Je vais réessayer directement ( après désinstallation de la promise ) en branchant tout sur la promise et en demandant la reconnaissance.
Même le bios n'était pas accessible auparavant.
  • 0

#6 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 27 avril 2002 - 09:06

Dans le bios de ta carte mére je suppose que tu ne peux pas entrer autre chose que soit tes ports IDE, soit la D7 ?
  • 0

#7 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 27 avril 2002 - 12:29

Merci de ta réponse, mais j'ai enfin réussi à débloquer le pb. TVB RAS. Il fallait sous 98SE tout brancher, lancer la machine et attendre un peu que le bios de la promise soit reconnu et activé. Après install normal et roulezzzzzz. Elle fonctionne aussi parfaitement sousW2K
  • 0









Sujets similaires :     x