Aller au contenu


Photo
- - - - -

Quake 3 avec ma nouvelle Gef 2 MX???


  • Veuillez vous connecter pour répondre
58 réponses à ce sujet

#11 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 07:36

He les mec aidez moi SVP
  • 0

PUBLICITÉ

    Annonces Google

#12 lolocr

lolocr

    Power Member

  • Membres
  • 179 messages

Posté 01 juillet 2001 - 07:41

moi kan mes 2 ecrans sont actifs ca me marque ca:

Q3 1.29f win-x86 Dec 4 2000

----- FS_Startup -----

Current search path:

E:Program FilesQuake III Arenabaseq3pak5.pk3 (7 files)

E:Program FilesQuake III Arenabaseq3pak4.pk3 (272 files)

E:Program FilesQuake III Arenabaseq3pak3.pk3 (4 files)

E:Program FilesQuake III Arenabaseq3pak2.pk3 (148 files)

E:Program FilesQuake III Arenabaseq3pak1.pk3 (26 files)

E:Program FilesQuake III Arenabaseq3pak0.pk3 (3539 files)

E:Program FilesQuake III Arena/baseq3



----------------------

3996 files in pk3 files

execing default.cfg

execing q3config.cfg

couldn't exec autoexec.cfg

Hunk_Clear: reset the hunk ok

...detecting CPU, found x86 (P5/Pentium2, MMX)



------- Input Initialization -------

Joystick is not active.

------------------------------------

----- Client Initialization -----

----- Initializing Renderer ----

-------------------------------

----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:WINDOWSSYSTEMopengl32.dll' ): succeeded

...setting mode 4: 800 600 FS

...using desktop display depth of 16

...calling CDS: ok

...registered window class

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...23 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 16, 16, 0 )

...23 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (4)

...setting mode 4: 800 600 FS

...using colorsbits of 16

...calling CDS: ok

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...23 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 16, 16, 0 )

...23 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...shutting down QGL

...unloading OpenGL DLL

...assuming '3dfxvgl' is a standalone driver

...initializing QGL

...WARNING: missing Glide installation, assuming no 3Dfx available

...shutting down QGL

----- CL_Shutdown -----

RE_Shutdown( 1 )

-----------------------

GLW_StartOpenGL() - could not load OpenGL subsystem
  • 0

#13 godofkiller

godofkiller

    Junior Member

  • Membres
  • 1 messages

Posté 01 juillet 2001 - 07:46

Tu va dans le repertoire de quake3 puis dans le repertoire baseq3 et tu supprime le fichier q3config.j sais plus l extension. Et tu relance le jeu tout doit revenir a zero.
  • 0

#14 lolocr

lolocr

    Power Member

  • Membres
  • 179 messages

Posté 01 juillet 2001 - 07:47

je crois que Godofkiller a raison!
  • 0

#15 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 08:21

Sa marche toujours pas, un ligne dit :



.calling LoadLibrary( 'C:WINDOWSSYSTEMopengl32.dll' ): failed



j'ai pas ce dll dans mon PC??? Que faire???
  • 0

#16 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 08:31

Tous mes jeux en Opengl serious sam et Alice ne fonctionne pas HELP HELLLLLLLLLLLLP!!
  • 0

#17 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 09:57

Ya pas qqun qui sait quoi faire avec mon problème !!!!Chui pas supposé installer GLSetup??? Merci de bien m'aider!!
  • 0

#18 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 10:44

Ma carte asus geforce 2 MX400 est-elle compatible opengl automatiquement ou dois-je installer glsetup?? Ya ti une carte qui n'a besoin que de installer le driver de la carte et que tous les jeux inclus les opengl fonctionnent tous de suite?? Merci
  • 0

#19 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 11:04

Moi et Tictic on a le même problème aidez nous SVP!!
  • 0

#20 Blade

Blade

    Mega Power Member

  • Membres
  • 208 messages

Posté 01 juillet 2001 - 11:19

Hé les gars zète là??
  • 0









Sujets similaires :     x