Aller au contenu


Photo
- - - - -

Qualité vidéo catastrophique suite à un formatage


  • Veuillez vous connecter pour répondre
94 réponses à ce sujet

#11 alane

alane

    Mega Power Member

  • Membres
  • 463 messages

Posté 18 janvier 2018 - 01:16

bonjour dede6363

as tu par curiosité essayé un cable dvi pour voir la difference?

cela ressemble à un problème de pilote ,voir si tu as la bonne version du pilote pour ta cg

http://support.amd.com/fr-fr/download


  • 0

PUBLICITÉ

    Annonces Google

#12 dede6363

dede6363

    Power Member

  • Membres
  • 160 messages

Posté 18 janvier 2018 - 01:26

Oui tous mes pilotes sont à jour CG et CM

Je n'ai pas essayé cable dvi, je n'en ai pas. Il faudra que j'en commande un car là où j'habite pas de magasin d’informatique (vive la campagne) donc cela prendra un peu de temps

Comme l'image est meilleure avec VLC (cela reste un peu flou mais la qualité reste belle, ce qui écarterait un problème de pilote?), j'ai voulu tenté de désinstaller windows media player. Impossible dans "désinstaller un programme" il n'apparait pas

J'ai donc utilisé cette ligne de commande

start /w ocsetup WindowsMediaPlayer /uninstall

 

Il est désinstallé mais maintenant impossible de le réinstaller

J'ai téléchargé la version sur le site de microsoft

https://download.mic...-RefreshPkg.msu

 

Or quand je l’exécute il cherche une mise à jour windows update puis m'indique "la mise à jour ne s'applique pas à votre ordinateur" et fin du programme

 

J'ai également installé Media Player Classic Home Cinema (64-bit), la qualité est aussi pourri que sur WMP

 

Comment réinstaller désormais WMP pour mon Win 7 64 bit? Je voudrais en avoir le coeur net

 

Merci


Modifié par dede6363, 18 janvier 2018 - 01:47 .

  • 0

#13 alane

alane

    Mega Power Member

  • Membres
  • 463 messages

Posté 18 janvier 2018 - 01:52

normalement tu vas dans programmes et fonctionnalités,activer ou désactiver des fonctionnalités de Windows
si mes souvenirs sont bons ,je suis sur w10,il faut que je reboot pour repasser à w7 pou vérifier
 
en fait tu cliques sur fonctionnalités multimédia et tu coches la case wmp
  • 0

#14 dede6363

dede6363

    Power Member

  • Membres
  • 160 messages

Posté 18 janvier 2018 - 03:54

Merci alane,

C'est ce que j'ai fait mais j'ai le même problème

 

J'ai téléchargé le programme WMP11 sur un autre site, et quand je le lance il refuse de me l'installer en me disant qu'il faut un windows authentique

Or j'ai bien installé la clé que j'avais à l'achat de mon pc, j'ai d'ailleurs fait vérifier la clé après installation par système /activation de windows et microsoft m'a confirmé que la clé était authentique et validée

Par contre n'ayant plus le dvd d'installation windows 7, j'ai téléchargé un iso sur le web qui était modifié pour comprendre tous les packs SP de seven, puis j'ai pu formater et réinstaller en le mettant sur un clé usb

 

Si tu as une idée je suis preneur ^^


Modifié par dede6363, 18 janvier 2018 - 04:08 .

  • 0

#15 alane

alane

    Mega Power Member

  • Membres
  • 463 messages

Posté 18 janvier 2018 - 04:21

dede6363

c'est peut etre la version w7 que tus as installée qui est daubée

l'idéal c'est de te faire preter le cd original car ta clé sera toujours reconnue meme avec une version vérolée

tu as essayé de faire un scannow?

pour l'iso w7

https://www.microsof...wnload/windows7


Modifié par alane, 18 janvier 2018 - 04:29 .

  • 0

#16 dede6363

dede6363

    Power Member

  • Membres
  • 160 messages

Posté 18 janvier 2018 - 05:06

Mince, après avoir passé 2 jour a tout réinstaller je t'avoue que je tique un peu pour tout recommencer

Voici l'endroit où j'ai téléchargé l'iso avec les mises à jour jusqu'à 2017

https://sospc.name/w...2017-usb3-goof/

 

Penses tu que c'est la version dont tu me parles?

 

Comment faire en scan now? Si c'est une ligne de commande peux tu m’indiquer ce qu'il faut taper?

Merci


  • 0

#17 alane

alane

    Mega Power Member

  • Membres
  • 463 messages

Posté 18 janvier 2018 - 05:22

je ne sais pas si cette version est vérolée mais c'est toujours mieux d'aller chez l'editeur ,dans ce cas microsoft

de toute façon c'est pas sur que ton problème vienne de là

pour executer un scanow

ouvrir l'invite de commandes en mode administrateur et taper sfc /scannow en respectant l'espace entre sfc et /

on verra ce que ça dit


  • 0

#18 dede6363

dede6363

    Power Member

  • Membres
  • 160 messages

Posté 18 janvier 2018 - 05:56

Je te mets le résultat du scan: "aucune violation d'intégrité n'a été trouvé"

https://www.cjoint.com/c/HAsq5vJ3jUP


  • 0

#19 alane

alane

    Mega Power Member

  • Membres
  • 463 messages

Posté 18 janvier 2018 - 06:37

coté scannow c'est bon

essaye d'enlever ta carte graphique si tu peux et branche toi sur le port hdmi de ta carte mère je crois qu'il y'en a 1 sur cette carte

tu verra si ça vient de ta carte graphique


  • 0

#20 dede6363

dede6363

    Power Member

  • Membres
  • 160 messages

Posté 18 janvier 2018 - 07:25

Si je désactive la carte graphique, j'ai vidéo de mauvaise qualité

J'ai visionné plusieurs vidéos pour comparer et le résulat avec vlc est tout de même pas mal du tout, je me demande si ce n'est pas plutot un problème de codec car vlc pas de codecs?

Cela n'explique toutefois pas pourquoi en me branchant sur l'autre port hdmi je n'ai plus de son et pas d'image lors du démarrage du pc (donc impossible d'accéder au bios)

 

PS:je n'ai toujours pas réussi a réinstaller WMP


  • 0









Sujets similaires :     x