Aller au contenu


Photo
- - - - -

quekchose d'etrange sur le jeu medal of honor


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 jpland

jpland

    Power Member

  • Membres
  • 162 messages

Posté 01 mars 2002 - 06:06

salut a tous voila je viens de m'acheter le jeu medal of honor et une chose
etrange se produit quand je lance une partie en solo si je ne suis pas connecter a internet le jeu ne peut se jouer en pleine ecran j'ai le droit a une toute petite fenetre des que je lance internet par contre tout va bien
avez vous une idee SVP :P
  • 0

PUBLICITÉ

    Annonces Google

#2 Halfpat

Halfpat

    Junior Member

  • Membres
  • 12 messages

Posté 01 mars 2002 - 06:14

Ben de mon côté kan je lance une partie solo, ya la fenêtre de connection modem qui se met en route derrière, alors pour le virer je fais ALT+F4 et ca refonctionne normalement.
  • 0

#3 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 01 mars 2002 - 11:25

Essaye : panneau de configuration, options intenet, onglet connexions, cocher la case " ne jamais établir la connexion ".
Sous win98 j'avais le meme pb que toi, et en faisant cette manip ça marche. Par contre, il faut remettre sur " toujous établir la connexion " pour pouvoir se connecter au net.
  • 0

#4 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 01 mars 2002 - 11:52

oui, meme pbl, sauf que moi ca me met pas le jeu en tout petit... vraiment étrange...
Les heureux pocesseurs de ZoneAlarm (ou autre firwall ca doit marcher pareil) interdisent au jeu l'acces internet et on n'en entend plus parler :P
  • 0

#5 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 02 mars 2002 - 01:36

En effet moi aussi !
MOHAA veut aller sur le net :P
C'est quoi ce bordel si now il commence carement a faire sa sa va pas aller :-(
  • 0

#6 Gil-Galad

Gil-Galad
  • Invités

Posté 02 mars 2002 - 12:20

Sur ma version américaine,( la vrai de vrai je precise) le patch ne reconnait memes pas le jeux. resultat lag enorme sur le net.... J'ai un peu les boules..;

Ils on sortit ce jeux en retard, il est tres court et en plus il y'a de nombreux bugs.....


Je reture a rtcw moi. /icon_cry.gif' class='bbc_emoticon' alt=':P' />
  • 0

#7 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 02 mars 2002 - 01:55

Enorme bug enorme !
je sais pas pour toi mais appart le coup qu'il veille aller sur le net pas de bug particulier !
A si les snipe qui arrive a vous voir a 200metre derriere un buisson !
  • 0

#8 kikou

kikou

    Member

  • Membres
  • 44 messages

Posté 02 mars 2002 - 06:15

En fite, c pas un bug l'histoire de la connection qui se fais toute seule, en faite, le jeu prepare l'éventualité selon laquel vous allez jouer sur le net via gamespy arcade ( meme si vous jouer en solo )
donc la meilleur solution pour ne pas avoir ce prob, c'est de cocher la case " ne jamais etablir la connection " dans option internet comme la très bien dis qq au dessus ;o)
Bon, c'etait juste pour l'explication
ps : pour le bug des 200m, c à cause du bump mapping des textures des arbres, plus on s'éloinge moins ont voit de feuilles ( meme avec les plus grosse resolution )
Moi, ce qui me ytarde c le pacth qui va me permettre de jouer en 1280*1024, là ça va tout dechirer
  • 0

#9 qud

qud

    Mega Power Member

  • Membres
  • 330 messages

Posté 02 mars 2002 - 07:16

return to castle wolfenstein rulezzzzzzzz
  • 0

#10 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 02 mars 2002 - 07:20

return to castle wolfenstein rulezzzzzzzz


:P
tu devrais le mettre ds ta signature, ca t'eviterai de le poster a chaque fois :-( :-P
  • 0









Sujets similaires :     x