Aller au contenu


Photo
- - - - -

Quelle difference entre UDMA & ATA


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#11 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 06 août 2001 - 09:51

L'ennui avec les cartes controlleur "externes" c'est qu'il faut convaincre le BIOS de la CM qu'il ne faut pas qu'elle boote sur ses propres ports IDE, mais qu'elle délègue ce boulot au controlleur...

Comme avec une carte SCSI, il faut que la carte controlleur permette de booter sur le disque qui est branché dessus.

Si c'est plus grave que ça, et que la carte refuse de reconnaître ton disque, ce n'est certainement pas parce que c'est une carte ATA100, puisque les specifications IDE précisent que les différentes "normes" sont compatibles entre elles...

Cependant, on m'a fait remarquer que pour un disque ATA66 ou ATA100 il était conseillé d'utiliser une nappe 80 fils pour le connecter à un contrôleur 66 ou 100...

Quelqu'un ?
  • 0

PUBLICITÉ

    Annonces Google

#12 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 07 août 2001 - 02:50

Dans boot sequence tu peut etre ca A,C,SCSI ou C,A,SCSI ou SCSI,A,C ou A,SCSI,C ou....

choisir un qui commence par SCSI.



Si tu branche un HDD 33, 66 ou 100 sur ton ctrl 100, il tournera a 33, 66, ou 100 si tu as une nappe 80fils. si ta nappe est une IDE classique (40 fils) tout tournera en 33 (ou dans certains cas, ne tournera pas)



la CM n'a rien a voir, tu aurais un P120 en IDE PIO 4 meme pas U/DMA, ton controleur fonctionnera en 100...



Evite de laisser un HDD sur le Primary Master de la CM, pour eviter un eventuel conflit



ta CM est une Epox non? si tu ne sais pas choisir un mode "SCSI First" ou equivalent, je te dirai que c'est maintenant que tu vois la difference avec une Asus... (tous les petits details qui peuvent te pourrir l'existence dans des configs "speciales" sont soignes sur les Asus et les autres te laissent dans la merde, je le sais, j'ai perso une MSI...)

essaie et dit quoi!
  • 0

#13 René

René

    Member

  • Membres
  • 43 messages

Posté 11 août 2001 - 10:17

BOnjour,

Bon alors j'ai trouver le boot SCSI,C,A . Alors cela marche en mode sans echec mais je ne parvient pas en mode normal, la page Windows reste durant un temps infini. Si toutefois je fais "ESC" le curseur clignote au bas de l'ecran à gauche mais rien ne se passe. Et le temps passe toujours rien.

Une idée serais la bien venue.

Merci à tous.
  • 0

#14 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 11 août 2001 - 10:37

Le 2001-08-11 23:17, René a écrit:

BOnjour,

Bon alors j'ai trouver le boot SCSI,C,A . Alors cela marche en mode sans echec mais je ne parvient pas en mode normal, la page Windows reste durant un temps infini. Si toutefois je fais "ESC" le curseur clignote au bas de l'ecran à gauche mais rien ne se passe. Et le temps passe toujours rien.

Une idée serais la bien venue.

Merci à tous.




EUh la ce ne serai pas à cause de windows le pb now ?

Ta carte est reconnu par windows ?

lors de l'install il n'avait peut-être (ou plutot : surement) pas reconnu ton DD en tant que udmaQqueChose et que now ca foire ...

Un petit format ?
  • 0

#15 René

René

    Member

  • Membres
  • 43 messages

Posté 11 août 2001 - 10:59

Ben oui la carte et reconue par Win sans problem mais ou peut être le probleme j'ai tout testé même avec la nappe 80/40 ca ne marche pas
  • 0

#16 youk youk

youk youk

    Member

  • Membres
  • 66 messages

Posté 11 août 2001 - 11:01

Le format est dans ce cas peut-être un peu trop radical, essaye déjà de réinstaller windows dans le même répertoire et là ça devrait marcher. Par contre si après ça ça marche pas alors effectivement ya le format...
  • 0

#17 Leon

Leon

    Mega Power Member

  • Membres
  • 339 messages

Posté 11 août 2001 - 11:13

ui il est obliger de mettre une nappe udm66/100

ensuite la broche bleue de la nape doit etre fixee sur la CM puis le reste sur le DD.



ds le boot tu devrais trouvers ds le bios une option boot from card ou lan ou scsi



loption a choisir est scsi.



il y a deux entree sur ta carte 100 tu met le HD sur celle IDE1



@+

(si la sa fct pas ben fo voir si la carte est pas grillee ? )
  • 0

#18 René

René

    Member

  • Membres
  • 43 messages

Posté 11 août 2001 - 11:26

ben j'ai déjà fait tous cela mais rien ne marche.
  • 0

#19 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 12 août 2001 - 09:07

demande le bootlog quand tu démarres ensuite coimme té planté tu redemarres en mode dos et tu visualises le bootlog tu verras sur quoi ton win ce heurte il se peut qu'il y ai doublon de chargement d'une dll ou d'un pg et qu'il n'aime pas
  • 0

#20 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 12 août 2001 - 10:31

Je tenais à préciser que le format je le fout dans toutes le solutions de pb car c'est ce qui marche tjs mais faut le faire qu'en extrême recour ! (c t pour ca que j'avais mis le )

"FORMAT C:" ? C'est le médicament universel pour windows !
  • 0









Sujets similaires :     x