Aller au contenu


Photo
- - - - -

Question IRQ : c'est normal ça !?!


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 rushk

rushk

    Junior Member

  • Membres
  • 3 messages

Posté 19 juin 2001 - 09:52

Ya un blem ou c Sandra qui dit n'importe quoi ???



Image IPB



_________________

Da Team



Seti c bieng...mangez-en

Seti@terresperdues


[ Ce Message a été édité par: rushk le 2001-06-19 10:53 ]
  • 0

PUBLICITÉ

    Annonces Google

#2 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 19 juin 2001 - 10:10

Si tu es sous 2k c'est normal. Enfin c'est ce que dit Micro$oft malgres la protestation de certains peripheriques. Mais ils ont tord.

Sinon, ben c'est pas normal mais c'est surement reel.

Pourquoi ne pas verifier toi meme en ouvrant le gestionnaire de peripheriques de windoz ?



Seiju
  • 0

#3 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 19 juin 2001 - 10:11

Tu as des pb avec ton PC?



Je pense que tu devrais essayer de décharger l'IRQ 11, elle prend en charge 8 périphériques, c'est qd meme bcp...
  • 0

#4 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 19 juin 2001 - 10:13

n.loky : si c'est sous 2k, il ne peut rien y faire. Meme en changeant ce que tu veux dans le Bios ca ne changera rien.



Seiju
  • 0

#5 choula

choula

    Junior Member

  • Membres
  • 7 messages

Posté 19 juin 2001 - 10:16

NON c pas normal

il y a trop de irq 11

(la carte graphique ,le modem,le controleur usb...)

pas normal

essaye de changer leur valeur
  • 0

#6 rushk

rushk

    Junior Member

  • Membres
  • 3 messages

Posté 19 juin 2001 - 10:19

oui je suis sous 2k et je trouve aussi qu'il y a un peu trop de periphs sur la 11 !







_________________



[ Ce Message a été édité par: rushk le 2001-06-19 11:29 ]
  • 0

#7 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 19 juin 2001 - 10:31

=>Seiju



Ha ok! je connais pas win2k donc...
  • 0

#8 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 19 juin 2001 - 01:03

choula : il est impossible de changer cet etat sous 2k a moins de desactiver l'ACPI dans le bios. C'est pas moi qui le dit mais Micro$oft (l'URL menant au doc sur le sujet de la Knowledge Database Kro existe sur le forum, faut juste la chercher).

Pour eux, le fait que tous les peripheriques partagent la meme IRQ est normal. J'y peut rien, c'est eux qui le disent.



Toute machine sous 2k avec un bios ACPI se comportera de cette facon.



Malgres le caractere "normal" dont Kro qualifie ce probleme, il y a des chances que ce soit un enorme bug qui remet en cause trop de choses pour que Kro veuille bouger sur le probleme.



Seiju
  • 0

#9 mickaelm

mickaelm

    Power Member

  • Membres
  • 142 messages

Posté 19 juin 2001 - 02:08

Je confirme c normal et on peut rien y faire...
  • 0

#10 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 19 juin 2001 - 06:17

Avant de discuté sur le normal ou non mormal

vaudrait savoir si il y à des probème de plantage
  • 0