Aller au contenu


Photo
- - - - -

RAM


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 02 septembre 2003 - 11:15

CM gygabite 8STXC
xp
PIV 2G4

j'ai 2 barettes de ram pc2700 (333) 256 M°, une Infineon, l'autre Samsung, séparément les 2 fonctionnes mais quand je les met ensemble ça plante ? j'ai essayé avec 2 infineons les 2 pareils, même symptômes ?

y'a pas un truc à faire quelque part ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 02 septembre 2003 - 11:45

Tu les mets dans quels slots?
  • 0

#3 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 02 septembre 2003 - 12:04

en fait je les ais mis en utilisant cette astuce :

Cette astuce est exactement la même que pour Windows 2000 mais, j'ai rajouté un réglage pour 512 MO de RAM que vous pouvez utiliser sous 2000/XP/.NET 2003...

Pour cela rendez-vous à la clé

[HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Session Manager/ Memory Management]

créez la valeur Dword "IoPageLockLimit" et mettez la valeur "X" en Hexadécimale.

X = 20000 pour 512 MO de RAM et + fichier .reg ici.

X = 10000 pour 256 MO de RAM et + fichier .reg ici.

X = 8000 pour 160 MO de RAM fichier .reg ici.

X = 4000 pour 128 MO de RAM fichier .reg ici.

Si vous n'avez pas le nombre de RAM indiqué plus haut modifiez les valeurs contenues dans les fichiers .reg avec le bloc-notes (exemple pour 1 GO de RAM mettre 40000...).

Vous pouvez aussi modifier ces deux valeurs:

Valeur "DisablePagingExecutive" mettez la valeur 1 si vous avez plus de 128 MO de RAM pour forcer Windows à utiliser la mémoire vive plutôt que la mémoire virtuelle.

Valeur "LargeSystemCache" mettez la valeur 1 si vous avez plus de 128 MO de RAM pour accélérer les performances du cache disque.


si je l'utilise pas, ça fonctionne parfaitement :P
  • 0

#4 lordtoniok

lordtoniok

    Modérateur

  • Membres
  • 7 356 messages

Posté 02 septembre 2003 - 07:43

c'est peut-être mon problème!!!! Comment on fait pour avoir les reglage d'origine???
  • 0

#5 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 02 septembre 2003 - 09:03

pour les valeurs d'origines tu supprimes :
- IoPageLockLimit

puis tu mets en valeurs 0 (zéro) ces 2 clés :
- DisablePagingExecutive
- LargeSystemCache
  • 0