Aller au contenu


Photo
- - - - -

recherche pilotes modem ou astuces


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 nicaxelmar

nicaxelmar

    Junior Member

  • Membres
  • 3 messages

Posté 08 septembre 2003 - 10:19

je possede depuis peut XP pro j'ai fait multi boot avec windows 98 le problème c'est que windows XP pro ne reconnais pas mon modem interne (modem 56 kdfi ) config compaq presario 5060 330 MGH comment puis_je faire au niveau de la base de registre pour que windows XP reconnaisse mon modem
grand merci de me répondre
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 08 septembre 2003 - 10:24

Est-ce que tu as des ? dans la panneau de config, systeme, gestionnaire de peripheriques?
Sinon, est-ce que ta carte modem fonctionne?
  • 0

#3 Roms2k

Roms2k

    Extrem Member

  • Membres
  • 582 messages

Posté 08 septembre 2003 - 12:57

Euh...

mon modem interne (modem 56 kdfi )


Laubean:

Sinon, est-ce que ta carte modem fonctionne?


Alors la Laubean tu as du manquer quelque chose....

:P :-( :-P
  • 0

#4 tesgaz

tesgaz
  • Invités

Posté 08 septembre 2003 - 02:47

salut,
Est-ce que Windows 98 reconnais le modem, et que ta connexion fonctionne sur cet OS ?


j'avais eu le même cas de figure entre 98 et 2000 , il y a quelques temps,
jamais j'ai pu faire reconnaitre mon modem sous 2000, et le jour ou j'ai supprimer ma partition 98, le modem a été reconnu de suite sur 2000 !!!!!!!!!!!!

Des fois, faut pas chercher /icon_lol.gif' class='bbc_emoticon' alt=':P' />
  • 0

#5 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 08 septembre 2003 - 03:30

Euh...

mon modem interne (modem 56 kdfi )


Laubean:

Sinon, est-ce que ta carte modem fonctionne?


Alors la Laubean tu as du manquer quelque chose....

:P :-( :-P

Ouais ok, mais modem interne peut aussi bien vouloir dire que c'est une carte modem, on s'en fout en fait, il se peut que le modem soit mort tout simplement, c'est la ou je voulais en venir.
  • 0

#6 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 08 septembre 2003 - 04:26

Je pense que si il dit que Windows Xp Pro ne reconnait pas le modem ça implique que Windows 98 le reconnait lui ...
  • 0

#7 nicaxelmar

nicaxelmar

    Junior Member

  • Membres
  • 3 messages

Posté 08 septembre 2003 - 05:23

c'est logique j'ai fait mlultiboot mais cela ne regle pas le problème
  • 0

#8 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 08 septembre 2003 - 05:26

Est-ce que tu as des périphériques marqués d'un point d'interrogation dans le gestionnaire de périphérique de Xp ?...
  • 0

#9 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 08 septembre 2003 - 05:55

t''as cherché sur touslesdrivers.com??
  • 0

#10 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 08 septembre 2003 - 06:09

Touslesdriver.com renvois chez compaq qui renvois chez Hp ... le seul endroit où j'ai trouvé les pilotes pour 2000/Xp là : http://www.modem-hel...id=193&nid=5668
Les pilotes sont là pour les feignants : Pilotes Modem 56k-dfi V.90 Data/Fax (Compaq) 3.2.12.2

Modifié par Gen, 08 septembre 2003 - 06:16 .

  • 0









Sujets similaires :     x