Aller au contenu


Photo
- - - - -

Reconnaissance disque dur par le bios


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 leondumoulin

leondumoulin

    Power Member

  • Membres
  • 145 messages

Posté 17 avril 2002 - 09:23

Bonjour,

( win 98 se )

J'ai sur la seconde nappe un disque dur et un graveur. Ces derniers ne sont reconnus qu'un fois sur 2 ou 3.
Je suppose que le système démarre trop vite (?). J'ai cru comprendre que l'on pouvait activer une option dans le bios pour effectuer un test de la mémoire, test dont la durée favoriserait la reconnaissance des disques et cd-roms ?

Merci de vos conseils,

Léon

ps : Qu'est-ce que l'option " SMART for hard disks " ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 17 avril 2002 - 10:53

Tu peux mettre " Quick Power on self test " sur ON, peut-être que ça laissera à ton ordi le temps de détecter tout ton matos.
Sinon tu peux faire détecter ton DD une bonne fois pour toutes en allant dans " IDE auto detection ". Ton PC ne recherchera plus les nouveau disques dur à chaque démarrage.
  • 0

#3 PaTaToR

PaTaToR

    Full Patch Member

  • Membres
  • 1 649 messages

Posté 17 avril 2002 - 11:26

Il ne vaudrais pas mieu mettre les dd sur la premiere nappe et le lecteur cd/dvd et le graveur sur la secondes?
  • 0

#4 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 18 avril 2002 - 07:25

Vu que le test de mémoire et la reconnaissance se font a priori de façon successive, je doute que prolonger le temps de test mémoire résolve ton problème.

Mais comme dit, le mieux est de ne plus faire une reconnaissance à chaque démarrage. Pour cela, va dans un menu du genre "hard disk autodetection" dans ton bios, et lance la recherche. Répond Y à chaque fois et ton disque devrait être définitivement reconnu. Sauvegarde puis redémarre.
En revanche, si le problème vient du disque dur, ça ne changera rien au problème.
  • 0

#5 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 18 avril 2002 - 07:52

Tu peux mettre " Quick Power on self test " sur ON, peut-être que ça laissera à ton ordi le temps de détecter tout ton matos.
Sinon tu peux faire détecter ton DD une bonne fois pour toutes en allant dans " IDE auto detection ". Ton PC ne recherchera plus les nouveau disques dur à chaque démarrage.

Si tu veux vérifier la RAM c'est sur OFF qu'il faut mettre cett option.
J'ai le même problème mais le disque est reconnu quand même par XP
  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 19 avril 2002 - 01:02

S.M.A.R.T. c'est (IIRC) Status Monitoring And Reporting Tool
C'est un système qui te permet de recevoir des messages d'erreur de la part de ton disque, puisque celui-ci, s'il est "compatible" SMART, est équippé d'un système de diagnostic...
En gros, c'est à recommander aux gens qui ont des racks en RAID sur des systèmes sans écran (NAS, SAN ou autre) pour déclencher des alarmes quand il y a une anomalie...
  • 0

#7 leondumoulin

leondumoulin

    Power Member

  • Membres
  • 145 messages

Posté 22 avril 2002 - 10:34

Mais comme dit, le mieux est de ne plus faire une reconnaissance  
à chaque démarrage. Pour cela, va dans un menu du genre "hard disk autodetection" dans  
ton bios, et lance la recherche. Répond Y à chaque fois et ton disque devrait être définitivement reconnu.  
Sauvegarde puis redémarre. En revanche, si le problème vient du disque dur, ça ne changera rien au problème.


Bonsoir,

Je n'ai pas vu d'option du genre "hard disk autodetection" ou " IDE auto detection ". ( Bios = amibios simple setup utility - version 1.21.06 )
Ma solution pour le moment est de faire un "reset" lorsque l'ordinateur est en train de démarrer... mais cela ne fonctionne pas
à tous les coups. La reconnaissance - en appuyant sur entrée dans le bios - donne 'not installed'.
Avez-vous des conseils ? ( position des disques sur les nappes, cavaliers, cable select...? )

Merci,

Léon
  • 0

#8 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 23 avril 2002 - 12:30

Vérifie bien que ton DD soit en master et le graveur en esclave. Si un des deux périf est en cable-select ça peut poser des problèmes.
  • 0

#9 Stylken

Stylken

    Mega Power Member

  • Membres
  • 482 messages

Posté 23 avril 2002 - 12:31

Test aussi en changeant la nappe
  • 0









Sujets similaires :     x