Aller au contenu


Photo
- - - - -

réinstall par dessus !


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#11 XHerr

XHerr

    Mega Power Member

  • Membres
  • 479 messages

Posté 08 mars 2002 - 11:53

Merci de toutes vos réponses. Il manquait tellement de fichiers (environ 40) que j'ai préféré faire la réinstall par dessus. En fait, ma copine les avait simplement tous supprimés et vidé la corbeille. Je suis retournée sur son PC aujourd'hui et le message "erreur dans Kernell etc.." ne s'est pas affiché au démarrage ni au redémarrage.
Il y a quand même un truc bizarre, elle a l'habitude de laisser ses disquettes dans le lecteur A/: et ça fait plusieurs fois que j'oublie de les enlever au démarrage et bien ça n'empêche pas wind de démarrer . Normalement, je devrais avoir l'écran noir et le message: "disk non system..". Qu'en pense vous ?
  • 0

PUBLICITÉ

    Annonces Google

#12 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 08 mars 2002 - 11:54

C' est dans le BIOS, l' option du premier disque booter doit etre sur C et non pas sur A.
  • 0

#13 XHerr

XHerr

    Mega Power Member

  • Membres
  • 479 messages

Posté 09 mars 2002 - 12:06

Ah! Alors que faut il faire pour changer cela ? Inutile de me dire de démonter le PC pour voir la marque de la carte mère et le nom du bios.
C'est un vieil Amstrad et dans les propriétés du poste de travail j'ai vu qu'il yavait seulement 13.0 Mo de RAM. Je me demande comment Wind 98
fait pour fonctionner. Tout est bizarre sur ce PC et il se traîne un peu moins qu'avant mais traîne quand même. Ya-t-il un moyen simple de faire que le lecteur A/: soit plus fonctionnel ?
  • 0