Aller au contenu


- - - - -

[Résolu] Affichage 1280x1080 disparu


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 bobijules

bobijules
  • Invités

Posté 19 juillet 2017 - 09:48

Bonjour a tous

Depuis la dernière mise a jour de Windows 10 mon affichage 1280x1080 a disparu.

Oblige de revenir a la version précédante et tout est revenu.

Curieux non ?

Cordialement

Michel

 


  • 0

PUBLICITÉ

    Annonces Google

#2 Colibri53

Colibri53

    Member

  • Membres
  • 32 messages

Posté 20 juillet 2017 - 08:32

Bonsoir bobijules,

Depuis la dernière mise a jour de Windows 10 mon affichage 1280x1080 a disparu.

 

As-tu essayé, de mettre a jour, ton pilote graphique ?

Curieux non ?

 

Quand on voit, le nombre de post relatant des soucis, suite a une mise a jour ça fait icon_Peur.gif

Attendre un avis plus expert, ou une prochaine mise a jour, compatible avec ton PC

Bonne soirée


  • 0

#3 jules1

jules1

    Member

  • Membres
  • 21 messages

Posté 21 juillet 2017 - 02:16

Bonjour Colibri53

Merci pour ta réponse

J'ai essayé de mettre a jour le driver mais l'OS me dit que le meilleur est déjà installé et manuellement le logiciel de chez ATI ne veut pas fonctionner.

Je pense que chez MS ils ont un problème avec les mises a jour de Windows 10

Rien que le temps que cela met cela devient déconcertant.

On peut même plus interdire certaines mises a jour ou alors il faut télécharger un outil prévu a cet effet.

Alors pourquoi avoir supprimé l'option.

Cordialement a tous

Michel


  • 0

#4 Colibri53

Colibri53

    Member

  • Membres
  • 32 messages

Posté 27 juillet 2017 - 01:35

Bonjour jules1,

 

En rapport avec ton soucis, va voir cette discussion

C'est peut être l'une des explications,

Note- bien la conclusion "Ne jamais couper l'alimentation d'un PC en phase de MAJ"

Bonne soirée


  • 0

#5 jules1

jules1

    Member

  • Membres
  • 21 messages

Posté 28 juillet 2017 - 06:06

Bonsoir Colibri53

J'ai lu ce fil, mais je ne pense pas que se soit mon cas

J'essaierai quand meme la manip rien que pour voir

sans doute ma carte vidéo est elle trop vetuste  une ATI radeon HD 4650 serie

le pilote est la version 8.970.100.9001 signée Microsoft Publisher

Depuis cette mise a jour 1703 je ne vois plus dans system 32 ces drivers, j'ai essayé de les mettre a la main mais rien a faire.

donc tant pis pour la 1703

Cordialement

Michel


  • 0

#6 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 434 messages

Posté 29 juillet 2017 - 11:29

salut

 

tu as quel écran ???

et quel Windows ???

 

à+


  • 0

#7 jules1

jules1

    Member

  • Membres
  • 21 messages

Posté 29 juillet 2017 - 01:58

Bonjour a tous , bonjour VBB

J'ai Windows 10 professionnel version 1607 qui va bien mais la derniere mise a jour 1703 me supprime ma resolution 1920x1080

Driver de base Microsoft, pas de ATI dans system32

L'ecran est LG flatron w2243S

Amitiés

Michel


  • 0

#8 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 434 messages

Posté 30 juillet 2017 - 10:54

re

 

réinstalles les drivers de l' écran  , version 8.5 = http://www.driversca...-w2243(digital)


  • 0

#9 jules1

jules1

    Member

  • Membres
  • 21 messages

Posté 30 juillet 2017 - 02:04

Merci VBB

Je vais essayer ça

A+

Michel


  • 0

#10 jules1

jules1

    Member

  • Membres
  • 21 messages

Posté 20 août 2017 - 10:57

​RESOLU

Bonjour a toutes et a tous

​Finalement j'ai désinstallé le pilote générique de Windows et mon driver ATI a bien été utilisé et mon affichage 1920x1080 est bien revenu.

​Je pense qu'effectivement j'ai du interrompre une mise a jour hyper longue ce qui a provoqué cette anomalie car sur d'autres machines la mise a jour 1703 s'est bien passée bien que fort longues elles aussi.

​Merci a tous ceux qui on participé a ce post.

Cordialement.

​Michel


Modifié par jules1, 20 août 2017 - 05:25 .

  • 0









Sujets similaires :     x