Aller au contenu


Photo

[Résolu] Affichage barre Google dans Firefox 55.0.2


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 06 septembre 2017 - 08:40

Bonjour,

Depuis quelques temps, j'ai cette barre 8b3a100c47af7d42bf4f0b394769f138.jpg qui s'affiche dès que je lance une recherche sur Google...

Un moyen pour la supprimer smile_idee.gif

MERCI et @ +++


  • 0

PUBLICITÉ

    Annonces Google

#2 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 183 messages

Posté 06 septembre 2017 - 10:07

Bonjour

 

Je suppose que tu a l'extension S3 Google translator

 

A l'extrémité de la barre n'aurai tu pas , un accès aux options ? ( sur la droite de l'écran )

avec un bouton de fermeture (X)

 

GIgjca4lKWf_Barre.PNG

 

clic sur Options > désactiver pour ce site .


Modifié par ab-web, 06 septembre 2017 - 10:09 .

  • 0

#3 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 29 024 messages

Posté 06 septembre 2017 - 10:24

Bonjour à vous deux,

Une petite remarque au passage : Firefox en est à la version 55.0.3. icon_wink.gif

Voir le sujet Dernières versions des principaux logiciels.


  • 0

#4 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 06 septembre 2017 - 10:32

Bonjour à vous 2,

 

Pour ab-web, c'est exactement cela, mais j'ai beau la désactiver...elle se remet ...elle m'aime bien !!!

 

Pour Dylav, pour l'instant je garde la version 55.0.2. J'attends que la 55.0.3 fasse ses preuves ...

 

Merci et @ +++


  • 0

#5 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 06 septembre 2017 - 10:43

Bon,j'ai trouvé, il faut en fait désactiver l'extension "S3.Google Translator" pour avoir la paix....dommage, elle était pratique !

 

Vous n'en connaitriez pas une , équivalente ???


  • 0

#6 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 183 messages

Posté 06 septembre 2017 - 10:44

Hello

 

 

Bon,j'ai trouvé, il faut en fait désactiver l'extension

non pas obligatoire de la désactiver complètement

 

Dans le gestionnaire des modules complémentaire

ouvre les options de S3 google

 

Efface l'historique de traduction automatique

puis coche désactiver .

 

 

pour l'instant je garde la version 55.0.2. J'attends que la 55.0.3 fasse ses preuves ...

Ha bon ? elle n'a pas a faire ces preuve ! ( ce n'est pas une nouvelle version ) mais une amélioration de la version 55 .


Modifié par ab-web, 06 septembre 2017 - 10:45 .

  • 1

#7 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 06 septembre 2017 - 11:02

Dans le gestionnaire des modules complémentaire

ouvre les options de S3 google

 

Efface l'historique de traduction automatique

puis coche désactiver .

 SUPER !!!!! MERCI ab-web icon_Fete2.gif

 

Concernant FF version 55.0.3, j'ai des ami(e)s qui n'en sont pas contents....alors j'attends ...icon_grin7.gif

Remarque, je peux tester ...et revenir en arrière au cas ...

 

Très bonne journée


  • 0

#8 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 06 septembre 2017 - 11:14

C'est OK...55.0.3 INSTALLÉE et cela m'a tout l'air de tourner ...coolman.gif


  • 0

#9 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 183 messages

Posté 06 septembre 2017 - 11:30

Hello

 

Voila une bonne chose de réglée , content d'avoir pu te rendre service .

 

Concernant FF version 55.0.3, j'ai des ami(e)s qui n'en sont pas contents

Oui ben ! il faut se méfier des avis des un et des autres

En tout cas il n'y a pas de raison d'être mécontent de la build 55.0.3 par rapport a une 55.0.2 , le différence étant imperceptible , pour des utilisateurs non professionnels .


Modifié par ab-web, 07 septembre 2017 - 09:42 .

  • 0

#10 Mandala

Mandala

    Power Member

  • Membres
  • 131 messages

Posté 08 septembre 2017 - 03:58

icon_Hello3.gif Bonjour,

 

......retour à la version 55.0.2 de FF car trop de lenteur avec 55.03

 

@ ++++


  • 0









Sujets similaires :     x