Aller au contenu


Photo
- - - - -

[Résolu] Aide pour configurer Firefox


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 tourfraisetous

tourfraisetous

    Power Member

  • Membres
  • 200 messages

Posté 05 août 2017 - 07:08

Bonjour à tous icon_Wavey2.gif

 

Voici mon problème, suite à une remarque sur un forum au niveau de la sécurité de leur lien.

 

Quand on va sur leur page d’accueil, il y a bien cadenas en vert, si ont veut faire une réponse le lien change et là il y a la cadenas en orange.

 

Page d'accueil

http://www.cjoint.com/c/GHfrkJjwd4U

 

Page réponse

http://www.cjoint.com/c/GHfrmg0RTEU

 

Donc je fait cette remarque, et ont me répond c'est par ce que je suis mal configurer dans la section vie privée dans Firefox...il me présente sa configuration.

 

celle-ci

http://www.cjoint.com/c/GHfrp6kwdnU

 

moi c'est celle-là

http://www.cjoint.com/c/GHfr64RQXxU

 

Donc j'ai changer la configuration pour être comme il me dise...mai le problème c'est que quand je veux aller sur leur forum j'ai une page blanche.

http://www.cjoint.com/c/GHfsc4QbVpU

 

Alors comment régler ce problème.

 

Merci d'avoir lu.

 

@ +

 

PS: Windows 10/ anti-virus Avira.


Modifié par tourfraisetous, 06 août 2017 - 11:13 .

  • 0

PUBLICITÉ

    Annonces Google

#2 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 358 messages

Posté 05 août 2017 - 07:25

Bonsoir,

 

Quels sont les modules (add-ons) installés sur Firefox?

Si Ad-Block + installé, essayer, d'une part de le désactiver totalement, (depuis la page des modules) et redémarrer Firefox, voir si le problème est toujours présent. (Parfois, la simple désactivation de la page/du site concerné(e) avec ad-block+ ne suffit pas).

 

Voir également si Avira (que je ne connais pas) n'a pas installé un module pouvant éventuellement bloquer certains sites.

 

@ plus


  • 0

#3 tourfraisetous

tourfraisetous

    Power Member

  • Membres
  • 200 messages

Posté 05 août 2017 - 07:53

RE,

 

En fait c'est un forum qui nous oblige de débloquer ABP+ si on veut l'utiliser, donc sa fait longtemps que ABP+ est désactiver pour ce forum.

 

Les modules c'est ça.

 

http://www.cjoint.com/c/GHfsXcImShU

 

Pour Avira je n'ai rien toucher depuis son installation...donc peut être ???

 

@ +


  • 0

#4 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 358 messages

Posté 05 août 2017 - 08:04

Re,

 

Avira n'est pas en cause, car désactivé.

Apparemment, tu n'as pas d'autres modules installés (à part Adblock+)

Essaie donc de voir si, en désactivant totalement 'Adblock+', (depuis la page dont tu postes une capture d'écran) et en redémarrant Firefox ensuite, le problème reste présent.

(Ad-block, comme tous les modules, est régulièrement tenu à jour, et même s'il est désactivé pour un site choisi, parfois certains blocages persistent.) j'en ai fait l'expérience récemment.

J'attends d'ailleurs toujours une réponse à un problème que j'ai soumis au support.

 

@ plus


Modifié par pustelnik, 05 août 2017 - 08:32 .

  • 0

#5 tourfraisetous

tourfraisetous

    Power Member

  • Membres
  • 200 messages

Posté 05 août 2017 - 08:39

Re,

 

Bon j'ai tout désactivé et même redémarrer le PC...toujours pareil page blanche.

 

@ +


  • 0

#6 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 358 messages

Posté 05 août 2017 - 08:55

Re,

 

Peut-être un problème lié à Windows 10, moi sous Windows 7 je n'ai pas de soucis particulier sur ce site une fois désactivé adblock+.

 

(A part le cadenas orange, mais cela arrive régulièrement et sur d'autres sites également)

 

Je vais quand même tester en navigation privée pour voir. (Test effectué en navigation totalement privée, aucun souci, pourtant non-inscrit sur le site)

Mais, encore une fois, je suis sous Windows 7.

 

Il faudrait que des utilisateurs de Windows 10 fassent l'essai.

 

@ +


  • 0

#7 tourfraisetous

tourfraisetous

    Power Member

  • Membres
  • 200 messages

Posté 06 août 2017 - 08:02

Re,

 

Le sujet est ici.

 

https://www.systemed...57.html#p445739

 

Si ont clic dessus ont est bien sur la page concernée, et en bas si tu clic sur répondre...ont tombe sur une page blanche.

 

Pour moi le seul moyen de répondre c'est de ne pas changer la configuration dans vie privée.

 

Il y a un problème quand même.

 

@ +


  • 0

#8 Bob49

Bob49

    Mega Power Member

  • Membres
  • 217 messages

Posté 06 août 2017 - 09:08

Salut

 

Pour l'histoire du logo de sécurité, il n'y à rien d'anormal, juste Rustica (société mère de Système D) qui affiche ses liens en non-sécurisés (Http)...

Ses liens sont ceux pour l'affichage de la pop-up pour désactiver l'anti-pub ou voir aussi Ghostery utilisé ou pas ! Ses liens sont chargés dans le cache, même si pas l'utilisation de ses modules...

 

Pour voir ses liens, il suffit d'afficher les médias chargés via les informations sur la page, via un clic droit sur celle-ci...

 

Dans le cas de ce site, il n'y à pas de risques de sécurité.

 

Pour la page blanche, vu que tu te trouves en navigation privée, l'historique étant supprimé à la fermeture, ça ne peut venir des cookies ou du cache... Je n'ai pas réussi à reproduire ton problème !

 

 

Qu'est-ce que ça donne avec un nouveau profile ? https://support.mozi...pprimer-profils

 


  • 0

#9 pustelnik

pustelnik

    Mega Power Member

  • Membres
  • 358 messages

Posté 06 août 2017 - 11:05

Re,

 

@tourfraisetous

 

Je n'avais pas testé la fonction 'Répondre' dont tu parles.

Effectivement, la page qui s'affiche sous Firefox est blanche, par contre, avec 'Chromium' (Sous Linux), j'obtiens ce message après le clic sur le bouton répondre:

 

170806121311480255.png

 

Il y a donc bien un problème sur ce site, infesté de pubs de surcroit!!!

 

De plus, ce que te raconte le modérateur brico30 est n'importe quoi

 

 

Il te manque l'icone de sécurité entre le cadenas et le cryptogramme d'info

Il est présent si tu as configuré la section "Vie privée" comme ci-dessous :

 

L’icône qu'il nomme de sécurité  n'est présente que lorsque Firefox a bloqué une tentative de pistage, et il est tout à fait possible, même en navigation non privée, d'utiliser ce paramètre, il suffit d'aller dans about:config et de chercher la valeur : privacy.trackingprotection.enabled , la passer en 'True' par un double-clic.

 

Donc, tout comme toi, et pourtant sous Windows 7 Home Premium Sp1x64, j'ai ce problème sur ce site, non seulement avec Firefox, mais également avec Chromium.

 

@ plus


  • 0

#10 tourfraisetous

tourfraisetous

    Power Member

  • Membres
  • 200 messages

Posté 06 août 2017 - 11:07

Salut,

 

Et merci pour vos réponses, en fait j'ai trouver, quand ont clic sur le lien ont est en fait comme invité, Il faut se reconnecter pour pouvoir répondre.

En fait avec leur configuration, je dois me reconnecter sur tous les forums que je côtoie.

 

C'est pas trop gênant car c'est mentionner sur tous ses forums, mais pas sur celui là...c'est là la méprise.

 

@ +


Modifié par tourfraisetous, 06 août 2017 - 11:09 .

  • 0









Sujets similaires :     x