Aller au contenu


Photo
- - - - -

[Résolu] Avira crée 3 processus au démarrage


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#11 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 557 messages

Posté 11 juin 2016 - 04:59

hello

 

oui oui , j'en ai fait l'expérience ce foutu launcher s'installe .

il faut le désactiver dans les  démarrages automatique .


  • 0

PUBLICITÉ

    Annonces Google

#12 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 557 messages

Posté 11 juin 2016 - 05:14

hello

 

pour info tu peu le destroyer avec Revouninstaller .

 

le désinstalleur par défaut ne fonctionnera pas , mais avec le scan , tu fait supprimer tout ce qu'il trouve

ça fonctionne et Avira antivirus n'est pas impacté !


  • 0

#13 Pote

Pote

    Extrem Member

  • Membres
  • 736 messages

Posté 11 juin 2016 - 05:50

Essayé, pas pu. Le laucher est toujours là.

Mais en désactivant son lancement au démarrage du PC il n'est apparemment pas chargé.


  • 0

#14 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 557 messages

Posté 12 juin 2016 - 06:57

bonjour

 

il ne faut pas que le launcher  soi lancé , chez moi après avoir supprimé les liens système , et les dossiers avec REVO 

il a bien disparu et n'est plus visible dans les programmes .


  • 0

#15 Pote

Pote

    Extrem Member

  • Membres
  • 736 messages

Posté 12 juin 2016 - 07:55

Bonjour

 

Qu'appelles-tu les liens système ?

Je suis sous Vista et avec Revo, ça bloque après l'écran Réinstaller / Supprimer (message indiquant qu'on ne peut pas supprimer Avira Laucher).

En continuant j'arrive bien au scan qui supprime clés et dossiers, mais le Laucher est toujours là.

En allant dans le dossier Programmes, j'obtiens ceci !!!!

http://www.cjoint.com/c/FFmgQof5cJf

Ca me rappelle un autre problème similaire où j'avais plusieurs dossiers Mozilla Firefox.

Je vais tout désinstaller à nouveau comme indiqué, puis supprimer manuellement le dossier Avira s'il existe encore.


  • 0

#16 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 557 messages

Posté 12 juin 2016 - 08:26

helo

 

 

Qu'appelles-tu les liens système ?

c'est le résultat du premier scan de RevoUninstaller

les liens du logiciel avec le système ( registre )

le deuxième Scan de Revo , liste les dossiers et fichiers restants ( dans les programmes )

 

Holla , oui il y a du monde dans ton dossier Avira

 

est ce que tu a bien désinstallé successivement . Avira et launcher Avira

 

passé avira reg clean en mode sans echec et en sélectionnant toutes les cases ?


  • 0

#17 Pote

Pote

    Extrem Member

  • Membres
  • 736 messages

Posté 12 juin 2016 - 08:58

OUI,

Je viens de refaire toute la manip et obtiens ceci sous C:\Programmes\Avira

http://www.cjoint.com/c/FFmhWEQc2Ef

 

Je propose de supprimer le dossier Avira et de redémarrer avant de réinstaller Avira.

Qu'en penses-tu ?


  • 0

#18 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 557 messages

Posté 12 juin 2016 - 09:28

hello

 

oui , mais c'est quand même étonnant

 

ben oui c'est mieux de supprimer , mais regarde avec Revo , s'il vois encore Avira ,

le cas échéant fait le avec Revo .

 

et de toute façon il faudra rechercher les dossiers restant et les supprimer .dans les programmes .

dans ProgramData - dans utilisateurs > AppData Local et  Roamming .

 

redémarrer la machine .


  • 0

#19 Pote

Pote

    Extrem Member

  • Membres
  • 736 messages

Posté 12 juin 2016 - 10:59

Revo ne voit plus Avira. J'ai supprimé manuellement les dossiers Avira dans Programmes et ProgramData.

Dans ...AppData Local resp. Roaming je n'ai pas trouvé de dossier Avira, mais AVG datant de 2014. Il doit s'agir de restes d'un ancien antivirus AVG.

 

J'ai également fait une recherche complète des fichiers/dossiers dont le nom contenait Avira et ai supprimé des fichiers log et anciens téléchargements.

 

Je vais réinstaller Avira comme indiqué plus haut.

Puis essayer de désinstaller le Launcher avec Revo.

@+


  • 0

#20 Pote

Pote

    Extrem Member

  • Membres
  • 736 messages

Posté 12 juin 2016 - 01:19

Me revoilà.

Tout est maintenant ok, le Launcher a disparu.

Mais il faudra surveiller ça car il a été ajouté après l'affichage de la page Web Avira signalant qu' Avira a bien été installé.

On pourrait peut-être le court-circuiter en redémarrant le PC à ce moment.

 

Je pense que le problème chez moi était dû à ces dossiers multiples.

J'ai eu le même problème avec le dossier Mozilla Firefox.

 

Revo ne supprime qu'une occurrence lors du redémarrage.

Je ne sais pas pourquoi ni comment ces occurrences multiples se sont installées.

 

En toyt cas, merci de ton aide.


Modifié par Pote, 12 juin 2016 - 01:31 .

  • 0









Sujets similaires :     x