Aller au contenu


Photo
- - - - -

[Résolu] Comment faire pour ajouter une photo dans le profil ?


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 lecigalois

lecigalois

    Member

  • Membres
  • 58 messages

Posté 14 octobre 2016 - 08:36

Bonjour, J'ai déjà essayé plusieurs fois (je suis pas malin) rien à faire...
La photo n'apparait pas dans le cadre ? Impossible donc de la cadrer ?
Ce n'est pas grave, mais j'aimerai bien comprendre...
Merci d'avance pour les conseils à venir...

 

Merci Nopta pour ton explication mais je n'ai pas l'intention d'utiliser un hébergeur d'images...

donc tout va bien...

Cordialement

lecigalois


  • 0

PUBLICITÉ

    Annonces Google

#2 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 392 messages

Posté 14 octobre 2016 - 08:41

Bonjour lecigalois,

 

Si tu essaies d'insérer une photo à partir de ton disque, c'est normal (si on peut dire !). Il s'agit d'un bug dans IPB  (le programme de Zébulon). Il faut passer par un hébergeur d'images, tout comme tu le fais lorsque tu postes une image dans un sujet.

Une fois l'image réduite (100x100) et hébergée (sur Zupmiages par exemple), colle le lien dans le profil.

 

A+

 

Notpa


  • 0

#3 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 392 messages

Posté 14 octobre 2016 - 09:34

Legicalois,

 

Lorsque tu réponds, ne pas utiliser Modifier, mais ajoute un nouveau post. On n'est pas notifié des modifications mais que des ajouts de messages.

C'est en allant voir ton message que j'ai vu ta réponse, pas par notification.

 

Pourquoi ne pas utiliser un hébergeur d'images ? Il n'y a aucun risque ni espionnage. C'est ce que nous utilisons tout le temps.

Mais bon, tu fais comme tu veux...

 

Cordialement

 

Notpa


  • 0

#4 JulienSurgères

JulienSurgères

    Extrem Member

  • Membres
  • 521 messages

Posté 14 septembre 2017 - 02:51

Hello Notpa,

 

Même en passant par un hébergeur (plusieurs en fait), réduite à 100X100, rien à faire .. J'ai fait la bêtise de supprimer ma photo qui commençait à ne plus être "contractuelle", impossible d'en remettre une autre, l’éternel réponse "Le serveur n'a pas pu être contacté" .. C'est bien pénible pour une opération qui devrait prendre 30 secondesicon_Disput2.gif


Modifié par JulienSurgères, 14 septembre 2017 - 02:53 .

  • 0

#5 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 392 messages

Posté 14 septembre 2017 - 04:31

Bonsoir JulienSurgères,

 

Je ne comprends pas. Tout le monde passe par un hébergeur sans problème. Peux-tu expliquer point par point les opérations que tu effectues (et avec quel hébergeur) ? On va essayer de comprendre.

 

A+


  • 0

#6 JulienSurgères

JulienSurgères

    Extrem Member

  • Membres
  • 521 messages

Posté 14 septembre 2017 - 04:55

Salut,

 

Et bien je vais dans mon profil, modifier mon profil, photo, changer ma photo, j'ouvre un autre onglet sur Hostingpics, je choisis ma photo, dans redimensionnement de l'image je choisis 100X75 (Avatar), car le format du dessus c'est 150X112 et je ne sais pas si c'est trop lourd, j'upload la photo, les liens apparaissent, je choisis vignette forum, 1 ou 2, je colle le lien dans "importer photo depuis une URL", j'ai directement " Le serveur n'a pas pu être contacté" que ce soit Hostingpics, Zupmiages ou autres c'est la même chose ..

 

Qu'est ce que je fais de travers ?? icon_Doute.gif


  • 0

#7 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 392 messages

Posté 14 septembre 2017 - 05:00

Peux-tu mettre ici le lien de ton image sur Zupimages (je connais bien mieux cet hébergeur) ? Je vais voir son format.


  • 0

#8 JulienSurgères

JulienSurgères

    Extrem Member

  • Membres
  • 521 messages

Posté 14 septembre 2017 - 05:10

Moi je le connais mal, je ne sais pas redimensionner depuis ce site, en tous les cas la voici :


Modifié par JulienSurgères, 14 septembre 2017 - 05:46 .

  • 0

#9 JulienSurgères

JulienSurgères

    Extrem Member

  • Membres
  • 521 messages

Posté 14 septembre 2017 - 05:17

Lien supprimé


Modifié par JulienSurgères, 14 septembre 2017 - 05:50 .

  • 0

#10 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 25 392 messages

Posté 14 septembre 2017 - 05:18

J'ai trouvé : lorsque tu as posté ton image sur Zupimages, tu cliques sur la vignette, et tu obtiens l'image que tu as mise. Mais il faut cliquer de nouveau dessus pour avoir un lien comme suit :

http://www.zupimages.net/up/17/37/24ut.jpg

et non comme ton lien l'indique :

http://www.zupimages.net/viewer.php?id=17/37/pllt.jpg

 Pour redimensionner, j'utilise Photofiltre.


  • 0









Sujets similaires :     x