Aller au contenu


Photo
- - - - -

[Résolu] Désactiver la connexion automatique de Google Agenda ?


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 AmBo73

AmBo73

    Mega Power Member

  • Membres
  • 216 messages

Posté 30 mai 2017 - 11:27

Bonjour,

 

j'utilise depuis très longtemps le calendrier/agenda de Google et j'en suis très satisfait. Seulement voilà, il y a peu, Google Calendar a changé l'interface d'accès, plus moderne qu'ils disent!

Et maintenant, une fois que l'on a donné son identifiant et son mdp à la première ouverture, ces derniers sont mémorisés et il n'y a plus besoin de le redonner à la prochaine ouverture de session.

Or moi, je ne veux pas cela ! Mon PC est accessible à plusieurs personnes et je ne veux pas qu'on puisse consulter mon agenda !

Avec l'interface d'avant, il suffisait de décocher une case "connexion automatique" et ça marchait très bien. Je suppose que cela existe toujours avec la nouvelle interface mais je n'arrive pas à trouver où.

Est-ce que quelqu'un aurait une petite idée ?

Merci de votre aide.

Cordialement.


Modifié par AmBo73, 03 juin 2017 - 03:42 .

  • 0

PUBLICITÉ

    Annonces Google

#2 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 296 messages

Posté 30 mai 2017 - 01:51

Bonjour

 

 

Et maintenant, une fois que l'on a donné son identifiant et son mdp à la première ouverture, ces derniers sont mémorisés

oui si tu a laissé le navigateur , enregistrer les identifiants pour le compte google .

tu a certainement un identifiant , du style accountgoogle , enregistré sur le navigateur .

 

quel navigateur utilise tu ? . pour te connecter a google calendar .


  • 0

#3 AmBo73

AmBo73

    Mega Power Member

  • Membres
  • 216 messages

Posté 30 mai 2017 - 02:23

j'utilise Firefox (dernière MAJ active).

J'ai effectivement regardé dans les identifiants et ai supprimé tout ce qui comporte "google", dont le account et myaccount..... Et pourtant, ça ré-ouvre directement sur mon agenda sans me demander le mdp....

Je n'y comprends rien....


  • 0

#4 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 296 messages

Posté 30 mai 2017 - 03:27

Hello

 

après avoir supprimés les identifiants va sur le site google , clic sur l'avatar de ton compte > clic déconnecter .

ferme le navigateur rouvre le > va sur google  agenda , tu devrais être obligé de taper le mot de passe .

ne le laisse pas réenregistrer par Firefox .


Modifié par ab-web, 31 mai 2017 - 08:38 .

  • 0

#5 AmBo73

AmBo73

    Mega Power Member

  • Membres
  • 216 messages

Posté 30 mai 2017 - 04:47

je viens à l'instant de faire tout cela mais ça ne marche pas....

Je me retrouve avec l'écran d'identification et mdp uniquement si j'efface tous les cookies liés à Google. J'ai donc mis tous les sites en question dans la liste d'exception en demandant de les bloquer (c'est à dire pas de cookies pour ces sites). Eh bien, ça n'y fait rien... Dès que j'ouvre Google, les cookies se recréent malgré le blocage que j'ai fait.....


  • 0

#6 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 296 messages

Posté 30 mai 2017 - 06:30

Hello

 

a ben c'est étrange , je n'ai pas ce genre de situation .

 

va sur http://google.fr

 

et sur http://google.com

 

si tu est connecté sur l'un ou l'autre ou les deux , déconnecte toi.


  • 0

#7 ab-web

ab-web

    Mega Power Extrem Member

  • Membres
  • 8 296 messages

Posté 31 mai 2017 - 08:49

Hello

 

En complément a mes réponses

chaque fois , avant de quitter Agenda , il faut te déconnecter .

sinon tu reste en connexion , même si tu n'a pas laissé enregistrer les identifiants par le navigateur .


Modifié par ab-web, 31 mai 2017 - 08:50 .

  • 0

#8 AmBo73

AmBo73

    Mega Power Member

  • Membres
  • 216 messages

Posté 31 mai 2017 - 11:06

bonjour ab-web,

 

c'est malheureusement ce que j'ai compris et ça ne me plait pas du tout. Il va falloir que je pense à faire systématiquement cette déconnexion (sur laquelle j'ai une latence d'au moins 5 s avant d'être active)... Et tête en l'air comme je suis, ça va pas être du 100%...

C'est vraiment dommage qu'ils aient supprimé cette option de déconnexion automatique. Je vais essayer de voir directement chez eux s' ils en parlent quelque part. Si j'obtiens quelque chose, j'en ferai le retour ici.

Merci beaucoup en tout cas de ta participation et ton aide à la résolution du pb.

Bien cordialement.


  • 0

#9 AmBo73

AmBo73

    Mega Power Member

  • Membres
  • 216 messages

Posté 03 juin 2017 - 03:40

bonjour,

 

Mon pb est résolu.

Toutes les infos du compte Google sont stockées dans les cookies du site accounts.google.com et il suffit donc de les éliminer à chaque fermeture de session de Firefox.

C'est bien que j'avais essayé sauf que j'avais mal "orthographié" le nom du site. Il fallait mettre dans la liste d'exception https://acounts.google.com et non pas http://accounts.google.com (adresse inscrite automatiquement par Firefox, de façon erronée, quand on n'indique pas l’adresse complète).

C'est une consultation sur le forum de Mozilla qui m'a mis sur le bon chemin.

Bien cordialement.


  • 0

#10 Dylav

Dylav

    Modérateur

  • Modérateur [Dylav]
  • 29 812 messages

Posté 03 juin 2017 - 05:40

Merci pour le retour, AmBo73.

Cela pourra effectivement servir à d'autres internautes icon_Super.gif


  • 0









Sujets similaires :     x