Aller au contenu


Photo
- - - - -

[Résolu] Désactiver SearchIndexer.exe sous XP


15 réponses à ce sujet

#1 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13939 messages

Posté 23 décembre 2007 - 04:04

Bonjour !

Sous XP SP2, lorsque je démarre le PC, il rame, rame... et le HDD est très solicité. Après quelques recherches, j'ai trouvé l'appli Windows SearchIndexer.exe qui me bouffe jusqu'à 90% de la CPU. Via Ctrl+Alt+Sup, je peux tuer la tâche... qui revient 10 secondes plus tard !

Au niveau Propriétés des HDD, j'ai désactivé l'indexation des fichiers (c'est long, mais bon, on ne fait pas ça tous les jours !). J'ai regardé dans MSConfig, pas de SearchIndexer.exe lancé au démarage. Mais lorsque je boot mon PC, ce ... de SearchInderxer.exe s'éxécute quand même. J'ai l'impression qu'il regarde en scannant les HDD s'il faut indexer un fichier ou non. Puisque le flag d'indexation est à OFF, il se dit "bon, je n'ai rien à faire et je passe au suivant !". Et ceci des centaines de milliers de fois. D'où, la surchage de CPU (inutile) au démarrage.

Question : comment désactiver DEFINITIVEMENT l'éxécution du SearchIndexer.exe sous XP ?

Merci et bonnes fêtes de fin d'année !

Notpa01 aka Nono
:P

Modifié par Notpa01, 24 décembre 2007 - 10:31 .

  • 0

PUBLICITÉ

    Annonces Google

#2 gazobumeu

gazobumeu

    Full Patch Member

  • Membres
  • 1410 messages

Posté 23 décembre 2007 - 04:41

Bonjour,
tu peux désactiver le service correspondant :
démarrer/exécuter/services.msc
service d'indexation : basculer en "désactivé"

Modifié par gazobumeu, 23 décembre 2007 - 04:42 .

  • 0

#3 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13939 messages

Posté 23 décembre 2007 - 05:08

Merci Gazobumeu,

Je regarde ça et te tiens au courant.

Merci et joyeux Noël !

Notpa01 aka Nono
:P
  • 0

#4 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13939 messages

Posté 24 décembre 2007 - 10:30

Merci du cadeau de Noël ! }a marche, et mon PC en est plus performant !

Bonnes fêtes de fin d'année et merci encore.

Sujet clos.

Notpa01 aka Nono
  • 0

#5 Amiral

Amiral

    Junior Member

  • Membres
  • 15 messages

Posté 04 janvier 2008 - 06:48

Et sous Vista c'est ou ?
  • 0

#6 Amiral

Amiral

    Junior Member

  • Membres
  • 15 messages

Posté 05 janvier 2008 - 08:20

Y'a plus personne ? :P
  • 0

#7 Amiral

Amiral

    Junior Member

  • Membres
  • 15 messages

Posté 07 janvier 2008 - 08:31

Au secours !!!!!!!!!!! :P
  • 0

#8 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13939 messages

Posté 08 janvier 2008 - 11:16

Mes respects, Amiral !

Désolé, je ne suis pas allé sous Zéb depuis un certrain temps. Une mise à jour d'un topic ne prévient pas le créateur de ce topic. Sauf si l'on envoie un message. Dans ce cas, dans la page d'acceuil de Zebulon, en haut à droite j'ai l'indication de messages en attente.

Bref. Sous Vista, le SearchIndexer n'est pas montré par les Service.scn. Je l'ai désactivé par : click droit sur le disque concerné --> Propriétés --> Général --> enlever le "cochage" (c'est français, ça ?) de la case 'Indexer ce lecteur pour une recherche rapide'. Je n'ai pas trouvé d'autres services ou options. Comme mon PC est neuf (3 mois), il n'est pas encore trop pollué ni chargé. Donc, l'indexation, si elle se fait quand même, est très rapide et je ne la vois pas.

Cordialement

:P
Notpa aka Nono
  • 0

#9 Amiral

Amiral

    Junior Member

  • Membres
  • 15 messages

Posté 08 janvier 2008 - 12:13

Ah je vois merci bien !

J'ai essayé j'ai toujours un message a la con qui me dit que je doit etre admin pour le faire mais il a l'air de le faire quand même..
  • 0

#10 Notpa

Notpa

    Modérateur

  • Modérateur [Notpa]
  • 13939 messages

Posté 08 janvier 2008 - 03:00

Je n'ai plus ces messages car j'ai désactivé l'UAC (User Access Control). Je suis donc vu comme super-admin. Mais le message que tu reçois est juste un avertissement. Si tu accepte la modif, ça passe.

Notpa01 aka Nono
  • 0



Répondre à ce sujet