Aller au contenu


Photo
- - - - -

[Résolu] Driver sous XP SP3


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 13 avril 2016 - 12:10

Bonjour,

Aujourd'hui, petit exercice de style, Je dresse le décor :

- ordinateur portable Toshiba Satellite Série L 40 ( PSL 40 E)
- livré initialement avec Vista en 2007

Le sus-nommé matériel, propriété d'un ami, arrive dans mes petites mains

de retraité, avec pour mission de refaire fonctionner la "bécane" !

Vieille tradition amicale et familiale du jeu de la patate chaude, sauf que

je perd à tous les coups.

1ère surprise, de Vista, que nenni, mais un bon vieux XP Pro
(ne rouvrons pas le débat sur Vista, tous les goûts sont dans la nature)

2ème surprise, l'animal est couvert de puces et autres bestioles

3ème point, pare-feu désactivé

4ème, un vieux Mc Fee obsolète et inactif,

Conclusion : des véroles de toutes sortes se sont installées

Remède : nettoyage et éradication de la ménagerie,
                suppression de certains programmes et
                nettoyage de la base de registre.

Manips impeccables, jusqu'au moment où, j'essaie d'installer AVG-Free,
un anti-virus que j'utilise sur mes PC depuis longtemps.

AVG indique sur son site quels sont les systèmes d'exploitation compatibles
XP PRO, n'y figure plus !

Après avoir perdu un temps fou à dératiser, et n'écoutant que mon courage,
on reprend tout à zéro, le tout sans amertume, suppression des anciennes
partitions C & D, pour mémoire initialement 80 Go sur C, pour installer XP
et suite, c'est de la gourmandise !
Formatage, création des partitions C & D,
j'installe un XP Familial, y compris la mise à jour du SP3, connexion sur

le Net, via cable Box-Portable, et avant de me retrouver nez à nez avec

les indésirables, téléchargement-installation de AVG-Free.

Installation de quelques applications, et recherches laborieuses pour la mise

à jour et installation de drivers (pilotes), y compris sur le site officiel du

constructeur qui identifie votre matériel.

 

Mais c'est bel & bien un site officiel et là, pas de concordance entre le matos
et le système d'exploitation installé à l'origine, PERDU
Essai de quelques de sites "payants", mais pour certains il faut presque
un extrait de casier judiciaire pour connaître le prix de la prestation,
le tout sans aucune garantie de réussite.

Que reste-t'il de mes Amours, le site Zébulon, avec ses passionnés, ses déchiffreurs
de rébus, ses amoureux du puzzle, bref une bonne bande de déjantés, "sportifs"
de l'emmerdement maximum en informatique et autres dérivés, des joyeux drilles
avec qui j'ai pu communiquer de temps à autre, un vrai plaisir, des interlocuteurs
patients, précis, avec des explications simples, compréhensibles par tous,
de toute façon,
un GRAND MERCI !

Comme d'Hab, j'ai besoin d'un petit coup de pouce, et peut-être plus si nécessité.
(toute ressemblance avec des textes largement utilisés, etc, etc...)

Système audio & Wi-Fi sont aux abonnés absents !

Ce n'est pas surprenant lors de la réinstallation d'un système d'exploitation qui date,
mais, est encore et toujours utilisé par des millions de personnes !

Le matériel n'est soit pas identifié, soit n'a pas de pilote, ou les 2, dixit le gestionnaire
de périphériques, de plus, je n'ai pas de certitude sur les drivers que j'ai installé.

Donc, je suis à la recherche d'un antiquaire pour m'aider à la RESTAURATION
de ce magnifique portable

A tout ceux, qui, je l'espère, prendrons plaisir à lire ces quelques lignes,
et aussi au "désespéré" qui osera me prendre en charge,

 

Je vous transmet un Amical Salut
 


Modifié par Papy Bulle, 17 avril 2016 - 08:25 .

  • 0

PUBLICITÉ

    Annonces Google

#2 morron2

morron2

    Godlike Member

  • Membres
  • 3 803 messages

Posté 13 avril 2016 - 04:02

bonjour

 

pour les pilotes as tu essayé ici

http://www.driverscloud.com/fr


  • 0

#3 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 13 avril 2016 - 04:31

Supprimé ce message pour raccourcir le post !


Modifié par Papy Bulle, 17 avril 2016 - 10:52 .

  • 0

#4 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 13 avril 2016 - 06:42

Quelques autres manip,

 

Le wi-fi, c'est fait, via installation manuelle du driver

 

Pour le son, j'ai testé tout ce que j'ai pu trouvé,

pour l'instant cela reste une énigme !!!


Modifié par Papy Bulle, 17 avril 2016 - 10:52 .

  • 0

#5 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 14 avril 2016 - 07:55

Supprimé ce message pour raccourcir le post !


Modifié par Papy Bulle, 17 avril 2016 - 07:45 .

  • 0

#6 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 14 avril 2016 - 10:49

Supprimé ce message pour raccourcir le post !


Modifié par Papy Bulle, 17 avril 2016 - 10:51 .

  • 0

#7 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 15 avril 2016 - 11:04

Pour info, certains modèles ne sont pas équipés du même système d'exploitation

selon la région du monde où il est vendu !

 

Donc je fouille cette piste.

 

Mes recherches continuent.


  • 0

#8 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 17 avril 2016 - 07:37

Supprimé ce message pour raccourcir le post !


Modifié par Papy Bulle, 17 avril 2016 - 10:51 .

  • 0

#9 Tonton

Tonton

    Modérateur

  • Modérateur [Tonton]
  • 19 928 messages

Posté 17 avril 2016 - 09:14

Bonjour Papy Bulle (pas tant que ça... icon_wink.gif),
 
arrow210.gif  Nous allons utiliser ZHPDiag de Nicolas Coolman, outil permettant d’effectuer un diagnostic rapide et complet de ton PC ainsi que de détecter de potentielles infections.
__________________________________________________________________________

  • Télécharge ZHPDiag
  • Enregistre-le sur ton Bureau
  • Pour lancer l'installation, double-clique sur l'icône "ZHPDiag3.exe"
  • Pour lancer l'exécution, double-clique sur "ZHPDiag"
  • La fenêtre suivante apparaît :

hzuu.png

  • Clique sur SCANNER
  • Le logiciel peut donner l'impression d'être bloqué : patiente jusqu'à ce que le scan indique 100%
  • A la fin de l'analyse, un rapport est généré : il se trouve sur le Bureau et se nomme ZHPDiag.txt
  • Pour poster ce rapport :
    • n'effectue pas un simple copié-collé du rapport, car il est trop long pour le forum
    • il convient de l'héberger, par exemple chez 9.jpg
    • sur la page du site, clique sur parcourir et recherche le rapport ZHPDiag sur ton Bureau
    • puis clique sur ouvrir
    • ensuite, en bas clique sur Créer le lien Cjoint : une nouvelle fenêtre apparaît avec un lien bleu

arrow210.gif surligne le lien pour le copier/coller dans ton prochain Post

 

NB : à lire (nous y reviendrons ultérieurement) :

__________________________________________________________________________
 
@+,
Tonton


  • 0

#10 Papy Bulle

Papy Bulle

    Member

  • Membres
  • 66 messages

Posté 17 avril 2016 - 10:40

Bonjour,

 

Manip en cours, j'explorais une piste très prometteuse,

 

si c'est positif, je déroulerai la manip avec les liens, vu le nombre de personnes qui "suppriment " Vista !

 

Pour info j'ai trouvé, édité par Toshiba, un document PDF, en anglais, avec explication pour installer XP

sur les SATELLITE L40. ( installation un peu "lourde" à exécuter )

 

installé à tort ou à raison le correctif KB 835221

 

Ne reste qu'un seul point d'interrogation dans le gestionnaire de périphérique :

 

Audio Device on high Definition Audio Bus


Modifié par Papy Bulle, 17 avril 2016 - 07:45 .

  • 0









Sujets similaires :     x